Index index by Group index by Distribution index by Vendor index by creation date index by Name Mirrors Help

The search service can find package by either name (apache), provides(webserver), absolute file names (/usr/bin/apache), binaries (gprof) or shared libraries (libXm.so.2) in standard path. It does not support multiple arguments yet...

The System and Arch are optional added filters, for example System could be "redhat", "redhat-7.2", "mandrake" or "gnome", Arch could be "i386" or "src", etc. depending on your system.

System Arch

RPM resource chocolate-doom

Chocolate Doom is a game engine that aims to accurately reproduce the experience of playing vanilla Doom. It is a conservative, historically accurate Doom source port, which is compatible with the thousands of mods and levels that were made before the Doom source code was released. Rather than flashy new graphics, Chocolate Doom's main features are its accurate reproduction of the game as it was played in the 1990s. The following games can be played: -Doom (including the shareware and registered versions, and the Ultimate Doom expansion pack) -Doom II -Final Doom (TNT:Evilution, and the Plutonia Experiment) -Chex Quest It is also possible to play these expansion packs and commercial games, each of which requires one of the above: -The Master Levels for Doom II -Hacx And also various TCs and WAD files: http://www.chocolate-doom.org/wiki/index.php/User_guide Warning! Chocolate Doom needs to know where to find your IWAD file. To do this, put the file into /usr/share/games/doom or read INSTALL file in docs for other possibilities.

Found 1 sites for chocolate-doom

Found 76 RPM for chocolate-doom

PackageSummaryDistributionDownload
chocolate-doom-3.0.0-1.mga7.armv7hl.htmlHistorically compatible Doom engineMageia Cauldron for armv7hlchocolate-doom-3.0.0-1.mga7.armv7hl.rpm
chocolate-doom-3.0.0-1.mga7.i586.htmlHistorically compatible Doom engineMageia Cauldron for i586chocolate-doom-3.0.0-1.mga7.i586.rpm
chocolate-doom-3.0.0-1.mga7.x86_64.htmlHistorically compatible Doom engineMageia Cauldron for x86_64chocolate-doom-3.0.0-1.mga7.x86_64.rpm
chocolate-doom-2.3.0-2.fc28.aarch64.htmlHistorically compatible Doom engineFedora 28 for aarch64chocolate-doom-2.3.0-2.fc28.aarch64.rpm
chocolate-doom-2.3.0-2.fc28.aarch64.htmlHistorically compatible Doom enginechocolate-doom-2.3.0-2.fc28.aarch64.rpm
chocolate-doom-2.3.0-2.fc28.armv7hl.htmlHistorically compatible Doom engineFedora Rawhide for armhfpchocolate-doom-2.3.0-2.fc28.armv7hl.rpm
chocolate-doom-2.3.0-2.fc28.armv7hl.htmlHistorically compatible Doom engineFedora 28 for armhfpchocolate-doom-2.3.0-2.fc28.armv7hl.rpm
chocolate-doom-2.3.0-2.fc28.i686.htmlHistorically compatible Doom engineFedora 28 for i386chocolate-doom-2.3.0-2.fc28.i686.rpm
chocolate-doom-2.3.0-2.fc28.i686.htmlHistorically compatible Doom engineFedora Rawhide for i386chocolate-doom-2.3.0-2.fc28.i686.rpm
chocolate-doom-2.3.0-2.fc28.ppc64.htmlHistorically compatible Doom engineFedora 28 for ppc64chocolate-doom-2.3.0-2.fc28.ppc64.rpm
chocolate-doom-2.3.0-2.fc28.ppc64.htmlHistorically compatible Doom engineFedora Rawhide for ppc64chocolate-doom-2.3.0-2.fc28.ppc64.rpm
chocolate-doom-2.3.0-2.fc28.ppc64le.htmlHistorically compatible Doom engineFedora Rawhide for ppc64lechocolate-doom-2.3.0-2.fc28.ppc64le.rpm
chocolate-doom-2.3.0-2.fc28.ppc64le.htmlHistorically compatible Doom engineFedora 28 for ppc64lechocolate-doom-2.3.0-2.fc28.ppc64le.rpm
chocolate-doom-2.3.0-2.fc28.s390x.htmlHistorically compatible Doom engineFedora 28 for s390xchocolate-doom-2.3.0-2.fc28.s390x.rpm
chocolate-doom-2.3.0-2.fc28.s390x.htmlHistorically compatible Doom engineFedora Rawhide for s390xchocolate-doom-2.3.0-2.fc28.s390x.rpm
chocolate-doom-2.3.0-2.fc28.x86_64.htmlHistorically compatible Doom engineFedora Rawhide for x86_64chocolate-doom-2.3.0-2.fc28.x86_64.rpm
chocolate-doom-2.3.0-2.fc28.x86_64.htmlHistorically compatible Doom engineFedora 28 for x86_64chocolate-doom-2.3.0-2.fc28.x86_64.rpm
chocolate-doom-2.3.0-1.fc27.aarch64.htmlHistorically compatible Doom engineFedora 27 for aarch64chocolate-doom-2.3.0-1.fc27.aarch64.rpm
chocolate-doom-2.3.0-1.fc27.armv7hl.htmlHistorically compatible Doom engineFedora 27 for armhfpchocolate-doom-2.3.0-1.fc27.armv7hl.rpm
chocolate-doom-2.3.0-1.fc27.i686.htmlHistorically compatible Doom engineFedora 27 for i386chocolate-doom-2.3.0-1.fc27.i686.rpm
chocolate-doom-2.3.0-1.fc27.ppc64.htmlHistorically compatible Doom engineFedora 27 for ppc64chocolate-doom-2.3.0-1.fc27.ppc64.rpm
chocolate-doom-2.3.0-1.fc27.ppc64le.htmlHistorically compatible Doom engineFedora 27 for ppc64lechocolate-doom-2.3.0-1.fc27.ppc64le.rpm
chocolate-doom-2.3.0-1.fc27.s390x.htmlHistorically compatible Doom engineFedora 27 for s390xchocolate-doom-2.3.0-1.fc27.s390x.rpm
chocolate-doom-2.3.0-1.fc27.x86_64.htmlHistorically compatible Doom engineFedora 27 for x86_64chocolate-doom-2.3.0-1.fc27.x86_64.rpm
chocolate-doom-2.3.0-1.fc26.aarch64.htmlHistorically compatible Doom engineFedora 26 updates for aarch64chocolate-doom-2.3.0-1.fc26.aarch64.rpm
chocolate-doom-2.3.0-1.fc26.armv7hl.htmlHistorically compatible Doom engineFedora 26 updates for armhfpchocolate-doom-2.3.0-1.fc26.armv7hl.rpm
chocolate-doom-2.3.0-1.fc26.i686.htmlHistorically compatible Doom engineFedora 26 updates for i386chocolate-doom-2.3.0-1.fc26.i686.rpm
chocolate-doom-2.3.0-1.fc26.ppc64.htmlHistorically compatible Doom engineFedora 26 updates for ppc64chocolate-doom-2.3.0-1.fc26.ppc64.rpm
chocolate-doom-2.3.0-1.fc26.ppc64le.htmlHistorically compatible Doom engineFedora 26 updates for ppc64lechocolate-doom-2.3.0-1.fc26.ppc64le.rpm
chocolate-doom-2.3.0-1.fc26.s390x.htmlHistorically compatible Doom engineFedora 26 updates for s390xchocolate-doom-2.3.0-1.fc26.s390x.rpm
chocolate-doom-2.3.0-1.fc26.x86_64.htmlHistorically compatible Doom engineFedora 26 updates for x86_64chocolate-doom-2.3.0-1.fc26.x86_64.rpm
chocolate-doom-2.3.0-1.fc25.armv7hl.htmlHistorically compatible Doom engineFedora 25 updates for armhfpchocolate-doom-2.3.0-1.fc25.armv7hl.rpm
chocolate-doom-2.3.0-1.fc25.i686.htmlHistorically compatible Doom engineFedora 25 updates for i386chocolate-doom-2.3.0-1.fc25.i686.rpm
chocolate-doom-2.3.0-1.fc25.ppc64.htmlHistorically compatible Doom engineFedora 25 updates for ppc64chocolate-doom-2.3.0-1.fc25.ppc64.rpm
chocolate-doom-2.3.0-1.fc25.ppc64le.htmlHistorically compatible Doom engineFedora 25 updates for ppc64lechocolate-doom-2.3.0-1.fc25.ppc64le.rpm
chocolate-doom-2.3.0-1.fc25.s390x.htmlHistorically compatible Doom engineFedora 25 updates for s390xchocolate-doom-2.3.0-1.fc25.s390x.rpm
chocolate-doom-2.3.0-1.fc25.x86_64.htmlHistorically compatible Doom engineFedora 25 updates for x86_64chocolate-doom-2.3.0-1.fc25.x86_64.rpm
chocolate-doom-2.3.0-1.mga6.armv5tl.htmlHistorically compatible Doom engineMageia 6 for armv5tlchocolate-doom-2.3.0-1.mga6.armv5tl.rpm
chocolate-doom-2.3.0-1.mga6.armv7hl.htmlHistorically compatible Doom engineMageia 6 for armv7hlchocolate-doom-2.3.0-1.mga6.armv7hl.rpm
chocolate-doom-2.3.0-1.mga6.i586.htmlHistorically compatible Doom engineMageia 6 for i586chocolate-doom-2.3.0-1.mga6.i586.rpm
chocolate-doom-2.3.0-1.mga6.x86_64.htmlHistorically compatible Doom engineMageia 6 for x86_64chocolate-doom-2.3.0-1.mga6.x86_64.rpm
chocolate-doom-2.2.1-2.fc26.aarch64.htmlHistorically compatible Doom engineFedora 26 for aarch64chocolate-doom-2.2.1-2.fc26.aarch64.rpm
chocolate-doom-2.2.1-2.fc26.armv7hl.htmlHistorically compatible Doom engineFedora 26 for armhfpchocolate-doom-2.2.1-2.fc26.armv7hl.rpm
chocolate-doom-2.2.1-2.fc26.i686.htmlHistorically compatible Doom engineFedora 26 for i386chocolate-doom-2.2.1-2.fc26.i686.rpm
chocolate-doom-2.2.1-2.fc26.ppc64.htmlHistorically compatible Doom engineFedora 26 for ppc64chocolate-doom-2.2.1-2.fc26.ppc64.rpm
chocolate-doom-2.2.1-2.fc26.ppc64le.htmlHistorically compatible Doom engineFedora 26 for ppc64lechocolate-doom-2.2.1-2.fc26.ppc64le.rpm
chocolate-doom-2.2.1-2.fc26.s390x.htmlHistorically compatible Doom engineFedora 26 for s390xchocolate-doom-2.2.1-2.fc26.s390x.rpm
chocolate-doom-2.2.1-2.fc26.x86_64.htmlHistorically compatible Doom engineFedora 26 for x86_64chocolate-doom-2.2.1-2.fc26.x86_64.rpm
chocolate-doom-2.2.0-11.fc23.aarch64.htmlHistorically compatible Doom engineFedora 25 for aarch64chocolate-doom-2.2.0-11.fc23.aarch64.rpm
chocolate-doom-2.2.0-11.fc23.armv7hl.htmlHistorically compatible Doom engineFedora 25 for armhfpchocolate-doom-2.2.0-11.fc23.armv7hl.rpm
chocolate-doom-2.2.0-11.fc23.i686.htmlHistorically compatible Doom engineFedora 25 for i386chocolate-doom-2.2.0-11.fc23.i686.rpm
chocolate-doom-2.2.0-11.fc23.ppc64.htmlHistorically compatible Doom engineFedora 25 for ppc64chocolate-doom-2.2.0-11.fc23.ppc64.rpm
chocolate-doom-2.2.0-11.fc23.ppc64le.htmlHistorically compatible Doom engineFedora 25 for ppc64lechocolate-doom-2.2.0-11.fc23.ppc64le.rpm
chocolate-doom-2.2.0-11.fc23.s390x.htmlHistorically compatible Doom engineFedora 25 for s390xchocolate-doom-2.2.0-11.fc23.s390x.rpm
chocolate-doom-2.2.0-11.fc23.x86_64.htmlHistorically compatible Doom engineFedora 25 for x86_64chocolate-doom-2.2.0-11.fc23.x86_64.rpm
chocolate-doom-2.2.0-10.fc22.aarch64.htmlHistorically compatible Doom engineFedora 22 updates for aarch64chocolate-doom-2.2.0-10.fc22.aarch64.rpm
chocolate-doom-2.2.0-10.fc22.ppc64.htmlHistorically compatible Doom engineFedora 22 updates for ppc64chocolate-doom-2.2.0-10.fc22.ppc64.rpm
chocolate-doom-2.2.0-10.fc22.ppc64le.htmlHistorically compatible Doom engineFedora 22 updates for ppc64lechocolate-doom-2.2.0-10.fc22.ppc64le.rpm
chocolate-doom-2.2.0-10.fc22.s390.htmlHistorically compatible Doom engineFedora 22 updates for s390chocolate-doom-2.2.0-10.fc22.s390.rpm
chocolate-doom-2.2.0-10.fc22.s390x.htmlHistorically compatible Doom engineFedora 22 updates for s390xchocolate-doom-2.2.0-10.fc22.s390x.rpm
chocolate-doom-1.7.0-6.mga5.i586.htmlHistorically compatible Doom engineMageia 5 for i586chocolate-doom-1.7.0-6.mga5.i586.rpm
chocolate-doom-1.7.0-6.mga5.x86_64.htmlHistorically compatible Doom engineMageia 5 for x86_64chocolate-doom-1.7.0-6.mga5.x86_64.rpm
chocolate-doom-1.7.0-4.mga4.i586.htmlHistorically compatible Doom engineMageia 4 for i586chocolate-doom-1.7.0-4.mga4.i586.rpm
chocolate-doom-1.7.0-4.mga4.x86_64.htmlHistorically compatible Doom engineMageia 4 for x86_64chocolate-doom-1.7.0-4.mga4.x86_64.rpm
chocolate-doom-1.7.0-3.mga3.i586.htmlHistorically compatible Doom engineMageia 3 for i586chocolate-doom-1.7.0-3.mga3.i586.rpm
chocolate-doom-1.7.0-3.mga3.x86_64.htmlHistorically compatible Doom engineMageia 3 for x86_64chocolate-doom-1.7.0-3.mga3.x86_64.rpm
chocolate-doom-1.7.0-1.mga2.i586.htmlHistorically compatible Doom engineMageia 2 for i586chocolate-doom-1.7.0-1.mga2.i586.rpm
chocolate-doom-1.7.0-1.mga2.x86_64.htmlHistorically compatible Doom engineMageia 2 for x86_64chocolate-doom-1.7.0-1.mga2.x86_64.rpm
chocolate-doom-1.7.0-1.mga1.i586.htmlHistorically compatible Doom engineMageia 1 for i586chocolate-doom-1.7.0-1.mga1.i586.rpm
chocolate-doom-1.7.0-1.mga1.x86_64.htmlHistorically compatible Doom engineMageia 1 for x86_64chocolate-doom-1.7.0-1.mga1.x86_64.rpm
chocolate-doom-1.6.0-1.i586.htmlHistorically compatible Doom engineMandriva devel cooker for i586chocolate-doom-1.6.0-1.i586.rpm
chocolate-doom-1.6.0-1.i586.htmlHistorically compatible Doom engineMandriva 2011 for i586chocolate-doom-1.6.0-1.i586.rpm
chocolate-doom-1.6.0-1.x86_64.htmlHistorically compatible Doom engineMandriva devel cooker for x86_64chocolate-doom-1.6.0-1.x86_64.rpm
chocolate-doom-1.6.0-1.x86_64.htmlHistorically compatible Doom engineMandriva 2011 for x86_64chocolate-doom-1.6.0-1.x86_64.rpm
chocolate-doom-1.6.0-1mdv2010.2.i586.htmlHistorically compatible Doom engineMandriva 2010.1 for i586chocolate-doom-1.6.0-1mdv2010.2.i586.rpm
chocolate-doom-1.6.0-1mdv2010.2.x86_64.htmlHistorically compatible Doom engineMandriva 2010.1 for x86_64chocolate-doom-1.6.0-1mdv2010.2.x86_64.rpm

Generated by rpm2html 1.6

Fabrice Bellet