Index index by Group index by Distribution index by Vendor index by creation date index by Name Mirrors Help

The search service can find package by either name (apache), provides(webserver), absolute file names (/usr/bin/apache), binaries (gprof) or shared libraries (libXm.so.2) in standard path. It does not support multiple arguments yet...

The System and Arch are optional added filters, for example System could be "redhat", "redhat-7.2", "mandrake" or "gnome", Arch could be "i386" or "src", etc. depending on your system.

System Arch

RPM resource application(chocolate-heretic.desktop)

Found 29 RPM for application(chocolate-heretic.desktop)

PackageSummaryDistributionDownload
chocolate-doom-3.0.0-1.mga7.aarch64.htmlHistorically compatible Doom engineMageia Cauldron for aarch64chocolate-doom-3.0.0-1.mga7.aarch64.rpm
chocolate-doom-3.0.0-1.mga7.armv7hl.htmlHistorically compatible Doom engineMageia Cauldron for armv7hlchocolate-doom-3.0.0-1.mga7.armv7hl.rpm
chocolate-doom-3.0.0-1.mga7.i586.htmlHistorically compatible Doom engineMageia Cauldron for i586chocolate-doom-3.0.0-1.mga7.i586.rpm
chocolate-doom-3.0.0-1.mga7.x86_64.htmlHistorically compatible Doom engineMageia Cauldron for x86_64chocolate-doom-3.0.0-1.mga7.x86_64.rpm
chocolate-doom-2.3.0-3.fc29.aarch64.htmlHistorically compatible Doom engineFedora Rawhide for aarch64chocolate-doom-2.3.0-3.fc29.aarch64.rpm
chocolate-doom-2.3.0-3.fc29.armv7hl.htmlHistorically compatible Doom engineFedora Rawhide for armhfpchocolate-doom-2.3.0-3.fc29.armv7hl.rpm
chocolate-doom-2.3.0-3.fc29.i686.htmlHistorically compatible Doom engineFedora Rawhide for i386chocolate-doom-2.3.0-3.fc29.i686.rpm
chocolate-doom-2.3.0-3.fc29.ppc64.htmlHistorically compatible Doom engineFedora Rawhide for ppc64chocolate-doom-2.3.0-3.fc29.ppc64.rpm
chocolate-doom-2.3.0-3.fc29.ppc64le.htmlHistorically compatible Doom engineFedora Rawhide for ppc64lechocolate-doom-2.3.0-3.fc29.ppc64le.rpm
chocolate-doom-2.3.0-3.fc29.s390x.htmlHistorically compatible Doom engineFedora Rawhide for s390xchocolate-doom-2.3.0-3.fc29.s390x.rpm
chocolate-doom-2.3.0-3.fc29.x86_64.htmlHistorically compatible Doom engineFedora Rawhide for x86_64chocolate-doom-2.3.0-3.fc29.x86_64.rpm
chocolate-doom-2.3.0-2.fc28.aarch64.htmlHistorically compatible Doom engineFedora 28 for aarch64chocolate-doom-2.3.0-2.fc28.aarch64.rpm
chocolate-doom-2.3.0-2.fc28.armv7hl.htmlHistorically compatible Doom engineFedora 28 for armhfpchocolate-doom-2.3.0-2.fc28.armv7hl.rpm
chocolate-doom-2.3.0-2.fc28.i686.htmlHistorically compatible Doom engineFedora 28 for i386chocolate-doom-2.3.0-2.fc28.i686.rpm
chocolate-doom-2.3.0-2.fc28.ppc64.htmlHistorically compatible Doom engineFedora 28 for ppc64chocolate-doom-2.3.0-2.fc28.ppc64.rpm
chocolate-doom-2.3.0-2.fc28.ppc64le.htmlHistorically compatible Doom engineFedora 28 for ppc64lechocolate-doom-2.3.0-2.fc28.ppc64le.rpm
chocolate-doom-2.3.0-2.fc28.s390x.htmlHistorically compatible Doom engineFedora 28 for s390xchocolate-doom-2.3.0-2.fc28.s390x.rpm
chocolate-doom-2.3.0-2.fc28.x86_64.htmlHistorically compatible Doom engineFedora 28 for x86_64chocolate-doom-2.3.0-2.fc28.x86_64.rpm
chocolate-doom-2.3.0-1.fc27.aarch64.htmlHistorically compatible Doom engineFedora 27 for aarch64chocolate-doom-2.3.0-1.fc27.aarch64.rpm
chocolate-doom-2.3.0-1.fc27.armv7hl.htmlHistorically compatible Doom engineFedora 27 for armhfpchocolate-doom-2.3.0-1.fc27.armv7hl.rpm
chocolate-doom-2.3.0-1.fc27.i686.htmlHistorically compatible Doom engineFedora 27 for i386chocolate-doom-2.3.0-1.fc27.i686.rpm
chocolate-doom-2.3.0-1.fc27.ppc64.htmlHistorically compatible Doom engineFedora 27 for ppc64chocolate-doom-2.3.0-1.fc27.ppc64.rpm
chocolate-doom-2.3.0-1.fc27.ppc64le.htmlHistorically compatible Doom engineFedora 27 for ppc64lechocolate-doom-2.3.0-1.fc27.ppc64le.rpm
chocolate-doom-2.3.0-1.fc27.s390x.htmlHistorically compatible Doom engineFedora 27 for s390xchocolate-doom-2.3.0-1.fc27.s390x.rpm
chocolate-doom-2.3.0-1.fc27.x86_64.htmlHistorically compatible Doom engineFedora 27 for x86_64chocolate-doom-2.3.0-1.fc27.x86_64.rpm
chocolate-doom-2.3.0-1.mga6.armv5tl.htmlHistorically compatible Doom engineMageia 6 for armv5tlchocolate-doom-2.3.0-1.mga6.armv5tl.rpm
chocolate-doom-2.3.0-1.mga6.armv7hl.htmlHistorically compatible Doom engineMageia 6 for armv7hlchocolate-doom-2.3.0-1.mga6.armv7hl.rpm
chocolate-doom-2.3.0-1.mga6.i586.htmlHistorically compatible Doom engineMageia 6 for i586chocolate-doom-2.3.0-1.mga6.i586.rpm
chocolate-doom-2.3.0-1.mga6.x86_64.htmlHistorically compatible Doom engineMageia 6 for x86_64chocolate-doom-2.3.0-1.mga6.x86_64.rpm

Generated by rpm2html 1.6

Fabrice Bellet