Index index by Group index by Distribution index by Vendor index by creation date index by Name Mirrors Help

The search service can find package by either name (apache), provides(webserver), absolute file names (/usr/bin/apache), binaries (gprof) or shared libraries (libXm.so.2) in standard path. It does not support multiple arguments yet...

The System and Arch are optional added filters, for example System could be "redhat", "redhat-7.2", "mandrake" or "gnome", Arch could be "i386" or "src", etc. depending on your system.

System Arch

RPM resource libcrypt.so.1(XCRYPT_2.0)(64bit)

Found 27 RPM for libcrypt.so.1(XCRYPT_2.0)(64bit)

PackageSummaryDistributionDownload
lib64xcrypt1-4.4.6-2.mga8.aarch64.htmlExtended crypt library for DES, MD5, Blowfish and othersMageia Cauldron for aarch64lib64xcrypt1-4.4.6-2.mga8.aarch64.rpm
lib64xcrypt1-4.4.6-2.mga8.x86_64.htmlExtended crypt library for DES, MD5, Blowfish and othersMageia Cauldron for x86_64lib64xcrypt1-4.4.6-2.mga8.x86_64.rpm
lib64xcrypt1-4.4.6-1.mga7.aarch64.htmlExtended crypt library for DES, MD5, Blowfish and othersMageia 7 for aarch64lib64xcrypt1-4.4.6-1.mga7.aarch64.rpm
lib64xcrypt1-4.4.6-1.mga7.x86_64.htmlExtended crypt library for DES, MD5, Blowfish and othersMageia 7 for x86_64lib64xcrypt1-4.4.6-1.mga7.x86_64.rpm

libcrypt1-4.4.3-2.5.ppc64.htmlExtended crypt library for DES, MD5, Blowfish and othersOpenSuSE Ports Tumbleweed for ppc64libcrypt1-4.4.3-2.5.ppc64.rpm
libcrypt1-4.4.3-2.5.ppc64le.htmlExtended crypt library for DES, MD5, Blowfish and othersOpenSuSE Ports Tumbleweed for ppc64lelibcrypt1-4.4.3-2.5.ppc64le.rpm
libcrypt1-4.4.3-2.3.x86_64.htmlExtended crypt library for DES, MD5, Blowfish and othersOpenSuSE Tumbleweed for x86_64libcrypt1-4.4.3-2.3.x86_64.rpm
libcrypt1-4.4.3-2.2.aarch64.htmlExtended crypt library for DES, MD5, Blowfish and othersOpenSuSE Ports Tumbleweed for aarch64libcrypt1-4.4.3-2.2.aarch64.rpm
libcrypt1-4.4.3-2.1.riscv64.htmlExtended crypt library for DES, MD5, Blowfish and othersOpenSuSE Ports Tumbleweed for riscv64libcrypt1-4.4.3-2.1.riscv64.rpm

libxcrypt-4.4.10-1.fc29.aarch64.htmlExtended crypt library for descrypt, md5crypt, bcrypt, and othersFedora 29 updates for aarch64libxcrypt-4.4.10-1.fc29.aarch64.rpm
libxcrypt-4.4.10-1.fc29.x86_64.htmlExtended crypt library for descrypt, md5crypt, bcrypt, and othersFedora 29 updates for x86_64libxcrypt-4.4.10-1.fc29.x86_64.rpm
libxcrypt-4.2.1-3.fc29.aarch64.htmlExtended crypt library for DES, MD5, Blowfish and othersFedora 29 for aarch64libxcrypt-4.2.1-3.fc29.aarch64.rpm
libxcrypt-4.2.1-3.fc29.ppc64le.htmlExtended crypt library for DES, MD5, Blowfish and othersFedora 29 for ppc64lelibxcrypt-4.2.1-3.fc29.ppc64le.rpm
libxcrypt-4.2.1-3.fc29.s390x.htmlExtended crypt library for DES, MD5, Blowfish and othersFedora 29 for s390xlibxcrypt-4.2.1-3.fc29.s390x.rpm
libxcrypt-4.2.1-3.fc29.x86_64.htmlExtended crypt library for DES, MD5, Blowfish and othersFedora 29 for x86_64libxcrypt-4.2.1-3.fc29.x86_64.rpm

libxcrypt-compat-4.4.10-1.fc32.aarch64.htmlCompatibility library providing legacy API functionsFedora Rawhide for aarch64libxcrypt-compat-4.4.10-1.fc32.aarch64.rpm
libxcrypt-compat-4.4.10-1.fc32.ppc64le.htmlCompatibility library providing legacy API functionsFedora Rawhide for ppc64lelibxcrypt-compat-4.4.10-1.fc32.ppc64le.rpm
libxcrypt-compat-4.4.10-1.fc32.s390x.htmlCompatibility library providing legacy API functionsFedora Rawhide for s390xlibxcrypt-compat-4.4.10-1.fc32.s390x.rpm
libxcrypt-compat-4.4.10-1.fc32.x86_64.htmlCompatibility library providing legacy API functionsFedora Rawhide for x86_64libxcrypt-compat-4.4.10-1.fc32.x86_64.rpm
libxcrypt-compat-4.4.10-1.fc31.aarch64.htmlCompatibility library providing legacy API functionsFedora 31 testing updates for aarch64libxcrypt-compat-4.4.10-1.fc31.aarch64.rpm
libxcrypt-compat-4.4.10-1.fc31.x86_64.htmlCompatibility library providing legacy API functionsFedora 31 testing updates for x86_64libxcrypt-compat-4.4.10-1.fc31.x86_64.rpm
libxcrypt-compat-4.4.10-1.fc30.aarch64.htmlCompatibility library providing legacy API functionsFedora 30 updates for aarch64libxcrypt-compat-4.4.10-1.fc30.aarch64.rpm
libxcrypt-compat-4.4.10-1.fc30.x86_64.htmlCompatibility library providing legacy API functionsFedora 30 updates for x86_64libxcrypt-compat-4.4.10-1.fc30.x86_64.rpm
libxcrypt-compat-4.4.4-2.fc30.aarch64.htmlCompatibility library providing legacy API functionsFedora 30 for aarch64libxcrypt-compat-4.4.4-2.fc30.aarch64.rpm
libxcrypt-compat-4.4.4-2.fc30.ppc64le.htmlCompatibility library providing legacy API functionsFedora 30 for ppc64lelibxcrypt-compat-4.4.4-2.fc30.ppc64le.rpm
libxcrypt-compat-4.4.4-2.fc30.s390x.htmlCompatibility library providing legacy API functionsFedora 30 for s390xlibxcrypt-compat-4.4.4-2.fc30.s390x.rpm
libxcrypt-compat-4.4.4-2.fc30.x86_64.htmlCompatibility library providing legacy API functionsFedora 30 for x86_64libxcrypt-compat-4.4.4-2.fc30.x86_64.rpm

Generated by rpm2html 1.6

Fabrice Bellet