Index index by Group index by Distribution index by Vendor index by creation date index by Name Mirrors Help Search

python3-google-api-client-1.6.7-10.el8 RPM for noarch

From EPEL 8 for x86_64 / Packages / p

Name: python3-google-api-client Distribution: Fedora Project
Version: 1.6.7 Vendor: Fedora Project
Release: 10.el8 Build date: Thu Jan 16 15:30:19 2020
Group: Unspecified Build host: buildvm-aarch64-12.arm.fedoraproject.org
Size: 388422 Source RPM: google-api-python-client-1.6.7-10.el8.src.rpm
Packager: Fedora Project
Url: http://github.com/google/google-api-python-client/
Summary: Google APIs Client Library for Python
Written by Google, this library provides a small, flexible, and powerful
Python 3 client library for accessing Google APIs.

Provides

Requires

License

ASL 2.0

Changelog

* Thu Oct 03 2019 Miro Hrončok <mhroncok@redhat.com> - 1:1.6.7-10
  - Rebuilt for Python 3.8.0rc1 (#1748018)
* Mon Aug 19 2019 Miro Hrončok <mhroncok@redhat.com> - 1:1.6.7-9
  - Rebuilt for Python 3.8
* Wed Jul 31 2019 Miro Hrončok <mhroncok@redhat.com> - 1:1.6.7-8
  - Subpackage python2-google-api-client has been removed
    See https://fedoraproject.org/wiki/Changes/Mass_Python_2_Package_Removal
* Thu Jul 25 2019 Fedora Release Engineering <releng@fedoraproject.org> - 1:1.6.7-7
  - Rebuilt for https://fedoraproject.org/wiki/Fedora_31_Mass_Rebuild
* Fri Feb 01 2019 Fedora Release Engineering <releng@fedoraproject.org> - 1:1.6.7-6
  - Rebuilt for https://fedoraproject.org/wiki/Fedora_30_Mass_Rebuild
* Mon Jan 28 2019 Michele Baldessari <michele@acksyn.org> - 1.6.7-5
  - Add an epoch and downgrade to 1.6.7 while we get python-google-auth-httplib2
* Mon Jan 21 2019 Michele Baldessari <michele@acksyn.org> - 1.7.7-1
  - New upstream
* Fri Jul 20 2018 Alfredo Moralejo <amoralej@redhat.com> - 1.6.7-4
  - Fix build when disabling python3.
* Fri Jul 13 2018 Fedora Release Engineering <releng@fedoraproject.org> - 1.6.7-3
  - Rebuilt for https://fedoraproject.org/wiki/Fedora_29_Mass_Rebuild
* Tue Jun 19 2018 Miro Hrončok <mhroncok@redhat.com> - 1.6.7-2
  - Rebuilt for Python 3.7
* Sat May 05 2018 Michele Baldessari <michele@acksyn.org> - 1.6.7-1
  - New upstream
* Wed Feb 07 2018 Fedora Release Engineering <releng@fedoraproject.org> - 1.6.5-2
  - Rebuilt for https://fedoraproject.org/wiki/Fedora_28_Mass_Rebuild
* Fri Jan 19 2018 Michele Baldessari <michele@acksyn.org> - 1.6.5-1
  - New upstream
* Mon Oct 23 2017 Michele Baldessari <michele@acksyn.org> - 1.6.4-1
  - New upstream
* Sun Sep 10 2017 Nick Bebout <nb@fedoraproject.org> - 1.6.3-2
  - Fix BuildRequires/Requires to use python2-* for Fedora
* Thu Aug 31 2017 Michele Baldessari <michele@acksyn.org> - 1.6.3-1
  - New upstream
* Fri Aug 04 2017 Nick Bebout <nb@fedoraproject.org> - 1.6.2-2
  - Fix conditionals for epel
* Tue Aug 01 2017 Nick Bebout <nb@fedoraproject.org> - 1.6.2-1
  - Update to 1.6.2
* Wed Jul 26 2017 Fedora Release Engineering <releng@fedoraproject.org> - 1.5.5-4
  - Rebuilt for https://fedoraproject.org/wiki/Fedora_27_Mass_Rebuild
* Fri Feb 10 2017 Fedora Release Engineering <releng@fedoraproject.org> - 1.5.5-3
  - Rebuilt for https://fedoraproject.org/wiki/Fedora_26_Mass_Rebuild
* Mon Dec 19 2016 Miro Hrončok <mhroncok@redhat.com> - 1.5.5-2
  - Rebuild for Python 3.6
* Thu Nov 10 2016 Michele Baldessari <michele@acksyn.org> - 1.5.5-1
  New upstream
* Tue Jul 19 2016 Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 1.5.1-2
  - https://fedoraproject.org/wiki/Changes/Automatic_Provides_for_Python_RPM_Packages
* Sun May 22 2016 Michele Baldessari <michele@acksyn.org> - 1.5.1-1
  - New upstream
* Thu Mar 10 2016 Michele Baldessari <michele@acksyn.org> - 1.5.0-1
  - New upstream
* Wed Feb 03 2016 Fedora Release Engineering <releng@fedoraproject.org> - 1.4.2-5
  - Rebuilt for https://fedoraproject.org/wiki/Fedora_24_Mass_Rebuild
* Sun Jan 31 2016 Michele Baldessari <michele@acksyn.org> - 1.4.2-4
  - Make spec more epel friendly
* Mon Nov 02 2015 Michele Baldessari <michele@acksyn.org> - 1.4.2-3
  - Cleanup spec according to newest python policy
  - Drop python3 conditional, we'll build this for Fedora only for now anyways
* Wed Oct 21 2015 Michele Baldessari <michele@acksyn.org> - 1.4.2-2
  - Address some comments from BZ 1272187
* Thu Oct 15 2015 Michele Baldessari <michele@acksyn.org> - 1.4.2-1
  - Update to 1.4.2
* Tue Jun 23 2015 Michele Baldessari <michele@acksyn.org> - 1.4.1-1
  - Update to 1.4.1
* Sun Jun 07 2015 Michele Baldessari <michele@acksyn.org> - 1.4.0-1
  - Update to latest version
  - Add python3 package
  - Tag LICENSE with appropriate macro
  - Generate {python,python3}-google-api-client packages to be more consistent
    within Fedora
  - Add python-oauthclient dependency
* Sat Feb 14 2015 Ankur Sinha <ankursinha AT fedoraproject DOT org> 1.3.1-1
  - Update to latest version
* Sat Jul 27 2013 Ankur Sinha <ankursinha AT fedoraproject DOT org> 1.1-1
  - Initial rpm package

Files

/usr/lib/python3.6/site-packages/apiclient
/usr/lib/python3.6/site-packages/apiclient/__init__.py
/usr/lib/python3.6/site-packages/apiclient/__pycache__
/usr/lib/python3.6/site-packages/apiclient/__pycache__/__init__.cpython-36.opt-1.pyc
/usr/lib/python3.6/site-packages/apiclient/__pycache__/__init__.cpython-36.pyc
/usr/lib/python3.6/site-packages/google_api_python_client-1.6.7-py3.6.egg-info
/usr/lib/python3.6/site-packages/google_api_python_client-1.6.7-py3.6.egg-info/PKG-INFO
/usr/lib/python3.6/site-packages/google_api_python_client-1.6.7-py3.6.egg-info/SOURCES.txt
/usr/lib/python3.6/site-packages/google_api_python_client-1.6.7-py3.6.egg-info/dependency_links.txt
/usr/lib/python3.6/site-packages/google_api_python_client-1.6.7-py3.6.egg-info/requires.txt
/usr/lib/python3.6/site-packages/google_api_python_client-1.6.7-py3.6.egg-info/top_level.txt
/usr/lib/python3.6/site-packages/googleapiclient
/usr/lib/python3.6/site-packages/googleapiclient/__init__.py
/usr/lib/python3.6/site-packages/googleapiclient/__pycache__
/usr/lib/python3.6/site-packages/googleapiclient/__pycache__/__init__.cpython-36.opt-1.pyc
/usr/lib/python3.6/site-packages/googleapiclient/__pycache__/__init__.cpython-36.pyc
/usr/lib/python3.6/site-packages/googleapiclient/__pycache__/_auth.cpython-36.opt-1.pyc
/usr/lib/python3.6/site-packages/googleapiclient/__pycache__/_auth.cpython-36.pyc
/usr/lib/python3.6/site-packages/googleapiclient/__pycache__/_helpers.cpython-36.opt-1.pyc
/usr/lib/python3.6/site-packages/googleapiclient/__pycache__/_helpers.cpython-36.pyc
/usr/lib/python3.6/site-packages/googleapiclient/__pycache__/channel.cpython-36.opt-1.pyc
/usr/lib/python3.6/site-packages/googleapiclient/__pycache__/channel.cpython-36.pyc
/usr/lib/python3.6/site-packages/googleapiclient/__pycache__/discovery.cpython-36.opt-1.pyc
/usr/lib/python3.6/site-packages/googleapiclient/__pycache__/discovery.cpython-36.pyc
/usr/lib/python3.6/site-packages/googleapiclient/__pycache__/errors.cpython-36.opt-1.pyc
/usr/lib/python3.6/site-packages/googleapiclient/__pycache__/errors.cpython-36.pyc
/usr/lib/python3.6/site-packages/googleapiclient/__pycache__/http.cpython-36.opt-1.pyc
/usr/lib/python3.6/site-packages/googleapiclient/__pycache__/http.cpython-36.pyc
/usr/lib/python3.6/site-packages/googleapiclient/__pycache__/mimeparse.cpython-36.opt-1.pyc
/usr/lib/python3.6/site-packages/googleapiclient/__pycache__/mimeparse.cpython-36.pyc
/usr/lib/python3.6/site-packages/googleapiclient/__pycache__/model.cpython-36.opt-1.pyc
/usr/lib/python3.6/site-packages/googleapiclient/__pycache__/model.cpython-36.pyc
/usr/lib/python3.6/site-packages/googleapiclient/__pycache__/sample_tools.cpython-36.opt-1.pyc
/usr/lib/python3.6/site-packages/googleapiclient/__pycache__/sample_tools.cpython-36.pyc
/usr/lib/python3.6/site-packages/googleapiclient/__pycache__/schema.cpython-36.opt-1.pyc
/usr/lib/python3.6/site-packages/googleapiclient/__pycache__/schema.cpython-36.pyc
/usr/lib/python3.6/site-packages/googleapiclient/_auth.py
/usr/lib/python3.6/site-packages/googleapiclient/_helpers.py
/usr/lib/python3.6/site-packages/googleapiclient/channel.py
/usr/lib/python3.6/site-packages/googleapiclient/discovery.py
/usr/lib/python3.6/site-packages/googleapiclient/discovery_cache
/usr/lib/python3.6/site-packages/googleapiclient/discovery_cache/__init__.py
/usr/lib/python3.6/site-packages/googleapiclient/discovery_cache/__pycache__
/usr/lib/python3.6/site-packages/googleapiclient/discovery_cache/__pycache__/__init__.cpython-36.opt-1.pyc
/usr/lib/python3.6/site-packages/googleapiclient/discovery_cache/__pycache__/__init__.cpython-36.pyc
/usr/lib/python3.6/site-packages/googleapiclient/discovery_cache/__pycache__/appengine_memcache.cpython-36.opt-1.pyc
/usr/lib/python3.6/site-packages/googleapiclient/discovery_cache/__pycache__/appengine_memcache.cpython-36.pyc
/usr/lib/python3.6/site-packages/googleapiclient/discovery_cache/__pycache__/base.cpython-36.opt-1.pyc
/usr/lib/python3.6/site-packages/googleapiclient/discovery_cache/__pycache__/base.cpython-36.pyc
/usr/lib/python3.6/site-packages/googleapiclient/discovery_cache/__pycache__/file_cache.cpython-36.opt-1.pyc
/usr/lib/python3.6/site-packages/googleapiclient/discovery_cache/__pycache__/file_cache.cpython-36.pyc
/usr/lib/python3.6/site-packages/googleapiclient/discovery_cache/appengine_memcache.py
/usr/lib/python3.6/site-packages/googleapiclient/discovery_cache/base.py
/usr/lib/python3.6/site-packages/googleapiclient/discovery_cache/file_cache.py
/usr/lib/python3.6/site-packages/googleapiclient/errors.py
/usr/lib/python3.6/site-packages/googleapiclient/http.py
/usr/lib/python3.6/site-packages/googleapiclient/mimeparse.py
/usr/lib/python3.6/site-packages/googleapiclient/model.py
/usr/lib/python3.6/site-packages/googleapiclient/sample_tools.py
/usr/lib/python3.6/site-packages/googleapiclient/schema.py
/usr/share/doc/google-api-python-client
/usr/share/doc/google-api-python-client/CHANGELOG
/usr/share/licenses/google-api-python-client
/usr/share/licenses/google-api-python-client/LICENSE


Generated by rpm2html 1.8.1

Fabrice Bellet, Wed Dec 7 04:18:37 2022