Index index by Group index by Distribution index by Vendor index by creation date index by Name Mirrors Help Search

libpqxx-2.6.9-2.el4.rf RPM for ppc

From DAG Fabian packages for Red Hat Linux el4 ppc

Name: libpqxx Distribution: Unknown
Version: 2.6.9 Vendor: RPMForge
Release: 2.el4.rf Build date: Mon Jun 23 12:23:04 2008
Group: System Environment/Libraries Build host: neodyme.arrfab.net
Size: 387668 Source RPM: libpqxx-2.6.9-2.el4.rf.src.rpm
Packager: Fabian Arrotin <fabian.arrotin@arrfab.net>
Url: http://pqxx.org/
Summary: C++ client API for PostgreSQL
C++ client API for PostgreSQL. The standard front-end (in the sense of
"language binding") for writing C++ programs that use PostgreSQL. Supersedes
older libpq++ interface. Requires an up-to-date C++ compiler, like gcc 2.95
or better.

Provides

Requires

License

BSD

Changelog

* Mon Jun 23 2008 David Rennalls <drennalls@gmail.com> - 2.6.9-2
  - Various fixes.
* Tue Feb 13 2007 Dries Verachtert <dries@ulyssis.org> - 2.6.9-1
  - Updated to release 2.6.9.
* Mon Nov 20 2006 Dries Verachtert <dries@ulyssis.org> - 2.6.7-2
  - Added openssl-devel and pkgconfig requires, thanks to Rex Dieter.
* Mon Nov 13 2006 Dries Verachtert <dries@ulyssis.org> - 2.6.7-1
  - Updated to release 2.6.7.
* Mon May 29 2006 Dries Verachtert <dries@ulyssis.org> - 2.6.6-1
  - Updated to release 2.6.6.
* Sun May 30 2004 Dries Verachtert <dries@ulyssis.org> - 2.2.3-1
  - Initial package.

Files

/usr/lib/libpqxx-2.6.9.so


Generated by rpm2html 1.8.1

Fabrice Bellet, Mon May 9 08:44:29 2022