Index index by Group index by Distribution index by Vendor index by creation date index by Name Mirrors Help

The search service can find package by either name (apache), provides(webserver), absolute file names (/usr/bin/apache), binaries (gprof) or shared libraries (libXm.so.2) in standard path. It does not support multiple arguments yet...

The System and Arch are optional added filters, for example System could be "redhat", "redhat-7.2", "mandrake" or "gnome", Arch could be "i386" or "src", etc. depending on your system.

System Arch

RPM resource ruby-libs

This package includes the libruby, necessary to run Ruby.

Found 2 sites for ruby-libs

Found 110 RPM for ruby-libs

PackageSummaryDistributionDownload
ruby-libs-2.5.1-93.fc29.aarch64.htmlLibraries necessary to run RubyFedora Rawhide for aarch64ruby-libs-2.5.1-93.fc29.aarch64.rpm
ruby-libs-2.5.1-93.fc29.armv7hl.htmlLibraries necessary to run RubyFedora Rawhide for armhfpruby-libs-2.5.1-93.fc29.armv7hl.rpm
ruby-libs-2.5.1-93.fc29.i686.htmlLibraries necessary to run RubyFedora Rawhide for i386ruby-libs-2.5.1-93.fc29.i686.rpm
ruby-libs-2.5.1-93.fc29.i686.htmlLibraries necessary to run RubyFedora Rawhide for x86_64ruby-libs-2.5.1-93.fc29.i686.rpm
ruby-libs-2.5.1-93.fc29.ppc64.htmlLibraries necessary to run RubyFedora Rawhide for ppc64ruby-libs-2.5.1-93.fc29.ppc64.rpm
ruby-libs-2.5.1-93.fc29.ppc64le.htmlLibraries necessary to run RubyFedora Rawhide for ppc64leruby-libs-2.5.1-93.fc29.ppc64le.rpm
ruby-libs-2.5.1-93.fc29.s390x.htmlLibraries necessary to run RubyFedora Rawhide for s390xruby-libs-2.5.1-93.fc29.s390x.rpm
ruby-libs-2.5.1-93.fc29.x86_64.htmlLibraries necessary to run RubyFedora Rawhide for x86_64ruby-libs-2.5.1-93.fc29.x86_64.rpm
ruby-libs-2.5.1-93.fc28.aarch64.htmlLibraries necessary to run RubyFedora 28 updates for aarch64ruby-libs-2.5.1-93.fc28.aarch64.rpm
ruby-libs-2.5.1-93.fc28.armv7hl.htmlLibraries necessary to run RubyFedora 28 updates for armhfpruby-libs-2.5.1-93.fc28.armv7hl.rpm
ruby-libs-2.5.1-93.fc28.i686.htmlLibraries necessary to run RubyFedora 28 updates for x86_64ruby-libs-2.5.1-93.fc28.i686.rpm
ruby-libs-2.5.1-93.fc28.x86_64.htmlLibraries necessary to run RubyFedora 28 updates for x86_64ruby-libs-2.5.1-93.fc28.x86_64.rpm
ruby-libs-2.5.1-92.fc28.aarch64.htmlLibraries necessary to run RubyFedora 28 testing updates for aarch64ruby-libs-2.5.1-92.fc28.aarch64.rpm
ruby-libs-2.5.1-92.fc28.aarch64.htmlLibraries necessary to run RubyFedora 28 for aarch64ruby-libs-2.5.1-92.fc28.aarch64.rpm
ruby-libs-2.5.1-92.fc28.armv7hl.htmlLibraries necessary to run RubyFedora 28 for armhfpruby-libs-2.5.1-92.fc28.armv7hl.rpm
ruby-libs-2.5.1-92.fc28.armv7hl.htmlLibraries necessary to run RubyFedora 28 testing updates for armhfpruby-libs-2.5.1-92.fc28.armv7hl.rpm
ruby-libs-2.5.1-92.fc28.i686.htmlLibraries necessary to run RubyFedora 28 testing updates for x86_64ruby-libs-2.5.1-92.fc28.i686.rpm
ruby-libs-2.5.1-92.fc28.i686.htmlLibraries necessary to run RubyFedora 28 for x86_64ruby-libs-2.5.1-92.fc28.i686.rpm
ruby-libs-2.5.1-92.fc28.i686.htmlLibraries necessary to run RubyFedora 28 for i386ruby-libs-2.5.1-92.fc28.i686.rpm
ruby-libs-2.5.1-92.fc28.ppc64.htmlLibraries necessary to run RubyFedora 28 for ppc64ruby-libs-2.5.1-92.fc28.ppc64.rpm
ruby-libs-2.5.1-92.fc28.ppc64le.htmlLibraries necessary to run RubyFedora 28 for ppc64leruby-libs-2.5.1-92.fc28.ppc64le.rpm
ruby-libs-2.5.1-92.fc28.s390x.htmlLibraries necessary to run RubyFedora 28 for s390xruby-libs-2.5.1-92.fc28.s390x.rpm
ruby-libs-2.5.1-92.fc28.x86_64.htmlLibraries necessary to run RubyFedora 28 testing updates for x86_64ruby-libs-2.5.1-92.fc28.x86_64.rpm
ruby-libs-2.5.1-92.fc28.x86_64.htmlLibraries necessary to run RubyFedora 28 for x86_64ruby-libs-2.5.1-92.fc28.x86_64.rpm
ruby-libs-2.4.4-89.fc27.aarch64.htmlLibraries necessary to run RubyFedora 27 updates for aarch64ruby-libs-2.4.4-89.fc27.aarch64.rpm
ruby-libs-2.4.4-89.fc27.armv7hl.htmlLibraries necessary to run RubyFedora 27 updates for armhfpruby-libs-2.4.4-89.fc27.armv7hl.rpm
ruby-libs-2.4.4-89.fc27.i686.htmlLibraries necessary to run RubyFedora 27 updates for i386ruby-libs-2.4.4-89.fc27.i686.rpm
ruby-libs-2.4.4-89.fc27.i686.htmlLibraries necessary to run RubyFedora 27 updates for x86_64ruby-libs-2.4.4-89.fc27.i686.rpm
ruby-libs-2.4.4-89.fc27.ppc64.htmlLibraries necessary to run RubyFedora 27 updates for ppc64ruby-libs-2.4.4-89.fc27.ppc64.rpm
ruby-libs-2.4.4-89.fc27.ppc64le.htmlLibraries necessary to run RubyFedora 27 updates for ppc64leruby-libs-2.4.4-89.fc27.ppc64le.rpm
ruby-libs-2.4.4-89.fc27.s390x.htmlLibraries necessary to run RubyFedora 27 updates for s390xruby-libs-2.4.4-89.fc27.s390x.rpm
ruby-libs-2.4.4-89.fc27.x86_64.htmlLibraries necessary to run RubyFedora 27 updates for x86_64ruby-libs-2.4.4-89.fc27.x86_64.rpm
ruby-libs-2.4.4-88.fc26.aarch64.htmlLibraries necessary to run RubyFedora 26 updates for aarch64ruby-libs-2.4.4-88.fc26.aarch64.rpm
ruby-libs-2.4.4-88.fc26.armv7hl.htmlLibraries necessary to run RubyFedora 26 updates for armhfpruby-libs-2.4.4-88.fc26.armv7hl.rpm
ruby-libs-2.4.4-88.fc26.i686.htmlLibraries necessary to run RubyFedora 26 updates for i386ruby-libs-2.4.4-88.fc26.i686.rpm
ruby-libs-2.4.4-88.fc26.i686.htmlLibraries necessary to run RubyFedora 26 updates for x86_64ruby-libs-2.4.4-88.fc26.i686.rpm
ruby-libs-2.4.4-88.fc26.ppc64.htmlLibraries necessary to run RubyFedora 26 updates for ppc64ruby-libs-2.4.4-88.fc26.ppc64.rpm
ruby-libs-2.4.4-88.fc26.ppc64le.htmlLibraries necessary to run RubyFedora 26 updates for ppc64leruby-libs-2.4.4-88.fc26.ppc64le.rpm
ruby-libs-2.4.4-88.fc26.s390x.htmlLibraries necessary to run RubyFedora 26 updates for s390xruby-libs-2.4.4-88.fc26.s390x.rpm
ruby-libs-2.4.4-88.fc26.x86_64.htmlLibraries necessary to run RubyFedora 26 updates for x86_64ruby-libs-2.4.4-88.fc26.x86_64.rpm
ruby-libs-2.4.2-84.fc27.aarch64.htmlLibraries necessary to run RubyFedora 27 testing updates for aarch64ruby-libs-2.4.2-84.fc27.aarch64.rpm
ruby-libs-2.4.2-84.fc27.aarch64.htmlLibraries necessary to run RubyFedora 27 for aarch64ruby-libs-2.4.2-84.fc27.aarch64.rpm
ruby-libs-2.4.2-84.fc27.armv7hl.htmlLibraries necessary to run RubyFedora 27 testing updates for armhfpruby-libs-2.4.2-84.fc27.armv7hl.rpm
ruby-libs-2.4.2-84.fc27.armv7hl.htmlLibraries necessary to run RubyFedora 27 for armhfpruby-libs-2.4.2-84.fc27.armv7hl.rpm
ruby-libs-2.4.2-84.fc27.i686.htmlLibraries necessary to run RubyFedora 27 for i386ruby-libs-2.4.2-84.fc27.i686.rpm
ruby-libs-2.4.2-84.fc27.i686.htmlLibraries necessary to run RubyFedora 27 for x86_64ruby-libs-2.4.2-84.fc27.i686.rpm
ruby-libs-2.4.2-84.fc27.i686.htmlLibraries necessary to run RubyFedora 27 testing updates for i386ruby-libs-2.4.2-84.fc27.i686.rpm
ruby-libs-2.4.2-84.fc27.ppc64.htmlLibraries necessary to run RubyFedora 27 testing updates for ppc64ruby-libs-2.4.2-84.fc27.ppc64.rpm
ruby-libs-2.4.2-84.fc27.ppc64.htmlLibraries necessary to run RubyFedora 27 for ppc64ruby-libs-2.4.2-84.fc27.ppc64.rpm
ruby-libs-2.4.2-84.fc27.ppc64le.htmlLibraries necessary to run RubyFedora 27 testing updates for ppc64leruby-libs-2.4.2-84.fc27.ppc64le.rpm
ruby-libs-2.4.2-84.fc27.ppc64le.htmlLibraries necessary to run RubyFedora 27 for ppc64leruby-libs-2.4.2-84.fc27.ppc64le.rpm
ruby-libs-2.4.2-84.fc27.s390x.htmlLibraries necessary to run RubyFedora 27 for s390xruby-libs-2.4.2-84.fc27.s390x.rpm
ruby-libs-2.4.2-84.fc27.s390x.htmlLibraries necessary to run RubyFedora 27 testing updates for s390xruby-libs-2.4.2-84.fc27.s390x.rpm
ruby-libs-2.4.2-84.fc27.x86_64.htmlLibraries necessary to run RubyFedora 27 for x86_64ruby-libs-2.4.2-84.fc27.x86_64.rpm
ruby-libs-2.4.2-84.fc26.aarch64.htmlLibraries necessary to run RubyFedora 26 testing updates for aarch64ruby-libs-2.4.2-84.fc26.aarch64.rpm
ruby-libs-2.4.2-84.fc26.armv7hl.htmlLibraries necessary to run RubyFedora 26 testing updates for armhfpruby-libs-2.4.2-84.fc26.armv7hl.rpm
ruby-libs-2.4.2-84.fc26.i686.htmlLibraries necessary to run RubyFedora 26 testing updates for x86_64ruby-libs-2.4.2-84.fc26.i686.rpm
ruby-libs-2.4.2-84.fc26.i686.htmlLibraries necessary to run RubyFedora 26 testing updates for i386ruby-libs-2.4.2-84.fc26.i686.rpm
ruby-libs-2.4.2-84.fc26.ppc64.htmlLibraries necessary to run RubyFedora 26 testing updates for ppc64ruby-libs-2.4.2-84.fc26.ppc64.rpm
ruby-libs-2.4.2-84.fc26.ppc64le.htmlLibraries necessary to run RubyFedora 26 testing updates for ppc64leruby-libs-2.4.2-84.fc26.ppc64le.rpm
ruby-libs-2.4.2-84.fc26.x86_64.htmlLibraries necessary to run RubyFedora 26 testing updates for x86_64ruby-libs-2.4.2-84.fc26.x86_64.rpm
ruby-libs-2.4.1-79.fc26.aarch64.htmlLibraries necessary to run RubyFedora 26 for aarch64ruby-libs-2.4.1-79.fc26.aarch64.rpm
ruby-libs-2.4.1-79.fc26.armv7hl.htmlLibraries necessary to run RubyFedora 26 for armhfpruby-libs-2.4.1-79.fc26.armv7hl.rpm
ruby-libs-2.4.1-79.fc26.i686.htmlLibraries necessary to run RubyFedora 26 for i386ruby-libs-2.4.1-79.fc26.i686.rpm
ruby-libs-2.4.1-79.fc26.i686.htmlLibraries necessary to run RubyFedora 26 for x86_64ruby-libs-2.4.1-79.fc26.i686.rpm
ruby-libs-2.4.1-79.fc26.ppc64.htmlLibraries necessary to run RubyFedora 26 for ppc64ruby-libs-2.4.1-79.fc26.ppc64.rpm
ruby-libs-2.4.1-79.fc26.ppc64le.htmlLibraries necessary to run RubyFedora 26 for ppc64leruby-libs-2.4.1-79.fc26.ppc64le.rpm
ruby-libs-2.4.1-79.fc26.s390x.htmlLibraries necessary to run RubyFedora 26 for s390xruby-libs-2.4.1-79.fc26.s390x.rpm
ruby-libs-2.4.1-79.fc26.x86_64.htmlLibraries necessary to run RubyFedora 26 for x86_64ruby-libs-2.4.1-79.fc26.x86_64.rpm
ruby-libs-2.3.4-64.fc25.armv7hl.htmlLibraries necessary to run RubyFedora 25 updates for armhfpruby-libs-2.3.4-64.fc25.armv7hl.rpm
ruby-libs-2.3.4-64.fc25.i686.htmlLibraries necessary to run RubyFedora 25 updates for x86_64ruby-libs-2.3.4-64.fc25.i686.rpm
ruby-libs-2.3.4-64.fc25.i686.htmlLibraries necessary to run RubyFedora 25 updates for i386ruby-libs-2.3.4-64.fc25.i686.rpm
ruby-libs-2.3.4-64.fc25.ppc64.htmlLibraries necessary to run RubyFedora 25 updates for ppc64ruby-libs-2.3.4-64.fc25.ppc64.rpm
ruby-libs-2.3.4-64.fc25.ppc64le.htmlLibraries necessary to run RubyFedora 25 updates for ppc64leruby-libs-2.3.4-64.fc25.ppc64le.rpm
ruby-libs-2.3.4-64.fc25.s390x.htmlLibraries necessary to run RubyFedora 25 updates for s390xruby-libs-2.3.4-64.fc25.s390x.rpm
ruby-libs-2.3.4-64.fc25.x86_64.htmlLibraries necessary to run RubyFedora 25 updates for x86_64ruby-libs-2.3.4-64.fc25.x86_64.rpm
ruby-libs-2.3.3-62.fc24.aarch64.htmlLibraries necessary to run RubyFedora 24 updates for aarch64ruby-libs-2.3.3-62.fc24.aarch64.rpm
ruby-libs-2.3.3-61.1.fc25.aarch64.htmlLibraries necessary to run RubyFedora 25 updates for aarch64ruby-libs-2.3.3-61.1.fc25.aarch64.rpm
ruby-libs-2.3.3-61.1.fc24.ppc64.htmlLibraries necessary to run RubyFedora 24 updates for ppc64ruby-libs-2.3.3-61.1.fc24.ppc64.rpm
ruby-libs-2.3.3-61.1.fc24.ppc64le.htmlLibraries necessary to run RubyFedora 24 updates for ppc64leruby-libs-2.3.3-61.1.fc24.ppc64le.rpm
ruby-libs-2.3.3-61.1.fc24.s390x.htmlLibraries necessary to run RubyFedora 24 updates for s390xruby-libs-2.3.3-61.1.fc24.s390x.rpm
ruby-libs-2.3.1-58.fc25.aarch64.htmlLibraries necessary to run RubyFedora 25 for aarch64ruby-libs-2.3.1-58.fc25.aarch64.rpm
ruby-libs-2.3.1-58.fc25.armv7hl.htmlLibraries necessary to run RubyFedora 25 for armhfpruby-libs-2.3.1-58.fc25.armv7hl.rpm
ruby-libs-2.3.1-58.fc25.i686.htmlLibraries necessary to run RubyFedora 25 for x86_64ruby-libs-2.3.1-58.fc25.i686.rpm
ruby-libs-2.3.1-58.fc25.i686.htmlLibraries necessary to run RubyFedora 25 for i386ruby-libs-2.3.1-58.fc25.i686.rpm
ruby-libs-2.3.1-58.fc25.ppc64.htmlLibraries necessary to run RubyFedora 25 for ppc64ruby-libs-2.3.1-58.fc25.ppc64.rpm
ruby-libs-2.3.1-58.fc25.ppc64le.htmlLibraries necessary to run RubyFedora 25 for ppc64leruby-libs-2.3.1-58.fc25.ppc64le.rpm
ruby-libs-2.3.1-58.fc25.s390x.htmlLibraries necessary to run RubyFedora 25 for s390xruby-libs-2.3.1-58.fc25.s390x.rpm
ruby-libs-2.3.1-58.fc25.x86_64.htmlLibraries necessary to run RubyFedora 25 for x86_64ruby-libs-2.3.1-58.fc25.x86_64.rpm
ruby-libs-2.2.6-51.fc23.aarch64.htmlLibraries necessary to run RubyFedora 23 testing updates for aarch64ruby-libs-2.2.6-51.fc23.aarch64.rpm
ruby-libs-2.2.5-48.fc23.aarch64.htmlLibraries necessary to run RubyFedora 23 updates for aarch64ruby-libs-2.2.5-48.fc23.aarch64.rpm
ruby-libs-2.2.5-48.fc23.ppc64.htmlLibraries necessary to run RubyFedora 23 updates for ppc64ruby-libs-2.2.5-48.fc23.ppc64.rpm
ruby-libs-2.2.5-48.fc23.ppc64le.htmlLibraries necessary to run RubyFedora 23 updates for ppc64leruby-libs-2.2.5-48.fc23.ppc64le.rpm
ruby-libs-2.2.5-48.fc23.s390.htmlLibraries necessary to run RubyFedora 23 updates for s390ruby-libs-2.2.5-48.fc23.s390.rpm
ruby-libs-2.2.5-48.fc23.s390x.htmlLibraries necessary to run RubyFedora 23 updates for s390xruby-libs-2.2.5-48.fc23.s390x.rpm
ruby-libs-2.2.5-48.fc22.aarch64.htmlLibraries necessary to run RubyFedora 22 updates for aarch64ruby-libs-2.2.5-48.fc22.aarch64.rpm
ruby-libs-2.2.5-48.fc22.ppc64.htmlLibraries necessary to run RubyFedora 22 updates for ppc64ruby-libs-2.2.5-48.fc22.ppc64.rpm
ruby-libs-2.2.5-48.fc22.ppc64le.htmlLibraries necessary to run RubyFedora 22 updates for ppc64leruby-libs-2.2.5-48.fc22.ppc64le.rpm
ruby-libs-2.2.5-48.fc22.s390.htmlLibraries necessary to run RubyFedora 22 updates for s390ruby-libs-2.2.5-48.fc22.s390.rpm
ruby-libs-2.2.5-48.fc22.s390.htmlLibraries necessary to run RubyFedora 22 updates for s390xruby-libs-2.2.5-48.fc22.s390.rpm
ruby-libs-2.2.5-48.fc22.s390x.htmlLibraries necessary to run RubyFedora 22 updates for s390xruby-libs-2.2.5-48.fc22.s390x.rpm
ruby-libs-2.0.0.648-33.el7_4.i686.htmlLibraries necessary to run RubyCentOS 7.5.1804 for x86_64ruby-libs-2.0.0.648-33.el7_4.i686.rpm
ruby-libs-2.0.0.648-33.el7_4.x86_64.htmlLibraries necessary to run RubyCentOS 7.5.1804 for x86_64ruby-libs-2.0.0.648-33.el7_4.x86_64.rpm
ruby-libs-1.8.7.374-5.el6.i686.htmlLibraries necessary to run RubyCentOS 6.9 for x86_64ruby-libs-1.8.7.374-5.el6.i686.rpm
ruby-libs-1.8.7.374-5.el6.i686.htmlLibraries necessary to run RubyCentOS 6.9 for i386ruby-libs-1.8.7.374-5.el6.i686.rpm
ruby-libs-1.8.7.374-5.el6.x86_64.htmlLibraries necessary to run RubyCentOS 6.9 for x86_64ruby-libs-1.8.7.374-5.el6.x86_64.rpm
ruby-libs-1.8.7.352-5.el5.i386.htmlLibraries necessary to run RubyATrpms Stable packages for sl5 i386ruby-libs-1.8.7.352-5.el5.i386.rpm
ruby-libs-1.8.7.352-5.el5.i386.htmlLibraries necessary to run RubyATrpms Stable packages for el5 i386ruby-libs-1.8.7.352-5.el5.i386.rpm
ruby-libs-1.8.7.352-5.el5.x86_64.htmlLibraries necessary to run RubyATrpms Stable packages for sl5 x86_64ruby-libs-1.8.7.352-5.el5.x86_64.rpm
ruby-libs-1.8.7.352-5.el5.x86_64.htmlLibraries necessary to run RubyATrpms Stable packages for el5 x86_64ruby-libs-1.8.7.352-5.el5.x86_64.rpm

Generated by rpm2html 1.6

Fabrice Bellet