Index index by Group index by Distribution index by Vendor index by creation date index by Name Mirrors Help

The search service can find package by either name (apache), provides(webserver), absolute file names (/usr/bin/apache), binaries (gprof) or shared libraries (libXm.so.2) in standard path. It does not support multiple arguments yet...

The System and Arch are optional added filters, for example System could be "redhat", "redhat-7.2", "mandrake" or "gnome", Arch could be "i386" or "src", etc. depending on your system.

System Arch

RPM resource perl-Module-Load

load eliminates the need to know whether you are trying to require either a file or a module. If you consult perldoc -f require you will see that require will behave differently when given a bareword or a string. In the case of a string, require assumes you are wanting to load a file. But in the case of a bareword, it assumes you mean a module. This gives nasty overhead when you are trying to dynamically require modules at runtime, since you will need to change the module notation (Acme::Comment) to a file notation fitting the particular platform you are on. load elimates the need for this overhead and will just DWYM.

Found 4 sites for perl-Module-Load

Found 98 RPM for perl-Module-Load

PackageSummaryDistributionDownload
perl-Module-Load-0.320.0-6.mga7.noarch.htmlRuntime require of both modules and filesMageia Cauldron for armv7hlperl-Module-Load-0.320.0-6.mga7.noarch.rpm
perl-Module-Load-0.320.0-6.mga7.noarch.htmlRuntime require of both modules and filesMageia Cauldron for i586perl-Module-Load-0.320.0-6.mga7.noarch.rpm
perl-Module-Load-0.320.0-6.mga7.noarch.htmlRuntime require of both modules and filesMageia Cauldron for x86_64perl-Module-Load-0.320.0-6.mga7.noarch.rpm
perl-Module-Load-0.320.0-6.mga7.noarch.htmlRuntime require of both modules and filesMageia Cauldron for aarch64perl-Module-Load-0.320.0-6.mga7.noarch.rpm
perl-Module-Load-0.320.0-5.mga6.noarch.htmlRuntime require of both modules and filesMageia 6 for x86_64perl-Module-Load-0.320.0-5.mga6.noarch.rpm
perl-Module-Load-0.320.0-5.mga6.noarch.htmlRuntime require of both modules and filesMageia 6 for armv5tlperl-Module-Load-0.320.0-5.mga6.noarch.rpm
perl-Module-Load-0.320.0-5.mga6.noarch.htmlRuntime require of both modules and filesMageia 6 for armv7hlperl-Module-Load-0.320.0-5.mga6.noarch.rpm
perl-Module-Load-0.320.0-5.mga6.noarch.htmlRuntime require of both modules and filesMageia 6 for i586perl-Module-Load-0.320.0-5.mga6.noarch.rpm
perl-Module-Load-0.320.0-3.mga5.noarch.htmlRuntime require of both modules and filesMageia 5 for x86_64perl-Module-Load-0.320.0-3.mga5.noarch.rpm
perl-Module-Load-0.320.0-3.mga5.noarch.htmlRuntime require of both modules and filesMageia 5 for i586perl-Module-Load-0.320.0-3.mga5.noarch.rpm
perl-Module-Load-0.240.0-2.mga4.noarch.htmlRuntime require of both modules and filesMageia 4 for i586perl-Module-Load-0.240.0-2.mga4.noarch.rpm
perl-Module-Load-0.240.0-2.mga4.noarch.htmlRuntime require of both modules and filesMageia 4 for x86_64perl-Module-Load-0.240.0-2.mga4.noarch.rpm
perl-Module-Load-0.220.0-4.mga3.noarch.htmlRuntime require of both modules and filesMageia 3 for i586perl-Module-Load-0.220.0-4.mga3.noarch.rpm
perl-Module-Load-0.220.0-4.mga3.noarch.htmlRuntime require of both modules and filesMageia 3 for x86_64perl-Module-Load-0.220.0-4.mga3.noarch.rpm
perl-Module-Load-0.220.0-2.mga2.noarch.htmlRuntime require of both modules and filesMageia 2 for i586perl-Module-Load-0.220.0-2.mga2.noarch.rpm
perl-Module-Load-0.220.0-2.mga2.noarch.htmlRuntime require of both modules and filesMageia 2 for x86_64perl-Module-Load-0.220.0-2.mga2.noarch.rpm
perl-Module-Load-0.220.0-1.noarch.htmlRuntime require of both modules and filesMandriva devel cooker for x86_64perl-Module-Load-0.220.0-1.noarch.rpm
perl-Module-Load-0.220.0-1.noarch.htmlRuntime require of both modules and filesMandriva devel cooker for i586perl-Module-Load-0.220.0-1.noarch.rpm
perl-Module-Load-0.180.0-5.mga1.noarch.htmlRuntime require of both modules and filesMageia 1 for i586perl-Module-Load-0.180.0-5.mga1.noarch.rpm
perl-Module-Load-0.180.0-5.mga1.noarch.htmlRuntime require of both modules and filesMageia 1 for x86_64perl-Module-Load-0.180.0-5.mga1.noarch.rpm
perl-Module-Load-0.180.0-4mdv2011.0.noarch.htmlRuntime require of both modules and filesMandriva devel cooker for sparcperl-Module-Load-0.180.0-4mdv2011.0.noarch.rpm
perl-Module-Load-0.180.0-4mdv2011.0.noarch.htmlRuntime require of both modules and filesMandriva devel cooker for sparcv9perl-Module-Load-0.180.0-4mdv2011.0.noarch.rpm
perl-Module-Load-0.180.0-4mdv2011.0.noarch.htmlRuntime require of both modules and filesMandriva 2011 for i586perl-Module-Load-0.180.0-4mdv2011.0.noarch.rpm
perl-Module-Load-0.180.0-4mdv2011.0.noarch.htmlRuntime require of both modules and filesMandriva 2011 for x86_64perl-Module-Load-0.180.0-4mdv2011.0.noarch.rpm
perl-Module-Load-0.180.0-4mdv2011.0.noarch.htmlRuntime require of both modules and filesMandriva devel cooker for ppcperl-Module-Load-0.180.0-4mdv2011.0.noarch.rpm
perl-Module-Load-0.180.0-1mdv2010.1.noarch.htmlRuntime require of both modules and filesMandriva 2010.1 for i586perl-Module-Load-0.180.0-1mdv2010.1.noarch.rpm
perl-Module-Load-0.180.0-1mdv2010.1.noarch.htmlRuntime require of both modules and filesMandriva 2010.1 for x86_64perl-Module-Load-0.180.0-1mdv2010.1.noarch.rpm
perl-Module-Load-0.160.0-1mdv2010.0.noarch.htmlRuntime require of both modules and filesMandriva 2010.0 for i586perl-Module-Load-0.160.0-1mdv2010.0.noarch.rpm
perl-Module-Load-0.160.0-1mdv2010.0.noarch.htmlRuntime require of both modules and filesMandriva 2010.0 for x86_64perl-Module-Load-0.160.0-1mdv2010.0.noarch.rpm
perl-Module-Load-0.32-417.fc29.noarch.htmlRun-time require of both modules and filesFedora Rawhide for s390xperl-Module-Load-0.32-417.fc29.noarch.rpm
perl-Module-Load-0.32-417.fc29.noarch.htmlRun-time require of both modules and filesFedora 29 for ppc64leperl-Module-Load-0.32-417.fc29.noarch.rpm
perl-Module-Load-0.32-417.fc29.noarch.htmlRun-time require of both modules and filesFedora 29 for s390xperl-Module-Load-0.32-417.fc29.noarch.rpm
perl-Module-Load-0.32-417.fc29.noarch.htmlRun-time require of both modules and filesFedora Rawhide for armhfpperl-Module-Load-0.32-417.fc29.noarch.rpm
perl-Module-Load-0.32-417.fc29.noarch.htmlRun-time require of both modules and filesFedora Rawhide for ppc64leperl-Module-Load-0.32-417.fc29.noarch.rpm
perl-Module-Load-0.32-417.fc29.noarch.htmlRun-time require of both modules and filesFedora Rawhide for i386perl-Module-Load-0.32-417.fc29.noarch.rpm
perl-Module-Load-0.32-417.fc29.noarch.htmlRun-time require of both modules and filesFedora 29 for x86_64perl-Module-Load-0.32-417.fc29.noarch.rpm
perl-Module-Load-0.32-417.fc29.noarch.htmlRun-time require of both modules and filesFedora 29 for aarch64perl-Module-Load-0.32-417.fc29.noarch.rpm
perl-Module-Load-0.32-417.fc29.noarch.htmlRun-time require of both modules and filesFedora 29 for armhfpperl-Module-Load-0.32-417.fc29.noarch.rpm
perl-Module-Load-0.32-417.fc29.noarch.htmlRun-time require of both modules and filesFedora Rawhide for x86_64perl-Module-Load-0.32-417.fc29.noarch.rpm
perl-Module-Load-0.32-417.fc29.noarch.htmlRun-time require of both modules and filesFedora Rawhide for aarch64perl-Module-Load-0.32-417.fc29.noarch.rpm
perl-Module-Load-0.32-417.fc29.noarch.htmlRun-time require of both modules and filesFedora 29 for i386perl-Module-Load-0.32-417.fc29.noarch.rpm
perl-Module-Load-0.32-395.fc28.noarch.htmlRun-time require of both modules and filesFedora 28 for s390xperl-Module-Load-0.32-395.fc28.noarch.rpm
perl-Module-Load-0.32-395.fc28.noarch.htmlRun-time require of both modules and filesFedora 28 for x86_64perl-Module-Load-0.32-395.fc28.noarch.rpm
perl-Module-Load-0.32-395.fc28.noarch.htmlRun-time require of both modules and filesFedora 28 for ppc64perl-Module-Load-0.32-395.fc28.noarch.rpm
perl-Module-Load-0.32-395.fc28.noarch.htmlRun-time require of both modules and filesFedora 28 for ppc64leperl-Module-Load-0.32-395.fc28.noarch.rpm
perl-Module-Load-0.32-395.fc28.noarch.htmlRun-time require of both modules and filesFedora 28 for i386perl-Module-Load-0.32-395.fc28.noarch.rpm
perl-Module-Load-0.32-395.fc28.noarch.htmlRun-time require of both modules and filesFedora 28 for aarch64perl-Module-Load-0.32-395.fc28.noarch.rpm
perl-Module-Load-0.32-395.fc28.noarch.htmlRun-time require of both modules and filesFedora 28 for armhfpperl-Module-Load-0.32-395.fc28.noarch.rpm
perl-Module-Load-0.32-394.fc27.noarch.htmlRun-time require of both modules and filesFedora 27 for ppc64perl-Module-Load-0.32-394.fc27.noarch.rpm
perl-Module-Load-0.32-394.fc27.noarch.htmlRun-time require of both modules and filesFedora 27 for aarch64perl-Module-Load-0.32-394.fc27.noarch.rpm
perl-Module-Load-0.32-394.fc27.noarch.htmlRun-time require of both modules and filesFedora 27 for ppc64leperl-Module-Load-0.32-394.fc27.noarch.rpm
perl-Module-Load-0.32-394.fc27.noarch.htmlRun-time require of both modules and filesFedora 27 for i386perl-Module-Load-0.32-394.fc27.noarch.rpm
perl-Module-Load-0.32-394.fc27.noarch.htmlRun-time require of both modules and filesFedora 27 for x86_64perl-Module-Load-0.32-394.fc27.noarch.rpm
perl-Module-Load-0.32-394.fc27.noarch.htmlRun-time require of both modules and filesFedora 27 for armhfpperl-Module-Load-0.32-394.fc27.noarch.rpm
perl-Module-Load-0.32-394.fc27.noarch.htmlRun-time require of both modules and filesFedora 27 for s390xperl-Module-Load-0.32-394.fc27.noarch.rpm
perl-Module-Load-0.24-3.el7.noarch.htmlRun-time require of both modules and filesCentOS 7.6.1810 for x86_64perl-Module-Load-0.24-3.el7.noarch.rpm
perl-Module-Load-0.24-3.el7.noarch.htmlRun-time require of both modules and filesCentOS 7.5.1804 for x86_64perl-Module-Load-0.24-3.el7.noarch.rpm
perl-Module-Load-0.16-144.el6.i686.htmlRuntime require of both modules and filesCentOS 6.10 for i386perl-Module-Load-0.16-144.el6.i686.rpm
perl-Module-Load-0.16-144.el6.x86_64.htmlRuntime require of both modules and filesCentOS 6.10 for x86_64perl-Module-Load-0.16-144.el6.x86_64.rpm
perl-Module-Load-0.16-1mdv2009.1.noarch.htmlRuntime require of both modules and filesMandriva 2009.1 for x86_64perl-Module-Load-0.16-1mdv2009.1.noarch.rpm
perl-Module-Load-0.16-1mdv2009.1.noarch.htmlRuntime require of both modules and filesMandriva 2009.1 for i586perl-Module-Load-0.16-1mdv2009.1.noarch.rpm
perl-Module-Load-0.16-1.el6.rfx.noarch.htmlRuntime require of both modules and filesDAG Extras packages for Red Hat Linux el6 x86_64perl-Module-Load-0.16-1.el6.rfx.noarch.rpm
perl-Module-Load-0.16-1.el6.rfx.noarch.htmlRuntime require of both modules and filesDAG Extras packages for Red Hat Linux el6 i386perl-Module-Load-0.16-1.el6.rfx.noarch.rpm
perl-Module-Load-0.16-1.el5.rf.noarch.htmlRuntime require of both modules and filesDAG packages for Red Hat Linux el5 x86_64perl-Module-Load-0.16-1.el5.rf.noarch.rpm
perl-Module-Load-0.16-1.el5.rf.noarch.htmlRuntime require of both modules and filesDAG packages for Red Hat Linux el5 i386perl-Module-Load-0.16-1.el5.rf.noarch.rpm
perl-Module-Load-0.16-1.el5.rf.noarch.htmlRuntime require of both modules and filesDAG Fabian packages for Red Hat Linux el5 ppcperl-Module-Load-0.16-1.el5.rf.noarch.rpm
perl-Module-Load-0.16-1.el4.rf.noarch.htmlRuntime require of both modules and filesDAG packages for Red Hat Linux el4 i386perl-Module-Load-0.16-1.el4.rf.noarch.rpm
perl-Module-Load-0.16-1.el4.rf.noarch.htmlRuntime require of both modules and filesDAG Fabian packages for Red Hat Linux el4 ppcperl-Module-Load-0.16-1.el4.rf.noarch.rpm
perl-Module-Load-0.16-1.el4.rf.noarch.htmlRuntime require of both modules and filesDAG packages for Red Hat Linux el4 x86_64perl-Module-Load-0.16-1.el4.rf.noarch.rpm
perl-Module-Load-0.16-1.el3.rf.noarch.htmlRuntime require of both modules and filesDAG packages for Red Hat Linux el3 i386perl-Module-Load-0.16-1.el3.rf.noarch.rpm
perl-Module-Load-0.16-1.el3.rf.noarch.htmlRuntime require of both modules and filesDAG packages for Red Hat Linux el3 x86_64perl-Module-Load-0.16-1.el3.rf.noarch.rpm
perl-Module-Load-0.16-1.el2.rf.noarch.htmlRuntime require of both modules and filesDAG packages for Red Hat Linux el2.1 i386perl-Module-Load-0.16-1.el2.rf.noarch.rpm
perl-Module-Load-0.12-4mdv2009.0.noarch.htmlRuntime require of both modules and filesMandriva 2009.0 for x86_64perl-Module-Load-0.12-4mdv2009.0.noarch.rpm
perl-Module-Load-0.12-4mdv2009.0.noarch.htmlRuntime require of both modules and filesMandriva 2009.0 for i586perl-Module-Load-0.12-4mdv2009.0.noarch.rpm
perl-Module-Load-0.12-1.el5.rf.noarch.htmlRuntime require of both modules and filesDAG Fabian packages for Red Hat Linux el5 ppcperl-Module-Load-0.12-1.el5.rf.noarch.rpm
perl-Module-Load-0.12-1.el5.rf.noarch.htmlRuntime require of both modules and filesDAG packages for Red Hat Linux el5 i386perl-Module-Load-0.12-1.el5.rf.noarch.rpm
perl-Module-Load-0.12-1.el5.rf.noarch.htmlRuntime require of both modules and filesDAG packages for Red Hat Linux el5 x86_64perl-Module-Load-0.12-1.el5.rf.noarch.rpm
perl-Module-Load-0.12-1.el4.remi.noarch.htmlRuntime require of both modules and filesLes RPM de Remi for RedHat EL 4 for i386perl-Module-Load-0.12-1.el4.remi.noarch.rpm
perl-Module-Load-0.12-1.el4.remi.noarch.htmlRuntime require of both modules and filesLes RPM de Remi for RedHat EL 4 for x86_64perl-Module-Load-0.12-1.el4.remi.noarch.rpm
perl-Module-Load-0.12-1.el4.rf.noarch.htmlRuntime require of both modules and filesDAG Fabian packages for Red Hat Linux el4 ppcperl-Module-Load-0.12-1.el4.rf.noarch.rpm
perl-Module-Load-0.12-1.el4.rf.noarch.htmlRuntime require of both modules and filesDAG packages for Red Hat Linux el4 x86_64perl-Module-Load-0.12-1.el4.rf.noarch.rpm
perl-Module-Load-0.12-1.el4.rf.noarch.htmlRuntime require of both modules and filesDAG packages for Red Hat Linux el4 i386perl-Module-Load-0.12-1.el4.rf.noarch.rpm
perl-Module-Load-0.12-1.el3.rf.noarch.htmlRuntime require of both modules and filesDAG packages for Red Hat Linux el3 x86_64perl-Module-Load-0.12-1.el3.rf.noarch.rpm
perl-Module-Load-0.12-1.el3.rf.noarch.htmlRuntime require of both modules and filesDAG packages for Red Hat Linux el3 i386perl-Module-Load-0.12-1.el3.rf.noarch.rpm
perl-Module-Load-0.12-1.el2.rf.noarch.htmlRuntime require of both modules and filesDAG packages for Red Hat Linux el2.1 i386perl-Module-Load-0.12-1.el2.rf.noarch.rpm
perl-Module-Load-0.10-3mdv2008.0.noarch.htmlRuntime require of both modules and filesMandriva 2008.0 for i586perl-Module-Load-0.10-3mdv2008.0.noarch.rpm
perl-Module-Load-0.10-3mdv2008.0.noarch.htmlRuntime require of both modules and filesMandriva 2008.0 for x86_64perl-Module-Load-0.10-3mdv2008.0.noarch.rpm
perl-Module-Load-0.10-2mdv2007.0.noarch.htmlRuntime require of both modules and filesMandriva 2007.0 for x86_64perl-Module-Load-0.10-2mdv2007.0.noarch.rpm
perl-Module-Load-0.10-2mdv2007.0.noarch.htmlRuntime require of both modules and filesMandriva 2007.0 for i586perl-Module-Load-0.10-2mdv2007.0.noarch.rpm
perl-Module-Load-0.10-2mdv2007.0.noarch.htmlRuntime require of both modules and filesMandriva 2007.1 for x86_64perl-Module-Load-0.10-2mdv2007.0.noarch.rpm
perl-Module-Load-0.10-2mdv2007.0.noarch.htmlRuntime require of both modules and filesMandriva 2007.1 for i586perl-Module-Load-0.10-2mdv2007.0.noarch.rpm
perl-Module-Load-0.10-1.2.el5.rf.noarch.htmlRuntime require of both modules and filesDAG packages for Red Hat Linux el5 i386perl-Module-Load-0.10-1.2.el5.rf.noarch.rpm
perl-Module-Load-0.10-1.2.el5.rf.noarch.htmlRuntime require of both modules and filesDAG packages for Red Hat Linux el5 x86_64perl-Module-Load-0.10-1.2.el5.rf.noarch.rpm
perl-Module-Load-0.10-1.2.el4.rf.noarch.htmlRuntime require of both modules and filesDAG packages for Red Hat Linux el4 x86_64perl-Module-Load-0.10-1.2.el4.rf.noarch.rpm
perl-Module-Load-0.10-1.2.el4.rf.noarch.htmlRuntime require of both modules and filesDAG packages for Red Hat Linux el4 i386perl-Module-Load-0.10-1.2.el4.rf.noarch.rpm
perl-Module-Load-0.10-1.1.el3.rf.noarch.htmlRuntime require of both modules and filesDAG packages for Red Hat Linux el3 x86_64perl-Module-Load-0.10-1.1.el3.rf.noarch.rpm
perl-Module-Load-0.10-1.1.el3.rf.noarch.htmlRuntime require of both modules and filesDAG packages for Red Hat Linux el3 i386perl-Module-Load-0.10-1.1.el3.rf.noarch.rpm
perl-Module-Load-0.10-1.0.el2.rf.noarch.htmlRuntime require of both modules and filesDAG packages for Red Hat Linux el2.1 i386perl-Module-Load-0.10-1.0.el2.rf.noarch.rpm

Generated by rpm2html 1.6

Fabrice Bellet