Index index by Group index by Distribution index by Vendor index by creation date index by Name Mirrors Help

The search service can find package by either name (apache), provides(webserver), absolute file names (/usr/bin/apache), binaries (gprof) or shared libraries (libXm.so.2) in standard path. It does not support multiple arguments yet...

The System and Arch are optional added filters, for example System could be "redhat", "redhat-7.2", "mandrake" or "gnome", Arch could be "i386" or "src", etc. depending on your system.

System Arch

RPM resource libruby.so.2.0()(64bit)

Found 11 RPM for libruby.so.2.0()(64bit)

PackageSummaryDistributionDownload
lib64ruby2.0-2.0.0.p648-1.6.mga5.x86_64.htmlLibraries necessary to run RubyMageia 5 for x86_64lib64ruby2.0-2.0.0.p648-1.6.mga5.x86_64.rpm
lib64ruby2.0-2.0.0.p648-1.5.mga5.x86_64.htmlLibraries necessary to run RubyMageia 5 for x86_64lib64ruby2.0-2.0.0.p648-1.5.mga5.x86_64.rpm
lib64ruby2.0-2.0.0.p648-1.4.mga5.x86_64.htmlLibraries necessary to run RubyMageia 5 for x86_64lib64ruby2.0-2.0.0.p648-1.4.mga5.x86_64.rpm
lib64ruby2.0-2.0.0.p648-1.1.mga5.x86_64.htmlLibraries necessary to run RubyMageia 5 for x86_64lib64ruby2.0-2.0.0.p648-1.1.mga5.x86_64.rpm
lib64ruby2.0-2.0.0.p648-1.mga5.x86_64.htmlLibraries necessary to run RubyMageia 5 for x86_64lib64ruby2.0-2.0.0.p648-1.mga5.x86_64.rpm
lib64ruby2.0-2.0.0.p645-1.mga5.x86_64.htmlLibraries necessary to run RubyMageia 5 for x86_64lib64ruby2.0-2.0.0.p645-1.mga5.x86_64.rpm
lib64ruby2.0-2.0.0.p645-1.mga4.x86_64.htmlLibraries necessary to run RubyMageia 4 for x86_64lib64ruby2.0-2.0.0.p645-1.mga4.x86_64.rpm
lib64ruby2.0-2.0.0.p598-1.mga4.x86_64.htmlLibraries necessary to run RubyMageia 4 for x86_64lib64ruby2.0-2.0.0.p598-1.mga4.x86_64.rpm
lib64ruby2.0-2.0.0.p594-1.mga4.x86_64.htmlLibraries necessary to run RubyMageia 4 for x86_64lib64ruby2.0-2.0.0.p594-1.mga4.x86_64.rpm
lib64ruby2.0-2.0.0.p247-8.mga4.x86_64.htmlLibraries necessary to run RubyMageia 4 for x86_64lib64ruby2.0-2.0.0.p247-8.mga4.x86_64.rpm

ruby-libs-2.0.0.648-33.el7_4.x86_64.htmlLibraries necessary to run RubyCentOS 7.5.1804 for x86_64ruby-libs-2.0.0.648-33.el7_4.x86_64.rpm

Generated by rpm2html 1.6

Fabrice Bellet