Index index by Group index by Distribution index by Vendor index by creation date index by Name Mirrors Help Search

libgnutls-devel-3.6.15-3.1.mga8 RPM for armv7hl

From Mageia 8 for armv7hl / media / core / updates

Name: libgnutls-devel Distribution: Mageia
Version: 3.6.15 Vendor: Mageia.Org
Release: 3.1.mga8 Build date: Wed Jun 2 12:42:42 2021
Group: Development/C Build host: localhost
Size: 337411 Source RPM: gnutls-3.6.15-3.1.mga8.src.rpm
Packager: ns80 <ns80>
Url: http://www.gnutls.org
Summary: Development files for gnutls
GnuTLS is a project that aims to develop a library which provides
a secure layer, over a reliable transport layer.

This package contains all necessary files to compile or develop
programs/libraries that use gnutls.

Provides

Requires

License

LGPLv2+

Changelog

* Wed Jun 02 2021 ns80 <ns80> 3.6.15-3.1.mga8
  + Revision: 1729204
  - add openSUSE patches for CVE-2021-2023[12] (mga#29021)
* Wed Dec 16 2020 tv <tv> 3.6.15-3.mga8
  + Revision: 1658190
  - rebuild for new p11-kit
* Sun Nov 29 2020 luigiwalser <luigiwalser> 3.6.15-2.mga8
  + Revision: 1650423
  - rebuild for nettle
* Mon Sep 07 2020 luigiwalser <luigiwalser> 3.6.15-1.mga8
  + Revision: 1623399
  - 3.6.15
* Wed Aug 19 2020 ovitters <ovitters> 3.6.14-2.mga8
  + Revision: 1615979
  - remove install-info scriptlets, rely on filetrigger instead (mga#27107)
* Thu Jun 04 2020 daviddavid <daviddavid> 3.6.14-1.mga8
  + Revision: 1590267
  - new version: 3.6.14
  - remove merged upstream patches
* Sun May 31 2020 daviddavid <daviddavid> 3.6.13-2.mga8
  + Revision: 1589309
  - Fix cert chain validation behavior if the last cert has expired (#1842178)
  - Add option to gnutls-cli to wait for resumption under TLS 1.3
  - Disable RSA blinding during FIPS self-tests
* Mon Apr 06 2020 luigiwalser <luigiwalser> 3.6.13-1.mga8
  + Revision: 1565344
  - 3.6.13
* Mon Mar 02 2020 daviddavid <daviddavid> 3.6.12-1.mga8
  + Revision: 1552778
  - new version: 3.6.12
* Tue Feb 18 2020 umeabot <umeabot> 3.6.11-2.mga8
  + Revision: 1541918
  - Mageia 8 Mass Rebuild
  + wally <wally>
  - replace deprecated %configure2_5x
* Fri Jan 03 2020 luigiwalser <luigiwalser> 3.6.11-1.mga8
  + Revision: 1475622
  - 3.6.11
* Tue Oct 01 2019 daviddavid <daviddavid> 3.6.10-1.mga8
  + Revision: 1448628
  - new version: 3.6.10
  - new version: 3.6.9
* Sat Jul 13 2019 daviddavid <daviddavid> 3.6.8-1.mga8
  + Revision: 1420888
  - new version: 3.6.8

Files

/usr/include/gnutls
/usr/include/gnutls/abstract.h
/usr/include/gnutls/compat.h
/usr/include/gnutls/crypto.h
/usr/include/gnutls/dtls.h
/usr/include/gnutls/gnutls.h
/usr/include/gnutls/gnutlsxx.h
/usr/include/gnutls/ocsp.h
/usr/include/gnutls/openpgp.h
/usr/include/gnutls/pkcs11.h
/usr/include/gnutls/pkcs12.h
/usr/include/gnutls/pkcs7.h
/usr/include/gnutls/self-test.h
/usr/include/gnutls/socket.h
/usr/include/gnutls/system-keys.h
/usr/include/gnutls/tpm.h
/usr/include/gnutls/urls.h
/usr/include/gnutls/x509-ext.h
/usr/include/gnutls/x509.h
/usr/lib/libgnutls.so
/usr/lib/libgnutlsxx.so
/usr/lib/pkgconfig/gnutls.pc


Generated by rpm2html 1.8.1

Fabrice Bellet, Fri Jan 27 03:49:24 2023