Index index by Group index by Distribution index by Vendor index by creation date index by Name Mirrors Help Search

qtwebkit-2.0-3.el6 RPM for i686

From ATrpms Stable packages for el6 i386

Name: qtwebkit Distribution: Unknown
Version: 2.0 Vendor: ATrpms.net
Release: 3.el6 Build date: Tue Feb 8 13:09:09 2011
Group: System Environment/Libraries Build host: flocki.atrpms.net
Size: 19155492 Source RPM: qtwebkit-2.0-3.el6.src.rpm
Packager: ATrpms <http://ATrpms.net/>
Url: http://trac.webkit.org/wiki/QtWebKit
Summary: Qt WebKit bindings
Qt WebKit bindings

Provides

Requires

License

LGPLv2 with exceptions or GPLv3 with exceptions

Changelog

* Thu Jan 20 2011 Paulo Roma <roma@lcg.ufrj.br> - 2.0-3
  - added %bcond_with qt4_import
* Mon Nov 08 2010 Than Ngo <than@redhat.com> - 2.0-2
  - fix webkit to export symbol correctly
* Tue Nov 02 2010 Rex Dieter <rdieter@fedoraproject.org> 2.0-1
  - 2.0 (as released with qt-4.7.0)
* Thu Sep 09 2010 Rex Dieter <rdieter@fedoraproject.org> 2.0-0.1.week32
  - first try, borrowing a lot from debian/kubuntu packaging

Files

/usr/lib/libQtWebKit.so.4
/usr/lib/libQtWebKit.so.4.7
/usr/lib/libQtWebKit.so.4.7.0


Generated by rpm2html 1.8.1

Fabrice Bellet, Sun May 10 00:44:35 2020