Index index by Group index by Distribution index by Vendor index by creation date index by Name Mirrors Help

The search service can find package by either name (apache), provides(webserver), absolute file names (/usr/bin/apache), binaries (gprof) or shared libraries (libXm.so.2) in standard path. It does not support multiple arguments yet...

The System and Arch are optional added filters, for example System could be "redhat", "redhat-7.2", "mandrake" or "gnome", Arch could be "i386" or "src", etc. depending on your system.

System Arch

RPM resource quake2

This package contains the enhanced GPL YamagiQuake2 version of the Quake 2 engine. To run the game you will need the original data files from demo or full versions. Full version setup: Copy the baseq2 folder contents from the CD-ROM/Steam to ~/.yq2/baseq2/ (or to use the data files system-wide copy the data files to /usr/lib64/games/quake2/baseq2/) Enjoy the full version. Demo version setup: Get the demo from http://deponie.yamagi.org/quake2/idstuff/q2-314-demo-x86.exe and extract it. It's just an ordinary, self-extract ZIP file. An archiver or even the unzip command can be used. copy the extracted folder contents /Install/Data/baseq2/* to ~/.yq2/baseq2/ (or to use the data files system-wide copy the data files to /usr/lib64/games/quake2/baseq2/) Enjoy the demo version. Not patched full version setup: If your full version of quake 2 isn't patched you need to do some more steps Please note that the patch is required for all full versions of the game, even the newer ones like Steam. Without it Yamagi Quake II will not work! Download the patch: http://deponie.yamagi.org/quake2/idstuff/q2-3.20-x86-full-ctf.exe Extract the patch into an empty directory. The patch is just an ordinary self-extracting ZIP file. On Windows it can be extracted by double clicking on it, on other systems an archiver or even the unzip command can be used. Now it's time to remove the following files from the extracted patch. They're the original executables, documentation and so on. They aren't needed anymore: 3.20_Changes.txt quake2.exe ref_gl.dll ref_soft.dll baseq2/gamex86.dll baseq2/maps.lst ctf/ctf2.ico ctf/gamex86.dll ctf/readme.txt ctf/server.cfg xatrix/gamex86.dll rogue/gamex86.dll Copy the pak0.pak file and the video/ sub-directory from your Quake II distribution (CD, Steam download, etc) into the baseq2/ sub-directory of the extracted patch.

Found 1 sites for quake2

Found 21 RPM for quake2

PackageSummaryDistributionDownload
quake2-8.10-1.fc38.aarch64.htmlQuake II (Yamagi version)Fedora Rawhide for aarch64quake2-8.10-1.fc38.aarch64.rpm
quake2-8.10-1.fc38.ppc64le.htmlQuake II (Yamagi version)Fedora Rawhide for ppc64lequake2-8.10-1.fc38.ppc64le.rpm
quake2-8.10-1.fc38.s390x.htmlQuake II (Yamagi version)Fedora Rawhide for s390xquake2-8.10-1.fc38.s390x.rpm
quake2-8.10-1.fc38.x86_64.htmlQuake II (Yamagi version)Fedora Rawhide for x86_64quake2-8.10-1.fc38.x86_64.rpm
quake2-8.10-1.fc37.aarch64.htmlQuake II (Yamagi version)Fedora 37 testing updates for aarch64quake2-8.10-1.fc37.aarch64.rpm
quake2-8.10-1.fc37.x86_64.htmlQuake II (Yamagi version)Fedora 37 testing updates for x86_64quake2-8.10-1.fc37.x86_64.rpm
quake2-8.10-1.fc36.aarch64.htmlQuake II (Yamagi version)Fedora 36 updates for aarch64quake2-8.10-1.fc36.aarch64.rpm
quake2-8.10-1.fc36.armv7hl.htmlQuake II (Yamagi version)Fedora 36 updates for armhfpquake2-8.10-1.fc36.armv7hl.rpm
quake2-8.10-1.fc36.x86_64.htmlQuake II (Yamagi version)Fedora 36 updates for x86_64quake2-8.10-1.fc36.x86_64.rpm
quake2-6.00-19.fc36.aarch64.htmlQuake II (Yamagi version)Fedora 36 for aarch64quake2-6.00-19.fc36.aarch64.rpm
quake2-6.00-19.fc36.ppc64le.htmlQuake II (Yamagi version)Fedora 36 for ppc64lequake2-6.00-19.fc36.ppc64le.rpm
quake2-6.00-19.fc36.s390x.htmlQuake II (Yamagi version)Fedora 36 for s390xquake2-6.00-19.fc36.s390x.rpm
quake2-6.00-19.fc36.x86_64.htmlQuake II (Yamagi version)Fedora 36 for x86_64quake2-6.00-19.fc36.x86_64.rpm
quake2-6.00-18.fc35.aarch64.htmlQuake II (Yamagi version)Fedora 35 for aarch64quake2-6.00-18.fc35.aarch64.rpm
quake2-6.00-18.fc35.ppc64le.htmlQuake II (Yamagi version)Fedora 35 for ppc64lequake2-6.00-18.fc35.ppc64le.rpm
quake2-6.00-18.fc35.s390x.htmlQuake II (Yamagi version)Fedora 35 for s390xquake2-6.00-18.fc35.s390x.rpm
quake2-6.00-18.fc35.x86_64.htmlQuake II (Yamagi version)Fedora 35 for x86_64quake2-6.00-18.fc35.x86_64.rpm
quake2-6.00-17.fc34.aarch64.htmlQuake II (Yamagi version)Fedora 34 for aarch64quake2-6.00-17.fc34.aarch64.rpm
quake2-6.00-17.fc34.ppc64le.htmlQuake II (Yamagi version)Fedora 34 for ppc64lequake2-6.00-17.fc34.ppc64le.rpm
quake2-6.00-17.fc34.s390x.htmlQuake II (Yamagi version)Fedora 34 for s390xquake2-6.00-17.fc34.s390x.rpm
quake2-6.00-17.fc34.x86_64.htmlQuake II (Yamagi version)Fedora 34 for x86_64quake2-6.00-17.fc34.x86_64.rpm

Generated by rpm2html 1.6

Fabrice Bellet