Index index by Group index by Distribution index by Vendor index by creation date index by Name Mirrors Help

The search service can find package by either name (apache), provides(webserver), absolute file names (/usr/bin/apache), binaries (gprof) or shared libraries (libXm.so.2) in standard path. It does not support multiple arguments yet...

The System and Arch are optional added filters, for example System could be "redhat", "redhat-7.2", "mandrake" or "gnome", Arch could be "i386" or "src", etc. depending on your system.

System Arch

RPM resource perl(MRO::Compat)

Found 95 RPM for perl(MRO::Compat)

PackageSummaryDistributionDownload
perl-MRO-Compat-0.130.0-3.noarch.htmlmro::* interface compatibility for Perls < 5.9.5OpenMandriva 4.2 for x86_64perl-MRO-Compat-0.130.0-3.noarch.rpm
perl-MRO-Compat-0.130.0-3.noarch.htmlmro::* interface compatibility for Perls < 5.9.5OpenMandriva Cooker for aarch64perl-MRO-Compat-0.130.0-3.noarch.rpm
perl-MRO-Compat-0.130.0-3.noarch.htmlmro::* interface compatibility for Perls < 5.9.5OpenMandriva 4.2 for aarch64perl-MRO-Compat-0.130.0-3.noarch.rpm
perl-MRO-Compat-0.130.0-3.noarch.htmlmro::* interface compatibility for Perls < 5.9.5OpenMandriva 4.2 for i686perl-MRO-Compat-0.130.0-3.noarch.rpm
perl-MRO-Compat-0.130.0-3.noarch.htmlmro::* interface compatibility for Perls < 5.9.5OpenMandriva Cooker for x86_64perl-MRO-Compat-0.130.0-3.noarch.rpm
perl-MRO-Compat-0.130.0-3.mga8.noarch.htmlmro::* interface compatibility for Perls < 5.9.5Mageia 8 for x86_64perl-MRO-Compat-0.130.0-3.mga8.noarch.rpm
perl-MRO-Compat-0.130.0-3.mga8.noarch.htmlmro::* interface compatibility for Perls < 5.9.5Mageia 8 for armv7hlperl-MRO-Compat-0.130.0-3.mga8.noarch.rpm
perl-MRO-Compat-0.130.0-3.mga8.noarch.htmlmro::* interface compatibility for Perls < 5.9.5Mageia 8 for i586perl-MRO-Compat-0.130.0-3.mga8.noarch.rpm
perl-MRO-Compat-0.130.0-3.mga8.noarch.htmlmro::* interface compatibility for Perls < 5.9.5Mageia Cauldron for i586perl-MRO-Compat-0.130.0-3.mga8.noarch.rpm
perl-MRO-Compat-0.130.0-3.mga8.noarch.htmlmro::* interface compatibility for Perls < 5.9.5Mageia Cauldron for armv7hlperl-MRO-Compat-0.130.0-3.mga8.noarch.rpm
perl-MRO-Compat-0.130.0-3.mga8.noarch.htmlmro::* interface compatibility for Perls < 5.9.5Mageia Cauldron for x86_64perl-MRO-Compat-0.130.0-3.mga8.noarch.rpm
perl-MRO-Compat-0.130.0-3.mga8.noarch.htmlmro::* interface compatibility for Perls < 5.9.5Mageia 8 for aarch64perl-MRO-Compat-0.130.0-3.mga8.noarch.rpm
perl-MRO-Compat-0.130.0-3.mga8.noarch.htmlmro::* interface compatibility for Perls < 5.9.5Mageia Cauldron for aarch64perl-MRO-Compat-0.130.0-3.mga8.noarch.rpm
perl-MRO-Compat-0.130.0-2.mga7.noarch.htmlmro::* interface compatibility for Perls < 5.9.5Mageia 7 for x86_64perl-MRO-Compat-0.130.0-2.mga7.noarch.rpm
perl-MRO-Compat-0.130.0-2.mga7.noarch.htmlmro::* interface compatibility for Perls < 5.9.5Mageia 7 for aarch64perl-MRO-Compat-0.130.0-2.mga7.noarch.rpm
perl-MRO-Compat-0.130.0-2.mga7.noarch.htmlmro::* interface compatibility for Perls < 5.9.5Mageia 7 for armv7hlperl-MRO-Compat-0.130.0-2.mga7.noarch.rpm
perl-MRO-Compat-0.130.0-2.mga7.noarch.htmlmro::* interface compatibility for Perls < 5.9.5Mageia 7 for i586perl-MRO-Compat-0.130.0-2.mga7.noarch.rpm
perl-MRO-Compat-0.13-15.fc35.noarch.htmlMro::* interface compatibility for Perls < 5.9.5Fedora 35 for x86_64perl-MRO-Compat-0.13-15.fc35.noarch.rpm
perl-MRO-Compat-0.13-15.fc35.noarch.htmlMro::* interface compatibility for Perls < 5.9.5Fedora 35 for aarch64perl-MRO-Compat-0.13-15.fc35.noarch.rpm
perl-MRO-Compat-0.13-15.fc35.noarch.htmlMro::* interface compatibility for Perls < 5.9.5Fedora Rawhide for s390xperl-MRO-Compat-0.13-15.fc35.noarch.rpm
perl-MRO-Compat-0.13-15.fc35.noarch.htmlMro::* interface compatibility for Perls < 5.9.5Fedora Rawhide for ppc64leperl-MRO-Compat-0.13-15.fc35.noarch.rpm
perl-MRO-Compat-0.13-15.fc35.noarch.htmlMro::* interface compatibility for Perls < 5.9.5Fedora Rawhide for armhfpperl-MRO-Compat-0.13-15.fc35.noarch.rpm
perl-MRO-Compat-0.13-15.fc35.noarch.htmlMro::* interface compatibility for Perls < 5.9.5Fedora Rawhide for aarch64perl-MRO-Compat-0.13-15.fc35.noarch.rpm
perl-MRO-Compat-0.13-15.fc35.noarch.htmlMro::* interface compatibility for Perls < 5.9.5Fedora Rawhide for x86_64perl-MRO-Compat-0.13-15.fc35.noarch.rpm
perl-MRO-Compat-0.13-15.fc35.noarch.htmlMro::* interface compatibility for Perls < 5.9.5Fedora 35 for ppc64leperl-MRO-Compat-0.13-15.fc35.noarch.rpm
perl-MRO-Compat-0.13-15.fc35.noarch.htmlMro::* interface compatibility for Perls < 5.9.5Fedora 35 for s390xperl-MRO-Compat-0.13-15.fc35.noarch.rpm
perl-MRO-Compat-0.13-15.fc35.noarch.htmlMro::* interface compatibility for Perls < 5.9.5Fedora 35 for armhfpperl-MRO-Compat-0.13-15.fc35.noarch.rpm
perl-MRO-Compat-0.13-13.fc34.noarch.htmlMro::* interface compatibility for Perls < 5.9.5Fedora 34 for aarch64perl-MRO-Compat-0.13-13.fc34.noarch.rpm
perl-MRO-Compat-0.13-13.fc34.noarch.htmlMro::* interface compatibility for Perls < 5.9.5Fedora 34 for armhfpperl-MRO-Compat-0.13-13.fc34.noarch.rpm
perl-MRO-Compat-0.13-13.fc34.noarch.htmlMro::* interface compatibility for Perls < 5.9.5Fedora 34 for x86_64perl-MRO-Compat-0.13-13.fc34.noarch.rpm
perl-MRO-Compat-0.13-13.fc34.noarch.htmlMro::* interface compatibility for Perls < 5.9.5Fedora 34 for ppc64leperl-MRO-Compat-0.13-13.fc34.noarch.rpm
perl-MRO-Compat-0.13-13.fc34.noarch.htmlMro::* interface compatibility for Perls < 5.9.5Fedora 34 for s390xperl-MRO-Compat-0.13-13.fc34.noarch.rpm
perl-MRO-Compat-0.13-12.fc33.noarch.htmlMro::* interface compatibility for Perls < 5.9.5Fedora 33 for s390xperl-MRO-Compat-0.13-12.fc33.noarch.rpm
perl-MRO-Compat-0.13-12.fc33.noarch.htmlMro::* interface compatibility for Perls < 5.9.5Fedora 33 for ppc64leperl-MRO-Compat-0.13-12.fc33.noarch.rpm
perl-MRO-Compat-0.13-12.fc33.noarch.htmlMro::* interface compatibility for Perls < 5.9.5Fedora 33 for x86_64perl-MRO-Compat-0.13-12.fc33.noarch.rpm
perl-MRO-Compat-0.13-12.fc33.noarch.htmlMro::* interface compatibility for Perls < 5.9.5Fedora 33 for aarch64perl-MRO-Compat-0.13-12.fc33.noarch.rpm
perl-MRO-Compat-0.13-12.fc33.noarch.htmlMro::* interface compatibility for Perls < 5.9.5Fedora 33 for armhfpperl-MRO-Compat-0.13-12.fc33.noarch.rpm
perl-MRO-Compat-0.13-10.fc32.noarch.htmlMro::* interface compatibility for Perls < 5.9.5Fedora 32 for s390xperl-MRO-Compat-0.13-10.fc32.noarch.rpm
perl-MRO-Compat-0.13-10.fc32.noarch.htmlMro::* interface compatibility for Perls < 5.9.5Fedora 32 for ppc64leperl-MRO-Compat-0.13-10.fc32.noarch.rpm
perl-MRO-Compat-0.13-10.fc32.noarch.htmlMro::* interface compatibility for Perls < 5.9.5Fedora 32 for aarch64perl-MRO-Compat-0.13-10.fc32.noarch.rpm
perl-MRO-Compat-0.13-10.fc32.noarch.htmlMro::* interface compatibility for Perls < 5.9.5Fedora 32 for armhfpperl-MRO-Compat-0.13-10.fc32.noarch.rpm
perl-MRO-Compat-0.13-10.fc32.noarch.htmlMro::* interface compatibility for Perls < 5.9.5Fedora 32 for x86_64perl-MRO-Compat-0.13-10.fc32.noarch.rpm
perl-MRO-Compat-0.13-5.module_el8.4.0+646+45e06e4a.noarch.htmlMro::* interface compatibility for Perls < 5.9.5CentOS 8.5.2111 AppStream for x86_64perl-MRO-Compat-0.13-5.module_el8.4.0+646+45e06e4a.noarch.rpm
perl-MRO-Compat-0.13-5.module_el8.4.0+646+45e06e4a.noarch.htmlMro::* interface compatibility for Perls < 5.9.5CentOS 8-stream AppStream for x86_64perl-MRO-Compat-0.13-5.module_el8.4.0+646+45e06e4a.noarch.rpm
perl-MRO-Compat-0.13-5.module_el8.4.0+646+45e06e4a.noarch.htmlMro::* interface compatibility for Perls < 5.9.5CentOS 8-stream AppStream for aarch64perl-MRO-Compat-0.13-5.module_el8.4.0+646+45e06e4a.noarch.rpm
perl-MRO-Compat-0.13-5.module_el8.4.0+646+45e06e4a.noarch.htmlMro::* interface compatibility for Perls < 5.9.5CentOS 8-stream AppStream for ppc64leperl-MRO-Compat-0.13-5.module_el8.4.0+646+45e06e4a.noarch.rpm
perl-MRO-Compat-0.13-5.module_el8.4.0+646+45e06e4a.noarch.htmlMro::* interface compatibility for Perls < 5.9.5CentOS 8.5.2111 AppStream for aarch64perl-MRO-Compat-0.13-5.module_el8.4.0+646+45e06e4a.noarch.rpm
perl-MRO-Compat-0.13-5.module_el8.4.0+646+45e06e4a.noarch.htmlMro::* interface compatibility for Perls < 5.9.5CentOS 8.5.2111 AppStream for ppc64leperl-MRO-Compat-0.13-5.module_el8.4.0+646+45e06e4a.noarch.rpm
perl-MRO-Compat-0.13-5.module_el8.1.0+229+cd132df8.noarch.htmlMro::* interface compatibility for Perls < 5.9.5CentOS 8.5.2111 AppStream for ppc64leperl-MRO-Compat-0.13-5.module_el8.1.0+229+cd132df8.noarch.rpm
perl-MRO-Compat-0.13-5.module_el8.1.0+229+cd132df8.noarch.htmlMro::* interface compatibility for Perls < 5.9.5CentOS 8.5.2111 AppStream for x86_64perl-MRO-Compat-0.13-5.module_el8.1.0+229+cd132df8.noarch.rpm
perl-MRO-Compat-0.13-5.module_el8.1.0+229+cd132df8.noarch.htmlMro::* interface compatibility for Perls < 5.9.5CentOS 8-stream AppStream for aarch64perl-MRO-Compat-0.13-5.module_el8.1.0+229+cd132df8.noarch.rpm
perl-MRO-Compat-0.13-5.module_el8.1.0+229+cd132df8.noarch.htmlMro::* interface compatibility for Perls < 5.9.5CentOS 8-stream AppStream for x86_64perl-MRO-Compat-0.13-5.module_el8.1.0+229+cd132df8.noarch.rpm
perl-MRO-Compat-0.13-5.module_el8.1.0+229+cd132df8.noarch.htmlMro::* interface compatibility for Perls < 5.9.5CentOS 8.5.2111 AppStream for aarch64perl-MRO-Compat-0.13-5.module_el8.1.0+229+cd132df8.noarch.rpm
perl-MRO-Compat-0.13-5.module_el8.1.0+229+cd132df8.noarch.htmlMro::* interface compatibility for Perls < 5.9.5CentOS 8-stream AppStream for ppc64leperl-MRO-Compat-0.13-5.module_el8.1.0+229+cd132df8.noarch.rpm
perl-MRO-Compat-0.13-4.el8.noarch.htmlMro::* interface compatibility for Perls < 5.9.5CentOS 8-stream AppStream for ppc64leperl-MRO-Compat-0.13-4.el8.noarch.rpm
perl-MRO-Compat-0.13-4.el8.noarch.htmlMro::* interface compatibility for Perls < 5.9.5CentOS 8.5.2111 AppStream for ppc64leperl-MRO-Compat-0.13-4.el8.noarch.rpm
perl-MRO-Compat-0.13-4.el8.noarch.htmlMro::* interface compatibility for Perls < 5.9.5CentOS 8-stream AppStream for aarch64perl-MRO-Compat-0.13-4.el8.noarch.rpm
perl-MRO-Compat-0.13-4.el8.noarch.htmlMro::* interface compatibility for Perls < 5.9.5CentOS 8.5.2111 AppStream for aarch64perl-MRO-Compat-0.13-4.el8.noarch.rpm
perl-MRO-Compat-0.13-4.el8.noarch.htmlMro::* interface compatibility for Perls < 5.9.5CentOS 8-stream AppStream for x86_64perl-MRO-Compat-0.13-4.el8.noarch.rpm
perl-MRO-Compat-0.13-4.el8.noarch.htmlMro::* interface compatibility for Perls < 5.9.5CentOS 8.5.2111 AppStream for x86_64perl-MRO-Compat-0.13-4.el8.noarch.rpm
perl-MRO-Compat-0.13-1.24.noarch.htmlMro::* Interface Compatibility for Perls < 5.9.5OpenSuSE Ports Tumbleweed for noarchperl-MRO-Compat-0.13-1.24.noarch.rpm
perl-MRO-Compat-0.13-1.24.noarch.htmlMro::* Interface Compatibility for Perls < 5.9.5OpenSuSE Leap 15.4 for noarchperl-MRO-Compat-0.13-1.24.noarch.rpm
perl-MRO-Compat-0.13-1.24.noarch.htmlMro::* Interface Compatibility for Perls < 5.9.5OpenSuSE Leap 15.3 for noarchperl-MRO-Compat-0.13-1.24.noarch.rpm
perl-MRO-Compat-0.13-1.15.noarch.htmlMro::* Interface Compatibility for Perls < 5.9.5OpenSuSE Tumbleweed for noarchperl-MRO-Compat-0.13-1.15.noarch.rpm
perl-MRO-Compat-0.13-lp152.3.2.noarch.htmlMro::* Interface Compatibility for Perls < 5.9.5OpenSuSE Leap 15.2 for noarchperl-MRO-Compat-0.13-lp152.3.2.noarch.rpm
perl-MRO-Compat-0.13-lp151.2.1.noarch.htmlMro::* Interface Compatibility for Perls < 5.9.5OpenSuSE Leap 15.1 for noarchperl-MRO-Compat-0.13-lp151.2.1.noarch.rpm
perl-MRO-Compat-0.13-lp150.1.7.noarch.htmlMro::* Interface Compatibility for Perls < 5.9.5OpenSuSE Leap 15.0 for noarchperl-MRO-Compat-0.13-lp150.1.7.noarch.rpm
perl-MRO-Compat-0.12-2.el7.noarch.htmlMro::* interface compatibility for Perls < 5.9.5EPEL 7 for x86_64perl-MRO-Compat-0.12-2.el7.noarch.rpm
perl-MRO-Compat-0.12-2.el7.noarch.htmlMro::* interface compatibility for Perls < 5.9.5EPEL 7 for ppc64perl-MRO-Compat-0.12-2.el7.noarch.rpm
perl-MRO-Compat-0.12-2.el7.noarch.htmlMro::* interface compatibility for Perls < 5.9.5EPEL 7 for aarch64perl-MRO-Compat-0.12-2.el7.noarch.rpm
perl-MRO-Compat-0.12-2.el7.noarch.htmlMro::* interface compatibility for Perls < 5.9.5EPEL 7 for ppc64leperl-MRO-Compat-0.12-2.el7.noarch.rpm
perl-MRO-Compat-0.11-2.el6.rf.noarch.htmlmro::* interface compatibility for Perls < 5.9.5DAG packages for Red Hat Linux el6 x86_64perl-MRO-Compat-0.11-2.el6.rf.noarch.rpm
perl-MRO-Compat-0.11-2.el6.rf.noarch.htmlmro::* interface compatibility for Perls < 5.9.5DAG packages for Red Hat Linux el6 i386perl-MRO-Compat-0.11-2.el6.rf.noarch.rpm
perl-MRO-Compat-0.11-2.el5.rf.noarch.htmlmro::* interface compatibility for Perls < 5.9.5DAG packages for Red Hat Linux el5 x86_64perl-MRO-Compat-0.11-2.el5.rf.noarch.rpm
perl-MRO-Compat-0.11-2.el5.rf.noarch.htmlmro::* interface compatibility for Perls < 5.9.5DAG packages for Red Hat Linux el5 i386perl-MRO-Compat-0.11-2.el5.rf.noarch.rpm
perl-MRO-Compat-0.11-2.el5.rf.noarch.htmlmro::* interface compatibility for Perls < 5.9.5DAG Fabian packages for Red Hat Linux el5 ppcperl-MRO-Compat-0.11-2.el5.rf.noarch.rpm
perl-MRO-Compat-0.11-2.el4.rf.noarch.htmlmro::* interface compatibility for Perls < 5.9.5DAG packages for Red Hat Linux el4 x86_64perl-MRO-Compat-0.11-2.el4.rf.noarch.rpm
perl-MRO-Compat-0.11-2.el4.rf.noarch.htmlmro::* interface compatibility for Perls < 5.9.5DAG packages for Red Hat Linux el4 i386perl-MRO-Compat-0.11-2.el4.rf.noarch.rpm
perl-MRO-Compat-0.11-2.el3.rf.noarch.htmlmro::* interface compatibility for Perls < 5.9.5DAG packages for Red Hat Linux el3 i386perl-MRO-Compat-0.11-2.el3.rf.noarch.rpm
perl-MRO-Compat-0.11-2.el3.rf.noarch.htmlmro::* interface compatibility for Perls < 5.9.5DAG packages for Red Hat Linux el3 x86_64perl-MRO-Compat-0.11-2.el3.rf.noarch.rpm
perl-MRO-Compat-0.11-2.el2.rf.noarch.htmlmro::* interface compatibility for Perls < 5.9.5DAG packages for Red Hat Linux el2.1 i386perl-MRO-Compat-0.11-2.el2.rf.noarch.rpm
perl-MRO-Compat-0.11-1.el5.rf.noarch.htmlmro::* interface compatibility for Perls < 5.9.5DAG packages for Red Hat Linux el5 x86_64perl-MRO-Compat-0.11-1.el5.rf.noarch.rpm
perl-MRO-Compat-0.11-1.el5.rf.noarch.htmlmro::* interface compatibility for Perls < 5.9.5DAG packages for Red Hat Linux el5 i386perl-MRO-Compat-0.11-1.el5.rf.noarch.rpm
perl-MRO-Compat-0.11-1.el4.rf.noarch.htmlmro::* interface compatibility for Perls < 5.9.5DAG packages for Red Hat Linux el4 i386perl-MRO-Compat-0.11-1.el4.rf.noarch.rpm
perl-MRO-Compat-0.11-1.el4.rf.noarch.htmlmro::* interface compatibility for Perls < 5.9.5DAG packages for Red Hat Linux el4 x86_64perl-MRO-Compat-0.11-1.el4.rf.noarch.rpm
perl-MRO-Compat-0.11-1.el3.rf.noarch.htmlmro::* interface compatibility for Perls < 5.9.5DAG packages for Red Hat Linux el3 x86_64perl-MRO-Compat-0.11-1.el3.rf.noarch.rpm
perl-MRO-Compat-0.11-1.el3.rf.noarch.htmlmro::* interface compatibility for Perls < 5.9.5DAG packages for Red Hat Linux el3 i386perl-MRO-Compat-0.11-1.el3.rf.noarch.rpm
perl-MRO-Compat-0.09-1.el5.rf.noarch.htmlmro::* interface compatibility for Perls < 5.9.5DAG packages for Red Hat Linux el5 x86_64perl-MRO-Compat-0.09-1.el5.rf.noarch.rpm
perl-MRO-Compat-0.09-1.el5.rf.noarch.htmlmro::* interface compatibility for Perls < 5.9.5DAG packages for Red Hat Linux el5 i386perl-MRO-Compat-0.09-1.el5.rf.noarch.rpm
perl-MRO-Compat-0.09-1.el4.rf.noarch.htmlmro::* interface compatibility for Perls < 5.9.5DAG packages for Red Hat Linux el4 x86_64perl-MRO-Compat-0.09-1.el4.rf.noarch.rpm
perl-MRO-Compat-0.09-1.el4.rf.noarch.htmlmro::* interface compatibility for Perls < 5.9.5DAG packages for Red Hat Linux el4 i386perl-MRO-Compat-0.09-1.el4.rf.noarch.rpm
perl-MRO-Compat-0.05-1.el5.rf.noarch.htmlmro::* interface compatibility for Perls < 5.9.5DAG packages for Red Hat Linux el5 i386perl-MRO-Compat-0.05-1.el5.rf.noarch.rpm
perl-MRO-Compat-0.05-1.el5.rf.noarch.htmlmro::* interface compatibility for Perls < 5.9.5DAG packages for Red Hat Linux el5 x86_64perl-MRO-Compat-0.05-1.el5.rf.noarch.rpm
perl-MRO-Compat-0.05-1.el4.rf.noarch.htmlmro::* interface compatibility for Perls < 5.9.5DAG packages for Red Hat Linux el4 i386perl-MRO-Compat-0.05-1.el4.rf.noarch.rpm
perl-MRO-Compat-0.05-1.el4.rf.noarch.htmlmro::* interface compatibility for Perls < 5.9.5DAG packages for Red Hat Linux el4 x86_64perl-MRO-Compat-0.05-1.el4.rf.noarch.rpm

Generated by rpm2html 1.6

Fabrice Bellet