Index index by Group index by Distribution index by Vendor index by creation date index by Name Mirrors Help

The search service can find package by either name (apache), provides(webserver), absolute file names (/usr/bin/apache), binaries (gprof) or shared libraries (libXm.so.2) in standard path. It does not support multiple arguments yet...

The System and Arch are optional added filters, for example System could be "redhat", "redhat-7.2", "mandrake" or "gnome", Arch could be "i386" or "src", etc. depending on your system.

System Arch

RPM resource libxcrypt-compat(x86-32)

Found 12 RPM for libxcrypt-compat(x86-32)

PackageSummaryDistributionDownload
libxcrypt-compat-4.4.27-2.fc35.i686.htmlCompatibility library providing legacy API functionsFedora 35 testing updates for x86_64libxcrypt-compat-4.4.27-2.fc35.i686.rpm
libxcrypt-compat-4.4.27-2.fc34.i686.htmlCompatibility library providing legacy API functionsFedora 34 testing updates for x86_64libxcrypt-compat-4.4.27-2.fc34.i686.rpm
libxcrypt-compat-4.4.27-1.fc36.i686.htmlCompatibility library providing legacy API functionsFedora Rawhide for x86_64libxcrypt-compat-4.4.27-1.fc36.i686.rpm
libxcrypt-compat-4.4.27-1.fc35.i686.htmlCompatibility library providing legacy API functionsFedora 35 updates for x86_64libxcrypt-compat-4.4.27-1.fc35.i686.rpm
libxcrypt-compat-4.4.27-1.fc34.i686.htmlCompatibility library providing legacy API functionsFedora 34 updates for x86_64libxcrypt-compat-4.4.27-1.fc34.i686.rpm
libxcrypt-compat-4.4.26-4.fc35.i686.htmlCompatibility library providing legacy API functionsFedora 35 for x86_64libxcrypt-compat-4.4.26-4.fc35.i686.rpm
libxcrypt-compat-4.4.26-2.fc33.i686.htmlCompatibility library providing legacy API functionsFedora 33 updates for x86_64libxcrypt-compat-4.4.26-2.fc33.i686.rpm
libxcrypt-compat-4.4.20-2.fc32.i686.htmlCompatibility library providing legacy API functionsFedora 32 updates for x86_64libxcrypt-compat-4.4.20-2.fc32.i686.rpm
libxcrypt-compat-4.4.18-3.el9.i686.htmlCompatibility library providing legacy API functionsCentOS Stream 9 AppStream for x86_64libxcrypt-compat-4.4.18-3.el9.i686.rpm
libxcrypt-compat-4.4.18-1.fc34.i686.htmlCompatibility library providing legacy API functionsFedora 34 for x86_64libxcrypt-compat-4.4.18-1.fc34.i686.rpm
libxcrypt-compat-4.4.17-1.fc33.i686.htmlCompatibility library providing legacy API functionsFedora 33 for x86_64libxcrypt-compat-4.4.17-1.fc33.i686.rpm
libxcrypt-compat-4.4.16-1.fc32.i686.htmlCompatibility library providing legacy API functionsFedora 32 for x86_64libxcrypt-compat-4.4.16-1.fc32.i686.rpm

Generated by rpm2html 1.6

Fabrice Bellet