Index index by Group index by Distribution index by Vendor index by creation date index by Name Mirrors Help

The search service can find package by either name (apache), provides(webserver), absolute file names (/usr/bin/apache), binaries (gprof) or shared libraries (libXm.so.2) in standard path. It does not support multiple arguments yet...

The System and Arch are optional added filters, for example System could be "redhat", "redhat-7.2", "mandrake" or "gnome", Arch could be "i386" or "src", etc. depending on your system.

System Arch

RPM resource dnf-utils

As a Yum-utils CLI compatibility layer, supplies in CLI shims for debuginfo-install, repograph, package-cleanup, repoclosure, repomanage, repoquery, reposync, repotrack, repodiff, builddep, config-manager, debug, and download that use new implementations using DNF.

Found 1 sites for dnf-utils

Found 58 RPM for dnf-utils

PackageSummaryDistributionDownload
dnf-utils-4.2.0-1.fc37.noarch.htmlYum-utils CLI compatibility layerFedora Rawhide for x86_64dnf-utils-4.2.0-1.fc37.noarch.rpm
dnf-utils-4.2.0-1.fc37.noarch.htmlYum-utils CLI compatibility layerFedora Rawhide for aarch64dnf-utils-4.2.0-1.fc37.noarch.rpm
dnf-utils-4.2.0-1.fc37.noarch.htmlYum-utils CLI compatibility layerFedora Rawhide for ppc64lednf-utils-4.2.0-1.fc37.noarch.rpm
dnf-utils-4.2.0-1.fc37.noarch.htmlYum-utils CLI compatibility layerFedora Rawhide for s390xdnf-utils-4.2.0-1.fc37.noarch.rpm
dnf-utils-4.2.0-1.fc36.noarch.htmlYum-utils CLI compatibility layerFedora 36 updates for x86_64dnf-utils-4.2.0-1.fc36.noarch.rpm
dnf-utils-4.2.0-1.fc36.noarch.htmlYum-utils CLI compatibility layerFedora 36 updates for aarch64dnf-utils-4.2.0-1.fc36.noarch.rpm
dnf-utils-4.2.0-1.fc36.noarch.htmlYum-utils CLI compatibility layerFedora 36 updates for armhfpdnf-utils-4.2.0-1.fc36.noarch.rpm
dnf-utils-4.2.0-1.fc35.noarch.htmlYum-utils CLI compatibility layerFedora 35 testing updates for x86_64dnf-utils-4.2.0-1.fc35.noarch.rpm
dnf-utils-4.2.0-1.fc35.noarch.htmlYum-utils CLI compatibility layerFedora 35 testing updates for aarch64dnf-utils-4.2.0-1.fc35.noarch.rpm
dnf-utils-4.2.0-1.fc35.noarch.htmlYum-utils CLI compatibility layerFedora 35 testing updates for armhfpdnf-utils-4.2.0-1.fc35.noarch.rpm
dnf-utils-4.1.0-1.fc36.noarch.htmlYum-utils CLI compatibility layerFedora 36 for aarch64dnf-utils-4.1.0-1.fc36.noarch.rpm
dnf-utils-4.1.0-1.fc36.noarch.htmlYum-utils CLI compatibility layerFedora 36 for armhfpdnf-utils-4.1.0-1.fc36.noarch.rpm
dnf-utils-4.1.0-1.fc36.noarch.htmlYum-utils CLI compatibility layerFedora 36 for x86_64dnf-utils-4.1.0-1.fc36.noarch.rpm
dnf-utils-4.1.0-1.fc36.noarch.htmlYum-utils CLI compatibility layerFedora 36 for ppc64lednf-utils-4.1.0-1.fc36.noarch.rpm
dnf-utils-4.1.0-1.fc36.noarch.htmlYum-utils CLI compatibility layerFedora 36 for s390xdnf-utils-4.1.0-1.fc36.noarch.rpm
dnf-utils-4.1.0-1.fc35.noarch.htmlYum-utils CLI compatibility layerFedora 35 updates for x86_64dnf-utils-4.1.0-1.fc35.noarch.rpm
dnf-utils-4.1.0-1.fc35.noarch.htmlYum-utils CLI compatibility layerFedora 35 updates for aarch64dnf-utils-4.1.0-1.fc35.noarch.rpm
dnf-utils-4.1.0-1.fc35.noarch.htmlYum-utils CLI compatibility layerFedora 35 updates for armhfpdnf-utils-4.1.0-1.fc35.noarch.rpm
dnf-utils-4.0.24-2.noarch.htmlYum-utils CLI compatibility layerOpenMandriva Cooker for x86_64dnf-utils-4.0.24-2.noarch.rpm
dnf-utils-4.0.24-2.noarch.htmlYum-utils CLI compatibility layerOpenMandriva Cooker for aarch64dnf-utils-4.0.24-2.noarch.rpm
dnf-utils-4.0.24-1.noarch.htmlYum-utils CLI compatibility layerOpenMandriva 4.3 for x86_64dnf-utils-4.0.24-1.noarch.rpm
dnf-utils-4.0.24-1.noarch.htmlYum-utils CLI compatibility layerOpenMandriva 4.3 for aarch64dnf-utils-4.0.24-1.noarch.rpm
dnf-utils-4.0.24-1.fc34.noarch.htmlYum-utils CLI compatibility layerFedora 34 updates for x86_64dnf-utils-4.0.24-1.fc34.noarch.rpm
dnf-utils-4.0.24-1.fc34.noarch.htmlYum-utils CLI compatibility layerFedora 34 updates for aarch64dnf-utils-4.0.24-1.fc34.noarch.rpm
dnf-utils-4.0.24-1.fc34.noarch.htmlYum-utils CLI compatibility layerFedora 34 updates for armhfpdnf-utils-4.0.24-1.fc34.noarch.rpm
dnf-utils-4.0.24-bp154.1.27.noarch.htmlYum-utils CLI compatibility layerOpenSuSE Leap 15.4 for noarchdnf-utils-4.0.24-bp154.1.27.noarch.rpm
dnf-utils-4.0.23-1.fc35.noarch.htmlYum-utils CLI compatibility layerFedora 35 for x86_64dnf-utils-4.0.23-1.fc35.noarch.rpm
dnf-utils-4.0.23-1.fc35.noarch.htmlYum-utils CLI compatibility layerFedora 35 for aarch64dnf-utils-4.0.23-1.fc35.noarch.rpm
dnf-utils-4.0.23-1.fc35.noarch.htmlYum-utils CLI compatibility layerFedora 35 for armhfpdnf-utils-4.0.23-1.fc35.noarch.rpm
dnf-utils-4.0.23-1.fc35.noarch.htmlYum-utils CLI compatibility layerFedora 35 for ppc64lednf-utils-4.0.23-1.fc35.noarch.rpm
dnf-utils-4.0.23-1.fc35.noarch.htmlYum-utils CLI compatibility layerFedora 35 for s390xdnf-utils-4.0.23-1.fc35.noarch.rpm
dnf-utils-4.0.23-1.fc33.noarch.htmlYum-utils CLI compatibility layerFedora 33 updates for armhfpdnf-utils-4.0.23-1.fc33.noarch.rpm
dnf-utils-4.0.23-1.fc33.noarch.htmlYum-utils CLI compatibility layerFedora 33 updates for aarch64dnf-utils-4.0.23-1.fc33.noarch.rpm
dnf-utils-4.0.23-1.fc33.noarch.htmlYum-utils CLI compatibility layerFedora 33 updates for x86_64dnf-utils-4.0.23-1.fc33.noarch.rpm
dnf-utils-4.0.21-bp153.2.3.2.noarch.htmlYum-utils CLI compatibility layerOpenSuSE Leap 15.3 for noarchdnf-utils-4.0.21-bp153.2.3.2.noarch.rpm
dnf-utils-4.0.19-1.fc34.noarch.htmlYum-utils CLI compatibility layerFedora 34 for armhfpdnf-utils-4.0.19-1.fc34.noarch.rpm
dnf-utils-4.0.19-1.fc34.noarch.htmlYum-utils CLI compatibility layerFedora 34 for aarch64dnf-utils-4.0.19-1.fc34.noarch.rpm
dnf-utils-4.0.19-1.fc34.noarch.htmlYum-utils CLI compatibility layerFedora 34 for x86_64dnf-utils-4.0.19-1.fc34.noarch.rpm
dnf-utils-4.0.19-1.fc34.noarch.htmlYum-utils CLI compatibility layerFedora 34 for ppc64lednf-utils-4.0.19-1.fc34.noarch.rpm
dnf-utils-4.0.19-1.fc34.noarch.htmlYum-utils CLI compatibility layerFedora 34 for s390xdnf-utils-4.0.19-1.fc34.noarch.rpm
dnf-utils-4.0.18-1.fc32.noarch.htmlYum-utils CLI compatibility layerFedora 32 updates for armhfpdnf-utils-4.0.18-1.fc32.noarch.rpm
dnf-utils-4.0.18-1.fc32.noarch.htmlYum-utils CLI compatibility layerFedora 32 updates for aarch64dnf-utils-4.0.18-1.fc32.noarch.rpm
dnf-utils-4.0.18-1.fc32.noarch.htmlYum-utils CLI compatibility layerFedora 32 updates for x86_64dnf-utils-4.0.18-1.fc32.noarch.rpm
dnf-utils-4.0.16-4.fc33.noarch.htmlYum-utils CLI compatibility layerFedora 33 for armhfpdnf-utils-4.0.16-4.fc33.noarch.rpm
dnf-utils-4.0.16-4.fc33.noarch.htmlYum-utils CLI compatibility layerFedora 33 for aarch64dnf-utils-4.0.16-4.fc33.noarch.rpm
dnf-utils-4.0.16-4.fc33.noarch.htmlYum-utils CLI compatibility layerFedora 33 for x86_64dnf-utils-4.0.16-4.fc33.noarch.rpm
dnf-utils-4.0.16-4.fc33.noarch.htmlYum-utils CLI compatibility layerFedora 33 for ppc64lednf-utils-4.0.16-4.fc33.noarch.rpm
dnf-utils-4.0.16-4.fc33.noarch.htmlYum-utils CLI compatibility layerFedora 33 for s390xdnf-utils-4.0.16-4.fc33.noarch.rpm
dnf-utils-4.0.14-1.fc32.noarch.htmlYum-utils CLI compatibility layerFedora 32 for armhfpdnf-utils-4.0.14-1.fc32.noarch.rpm
dnf-utils-4.0.14-1.fc32.noarch.htmlYum-utils CLI compatibility layerFedora 32 for aarch64dnf-utils-4.0.14-1.fc32.noarch.rpm
dnf-utils-4.0.14-1.fc32.noarch.htmlYum-utils CLI compatibility layerFedora 32 for x86_64dnf-utils-4.0.14-1.fc32.noarch.rpm
dnf-utils-4.0.14-1.fc32.noarch.htmlYum-utils CLI compatibility layerFedora 32 for ppc64lednf-utils-4.0.14-1.fc32.noarch.rpm
dnf-utils-4.0.14-1.fc32.noarch.htmlYum-utils CLI compatibility layerFedora 32 for s390xdnf-utils-4.0.14-1.fc32.noarch.rpm
dnf-utils-4.0.14-lp152.1.1.noarch.htmlYum-utils CLI compatibility layerOpenSuSE Leap 15.2 for noarchdnf-utils-4.0.14-lp152.1.1.noarch.rpm
dnf-utils-4.0.7-1.mga7.noarch.htmlYum-utils CLI compatibility layerMageia 7 for aarch64dnf-utils-4.0.7-1.mga7.noarch.rpm
dnf-utils-4.0.7-1.mga7.noarch.htmlYum-utils CLI compatibility layerMageia 7 for x86_64dnf-utils-4.0.7-1.mga7.noarch.rpm
dnf-utils-4.0.7-1.mga7.noarch.htmlYum-utils CLI compatibility layerMageia 7 for armv7hldnf-utils-4.0.7-1.mga7.noarch.rpm
dnf-utils-4.0.7-1.mga7.noarch.htmlYum-utils CLI compatibility layerMageia 7 for i586dnf-utils-4.0.7-1.mga7.noarch.rpm

Generated by rpm2html 1.6

Fabrice Bellet