Index index by Group index by Distribution index by Vendor index by creation date index by Name Mirrors Help Search

php-zendframework-zend-expressive-zendviewrenderer-1.4.1-1.el7.remi RPM for noarch

From Les RPM de Remi for RedHat EL 7 for aarch64

Name: php-zendframework-zend-expressive-zendviewrenderer Distribution: Unknown
Version: 1.4.1 Vendor: Remi Collet
Release: 1.el7.remi Build date: Wed Dec 13 10:37:36 2017
Group: Development/Libraries Build host: dc58bbd960eb48ecbb76bca30c51f2b2
Size: 43193 Source RPM: php-zendframework-zend-expressive-zendviewrenderer-1.4.1-1.el7.remi.src.rpm
Packager: https://blog.remirepo.net/
Url: https://zendframework.github.io/zend-expressive/
Summary: zend-view PhpRenderer integration for Expressive
zend-view PhpRenderer integration for Expressive.

Provides

Requires

License

BSD

Changelog

* Wed Dec 13 2017 Remi Collet <remi@remirepo.net> - 1.4.1-1
  - Update to 1.4.1
* Wed Mar 15 2017 Remi Collet <remi@remirepo.net> - 1.4.0-1
  - Update to 1.4.0
  - use phpunit6 on F26+
* Fri Mar 03 2017 Remi Collet <remi@remirepo.net> - 1.3.0-1
  - Update to 1.3.0
  - raise dependency on container-interop/container-interop 1.2
  - raise dependency on psr/http-message 1.0.1
  - raise dependency on zend-expressive-helpers 1.4
  - raise dependency on zend-servicemanager 2.7.8
* Fri Jan 13 2017 Remi Collet <remi@fedoraproject.org> - 1.2.1-1
  - update to 1.2.1
* Wed Jan 11 2017 Remi Collet <remi@fedoraproject.org> - 1.2.0-1
  - update to 1.2.0
  - raise dependency on PHP version 5.6
  - allow zend-expressive-helpers version 3.0
  - add dependency on zend-expressive-router
  - raise dependency on zend-expressive-template version 1.0.4
  - drop dependency on zend-filter and zend-i18n
  - raise dependency on zend-view version 2.8.1
* Sat Jul 02 2016 Remi Collet <remi@fedoraproject.org> - 1.1.0-1
  - initial package

Files

/usr/share/doc/php-zendframework-zend-expressive-zendviewrenderer-1.4.1
/usr/share/doc/php-zendframework-zend-expressive-zendviewrenderer-1.4.1/CHANGELOG.md
/usr/share/doc/php-zendframework-zend-expressive-zendviewrenderer-1.4.1/README.md
/usr/share/doc/php-zendframework-zend-expressive-zendviewrenderer-1.4.1/composer.json
/usr/share/licenses/php-zendframework-zend-expressive-zendviewrenderer-1.4.1
/usr/share/licenses/php-zendframework-zend-expressive-zendviewrenderer-1.4.1/LICENSE
/usr/share/php/Zend/Expressive/ZendView
/usr/share/php/Zend/Expressive/ZendView/Exception
/usr/share/php/Zend/Expressive/ZendView/Exception/ExceptionInterface.php
/usr/share/php/Zend/Expressive/ZendView/Exception/MissingHelperException.php
/usr/share/php/Zend/Expressive/ZendView/HelperPluginManagerFactory.php
/usr/share/php/Zend/Expressive/ZendView/NamespacedPathStackResolver.php
/usr/share/php/Zend/Expressive/ZendView/ServerUrlHelper.php
/usr/share/php/Zend/Expressive/ZendView/UrlHelper.php
/usr/share/php/Zend/Expressive/ZendView/ZendViewRenderer.php
/usr/share/php/Zend/Expressive/ZendView/ZendViewRendererFactory.php


Generated by rpm2html 1.8.1

Fabrice Bellet, Sat Jan 22 03:40:04 2022