Index index by Group index by Distribution index by Vendor index by creation date index by Name Mirrors Help Search

liblrdf2-0.6.1-1.2 RPM for riscv64

From OpenSuSE Ports Tumbleweed for riscv64

Name: liblrdf2 Distribution: openSUSE Tumbleweed
Version: 0.6.1 Vendor: openSUSE
Release: 1.2 Build date: Tue Dec 15 14:05:35 2020
Group: System/Libraries Build host: lamb54
Size: 45397 Source RPM: liblrdf-0.6.1-1.2.src.rpm
Packager: http://bugs.opensuse.org
Url: https://github.com/swh/LRDF
Summary: A library to Manipulate RDF Files for LADSPA Plug-Ins
This is a library to make it easy to manipulate RDF files describing
LADSPA plug-ins. It can also be used for general RDF manipulation.

It can read RDF, XLM, and N3 files and export N3 files. Ot also has a
light taxonomic inference capability.

Provides

Requires

License

GPL-2.0-or-later

Changelog

* Sun Aug 16 2020 Dirk Mueller <dmueller@suse.com>
  - update to 0.6.1:
    - resolve license and build issues
* Tue Apr 10 2018 jengelh@inai.de
  - Remove --with-pic which only makes sense for static libs.
  - Fix SRPM group.
* Wed Mar 28 2018 dimstar@opensuse.org
  - Also delete examples/.deps: with automake 1.16, this directory is
    newly also generated and remains back with make distcheck.
* Tue Feb 10 2015 p.drouand@gmail.com
  - Update to version 0.5.0
    * Use raptor2 and openssl for MD5
  - Remove patches; fixed on upstream release
    * liblrdf-symbol-conflict.diff
    * raptor2-compat.diff
  - Update homepage Url
  - Use download Url as source
  - Add openssl-devel require; new upstream dependency
* Mon Jan 26 2015 idonmez@suse.com
  - Add baselibs.conf as source file
  - Run spec-cleaner
* Wed Jan 21 2015 olaf@aepfle.de
  - BuildRequire libraptor-devel >= 0.9.11
* Sat Nov 19 2011 coolo@suse.com
  - add libtool as buildrequire to avoid implicit dependency
* Fri Sep 16 2011 tittiatcoke@gmail.com
  - Added Raptor2 compatibility patch (upstream)
* Sun May 01 2011 toddrme2178@gmail.com
  - Added 32bit compatibility libraries
  - Removed self-obsoletes (fix for RPMLINT warning)
* Wed Apr 15 2009 tiwai@suse.de
  - fix conflict of symbols (bnc#492257)
* Wed Dec 19 2007 crrodriguez@suse.de
  - use library packaging policy
* Wed Dec 19 2007 crrodriguez@suse.de
  - remove static libraries and "la" files
  - fix -devel pakcage dependencies (missing libraptor-devel)
* Thu May 03 2007 wstephenson@suse.de
  - libraptor1-devel -> libraptor-devel
* Thu May 03 2007 lrupp@suse.de
  - require libraptor1-devel
* Tue Apr 17 2007 tiwai@suse.de
  - fix buildrequires ladspa -> ladspa-devel
* Wed Jan 25 2006 mls@suse.de
  - converted neededforbuild to BuildRequires
* Mon Jan 24 2005 tiwai@suse.de
  - updated to version 0.4.0.
* Thu Aug 05 2004 tiwai@suse.de
  - updated to version 0.3.7.
* Fri Feb 27 2004 tiwai@suse.de
  - removed the binareis from examples directory for installation.
* Thu Feb 26 2004 tiwai@suse.de
  - updated to version 0.3.5.
* Tue Jan 13 2004 tiwai@suse.de
  - build as non-root.
* Fri Jan 09 2004 tiwai@suse.de
  - updated to version 0.3.2.
* Fri Jun 06 2003 tiwai@suse.de
  - updated to version 0.3.1.
* Wed Apr 02 2003 tiwai@suse.de
  - initial version: 0.2.4.

Files

/usr/lib64/liblrdf.so.2
/usr/lib64/liblrdf.so.2.0.0
/usr/share/doc/packages/liblrdf2
/usr/share/doc/packages/liblrdf2/AUTHORS
/usr/share/doc/packages/liblrdf2/ChangeLog
/usr/share/doc/packages/liblrdf2/NEWS
/usr/share/doc/packages/liblrdf2/README
/usr/share/licenses/liblrdf2
/usr/share/licenses/liblrdf2/COPYING


Generated by rpm2html 1.8.1

Fabrice Bellet, Thu Jan 12 00:34:20 2023