Index index by Group index by Distribution index by Vendor index by creation date index by Name Mirrors Help Search

fluidsynth-dssi-1.9.9+git13012019-1.11 RPM for armv6hl

From OpenSuSE Ports Tumbleweed for armv6hl

Name: fluidsynth-dssi Distribution: openSUSE Tumbleweed
Version: 1.9.9+git13012019 Vendor: openSUSE
Release: 1.11 Build date: Fri May 28 17:20:47 2021
Group: Productivity/Multimedia/Sound/Midi Build host: obs-arm-6
Size: 101904 Source RPM: fluidsynth-dssi-1.9.9+git13012019-1.11.src.rpm
Packager: http://bugs.opensuse.org
Url: http://dssi.sf.net
Summary: Fluidsynth Plug-In for Disposable Soft Synth Interface
FluidSynth-DSSI is the plug-in implementation of fluidsynth on DSSI
(Disposable Soft Synth Interface) with a GTK+ GUI.

Provides

Requires

License

GPL-2.0-or-later

Changelog

* Fri Apr 05 2019 plater <davejplater@gmail.com>
  - Update to pre 2.0.0 git snapshot 1.9.9+git13012019 to fix
    Factory build and removed obsolete patch
    fluidsynth-dssi-nogtk1.diff
  - Upstream changes:
    * Add /usr/share/soundfonts to sf2 default paths
    * Fixes for recent autotools
    * Fixes for fluidsynth 2.x
    * Add configuration file support for
    * audio/realtime-prio: realtime priority for threads.
    * synth/maxchannels:Maximum channels supported by fluidsynth-dssi
    * parallel-threads: Number of parallel threads used for sound
      rendering
    * dynamic-sample-loading: -> synth.dynamic-sample-loading
    * Don't trash effects but set NULL to avoid useless copying within
    fluidsynth to reduce CPU load
    * Fix some gcc truncation warnings
    * Set default max channels to 32
    * Bug fix to fsd_cleanup() from Rui Nuno Capela, allowing eventual
    reinstantiation of FluidSynth (sf.net Tracker ID 1990241).
    * Patch from Albert Graef to pass sysex messages on to FluidSynth,
    allowing the use of MIDI Tuning Standard.
    * Fixed plugin to use reentrant strtok_r().
* Sat Oct 01 2011 coolo@suse.com
  - add libtool as buildrequire to make the spec file more reliable
* Fri Apr 02 2010 davejplater@gmail.com
  - Update to version 1.0.0
* Fri Jul 24 2009 tiwai@suse.de
  - fix obsoleted run_ldconfig macro
  - clean up using standard rpm macros
  - fix missing closedir (bnc#525017)
* Fri Jul 24 2009 tiwai@suse.de
  - fix buildrequires: dssi-devel and libjack-devel
* Tue Apr 17 2007 tiwai@suse.de
  - fix buildrequires ladspa -> ladspa-devel
* Wed Jan 25 2006 mls@suse.de
  - converted neededforbuild to BuildRequires
* Wed Oct 12 2005 tiwai@suse.de
  - removed gtk1 support.
  - removed glib* from neededforbuild.
* Tue Jun 14 2005 tiwai@suse.de
  - moved from fluidsynth sub-package: version 0.9.1.

Files

/usr/lib/dssi
/usr/lib/dssi/fluidsynth-dssi
/usr/lib/dssi/fluidsynth-dssi.la
/usr/lib/dssi/fluidsynth-dssi.so
/usr/lib/dssi/fluidsynth-dssi/FluidSynth-DSSI_gtk
/usr/share/doc/packages/fluidsynth-dssi
/usr/share/doc/packages/fluidsynth-dssi/ChangeLog
/usr/share/doc/packages/fluidsynth-dssi/README
/usr/share/doc/packages/fluidsynth-dssi/TODO
/usr/share/licenses/fluidsynth-dssi
/usr/share/licenses/fluidsynth-dssi/COPYING


Generated by rpm2html 1.8.1

Fabrice Bellet, Tue Dec 7 00:06:49 2021