Index index by Group index by Distribution index by Vendor index by creation date index by Name Mirrors Help Search

NetworkManager-fortisslvpn-1.2.10-5.6 RPM for armv6hl

From OpenSuSE Ports Tumbleweed for armv6hl

Name: NetworkManager-fortisslvpn Distribution: openSUSE Tumbleweed
Version: 1.2.10 Vendor: openSUSE
Release: 5.6 Build date: Sun May 30 13:33:52 2021
Group: Productivity/Networking/System Build host: armbuild02
Size: 99191 Source RPM: NetworkManager-fortisslvpn-1.2.10-5.6.src.rpm
Packager: http://bugs.opensuse.org
Url: https://gitlab.gnome.org/GNOME/NetworkManager-fortisslvpn
Summary: NetworkManager VPN plugin for Fortinet compatible SSLVPN
This package contains software for integrating Fortinet compatible
SSLVPN server VPN capabilities with with NetworkManager.

Provides

Requires

License

GPL-2.0-or-later

Changelog

* Thu Aug 13 2020 Dominique Leuenberger <dimstar@opensuse.org>
  - Require the same version ppp at runtime as we had during build
    time. We got away with the missing Requires as NM itself requires
    ppp, so 'a version' was always installed at least. But we need to
    guarantee the version at runtime matches the one we built against
    (boo#1175106).
* Fri May 01 2020 Dominique Leuenberger <dimstar@opensuse.org>
  - Set the path for the VPN service name file correctly to
    %_vpnservicedir (provided by macros.NetworkManager).
* Thu Mar 26 2020 Bjørn Lie <bjorn.lie@gmail.com>
  - Add NetworkManager-fortisslvpn-fix-incompat-openfortivpn.patch:
    Fix incompatibility with openfortivpn >= 1.11.0 (boo#1167694,
    glgo#GNOME/NetworkManager-fortisslvpn!13).
* Sun Oct 27 2019 cges30901@gmail.com
  - Add openfortivpn to Requires
* Sat Mar 23 2019 Jan Engelhardt <jengelh@inai.de>
  - Write style: do summaries without em dashes, and do descriptions
    without double prepositions ("with X with Y").
* Thu Mar 21 2019 Bjørn Lie <bjorn.lie@gmail.com>
  - Update to version 1.12.10:
    + Add support for specifying the realm.
    + libnm-glib compatibility (NetworkManager < 1.0) is disabled by
      default. It can be enabled by passing --with-libnm-glib to
      configure script. Nobody should need it by now. Users that
      still use this are encouraged to let us know before the
      libnm-glib support is removed for good.
    + The auth helper in external UI mode can now be run without a
      display server. Future nmcli version will utilize this for
      handling the secrets without a graphical desktop.
* Wed Sep 26 2018 bjorn.lie@gmail.com
  - Initial packaging for openSUSE.

Files

/etc/dbus-1/system.d/nm-fortisslvpn-service.conf
/usr/lib/NetworkManager/VPN/nm-fortisslvpn-service.name
/usr/lib/NetworkManager/libnm-vpn-plugin-fortisslvpn.so
/usr/lib/pppd/2.4.8/nm-fortisslvpn-pppd-plugin.so
/usr/libexec/nm-fortisslvpn-service
/usr/share/doc/packages/NetworkManager-fortisslvpn
/usr/share/doc/packages/NetworkManager-fortisslvpn/AUTHORS
/usr/share/doc/packages/NetworkManager-fortisslvpn/ChangeLog
/usr/share/doc/packages/NetworkManager-fortisslvpn/README
/usr/share/licenses/NetworkManager-fortisslvpn
/usr/share/licenses/NetworkManager-fortisslvpn/COPYING
/var/lib/NetworkManager-fortisslvpn


Generated by rpm2html 1.8.1

Fabrice Bellet, Fri Nov 19 23:23:55 2021