Index index by Group index by Distribution index by Vendor index by creation date index by Name Mirrors Help Search

alsa-plugins-maemo-1.1.5-lp151.2.3 RPM for aarch64

From OpenSuSE Ports Leap 15.1 for aarch64

Name: alsa-plugins-maemo Distribution: openSUSE Leap 15.1
Version: 1.1.5 Vendor: openSUSE
Release: lp151.2.3 Build date: Mon Apr 22 09:40:45 2019
Group: System/Libraries Build host: obs-arm-4
Size: 169472 Source RPM: alsa-plugins-1.1.5-lp151.2.3.src.rpm
Packager: https://bugs.opensuse.org
Url: http://www.alsa-project.org/
Summary: Maemo Plug-Ins for the ALSA Library
This package contains the ALSA-library plug-ins using maemo SDK for
Nokia 770.

Provides

Requires

License

LGPL-2.1+

Changelog

* Tue Nov 14 2017 tiwai@suse.de
  - Update to alsa-plugins 1.1.5:
    * pulse: prevent double-free when pulse_hw_constraint returns
      error
* Tue Aug 29 2017 tiwai@suse.de
  - Disable avcodec-related plugins for SLE packages
* Tue May 16 2017 tiwai@suse.de
  - Update to alsa-plugins 1.1.4:
    * extend configure script to disable more stuff
    * including previous fix for libavcodec
  - Obsoleted patch:
    0001-configure-Fix-detection-of-avcodec.h.patches
* Wed May 03 2017 tiwai@suse.de
  - Fix the detection of libavcodec header files:
    0001-configure-Fix-detection-of-avcodec.h.patches
  - Enable the build of a52 and lavcrate plugins for openSUSE
* Fri Dec 09 2016 zaitor@opensuse.org
  - Own alsa-lib dir, needed due to changes in alsa.
* Thu Mar 31 2016 tiwai@suse.de
  - Update to alsa-plugins 1.1.1:
    including all previous fixes, fixes of a52 plugin for the recent
    ffmpeg versions
  - Delete obsoleted patches:
    0001-speex-Add-missing-include-config.h.patch
    0002-a52-fix-reported-input-channel-order.patch
    0003-pph-include-config.h-from-rate_speexrate.c.patch
* Wed Feb 03 2016 tiwai@suse.de
  - Backport upstream fixes: build fixes with the recent ffmpeg
    0001-speex-Add-missing-include-config.h.patch
    0002-a52-fix-reported-input-channel-order.patch
    0003-pph-include-config.h-from-rate_speexrate.c.patch
  - Drop the obsoleted patch:
    alsa-plugins-include-config.h.patch
* Wed Nov 25 2015 tiwai@suse.de
  - Add supplements to 32bit packages to be fetched automatically
    (bsc#956402)
* Mon Nov 09 2015 tiwai@suse.de
  - Update to alsa-plugins 1.1.0:
    including all previous fixes, a small memory leak fix in jack
    plugin
  - Dropped patches:
    0001-rate-Allow-LGPL-for-libsamplerate-commercial-license.patch
    0002-mix-Fix-extplug-version-ifdef-checks.patch
    0003-a52-Fix-ioplug-version-ifdef-checks.patch
    0004-pulse-Add-24-bit-data-formats-to-Pulse-plugin.patch
    0005-arcam-av-Include-sys-select.h-for-fd_set-definition.patch
    0006-pph-include-speexdsp_types.h-not-speex_types.h.patch
    0007-pph-Fix-build-with-older-speex.patch
* Thu Jul 09 2015 tiwai@suse.de
  - Backport upstream fixes: just minor build fix issues that don't
    hit us, but kept here for consistency
    0005-arcam-av-Include-sys-select.h-for-fd_set-definition.patch
    0006-pph-include-speexdsp_types.h-not-speex_types.h.patch
    0007-pph-Fix-build-with-older-speex.patch
  - Fix build error with SLE11-SP3 due to lack of speexdsp pkgconfig.
* Fri May 22 2015 tiwai@suse.de
  - Backport upstream fixes: fixes for A52 plugin, mix plugin protocol
    version fix, and enhancement for JACK plugin to support 24bit
    formats:
    0001-rate-Allow-LGPL-for-libsamplerate-commercial-license.patch
    0002-mix-Fix-extplug-version-ifdef-checks.patch
    0003-a52-Fix-ioplug-version-ifdef-checks.patch
    0004-pulse-Add-24-bit-data-formats-to-Pulse-plugin.patch
* Thu Mar 12 2015 dimstar@opensuse.org
  - BuildRequire pkgconfig(speexdsp) instead of speex-devel: the
    packages have been rearranged/split.
  - Add alsa-plugins-include-config.h.patch: Fix build with new
    speexdsp versions. The speexdsp headers expect the caller to set
    HAVE_STDINT_H (or any of the other appropriate headers, based on
    platform) in order to define the specific types.
* Thu Feb 26 2015 tiwai@suse.de
  - Update to alsa-plugins 1.0.29:
    Just a version bump including previous fixes
  - Drop obsoleted patch:
    0001-jack-Restore-PID-to-jack-client-name-when-not-specif.patch
* Sun Nov 09 2014 Led <ledest@gmail.com>
  - fix bashisms in post/postun scripts:
    option '-p' of 'type' command may be unsupported is some shells,
    use 'command -v' instead

Files

/usr/lib64/alsa-lib/libasound_module_ctl_dsp_ctl.so
/usr/lib64/alsa-lib/libasound_module_pcm_alsa_dsp.so
/usr/share/doc/packages/alsa-plugins-maemo
/usr/share/doc/packages/alsa-plugins-maemo/COPYING
/usr/share/doc/packages/alsa-plugins-maemo/README-maemo


Generated by rpm2html 1.8.1

Fabrice Bellet, Sun Nov 10 09:40:04 2019