Index index by Group index by Distribution index by Vendor index by creation date index by Name Mirrors Help Search

libpsm_infinipath1-3.3-5.3.1 RPM for x86_64

From OpenSuSE Leap 15.5 for x86_64

Name: libpsm_infinipath1 Distribution: SUSE Linux Enterprise 15
Version: 3.3 Vendor: SUSE LLC <https://www.suse.com/>
Release: 5.3.1 Build date: Tue Jan 4 08:22:43 2022
Group: System/Libraries Build host: sheep06
Size: 334248 Source RPM: infinipath-psm-3.3-5.3.1.src.rpm
Packager: https://www.suse.com/
Url: http://www.qlogic.com/
Summary: Development files for QLogic PSM
The PSM Messaging API, or PSM API, is QLogic's low-level
user-level communications interface for the Truescale
family of products. PSM users are enabled with mechanisms
necessary to implement higher level communications
interfaces in parallel environments.

Provides

Requires

License

BSD-2-Clause OR GPL-2.0-only

Changelog

* Fri Apr 03 2020 nmoreychaisemartin@suse.com
  - Add Add-missing-extern-keywords.patch to fix compilation with GCC10 (bsc#1160270)
* Wed Apr 24 2019 mliska@suse.cz
  - Disable LTO (boo#1133133).
* Tue Oct 23 2018 bwiedemann@suse.com
  - Extend reproducible.patch to fix all build dates
* Thu Aug 02 2018 schwab@suse.de
  - sysmacros.patch: Include <sys/sysmacros.h> for minor
* Sat Jul 14 2018 bwiedemann@suse.com
  - Add reproducible.patch to fix build date (boo#1047218)
* Wed Feb 14 2018 nmoreychaisemartin@suse.com
  - Mark libpsm_infinipath1 as obsoleting psm2-compat to make sure
    it is always picked by default but can be manually "downgraded"
    to psm2-compat knowing user (bsc#1080773).
* Tue Sep 05 2017 nmoreychaisemartin@suse.com
  - Update _service to allow auto updates from github
* Fri Jun 30 2017 nmoreychaisemartin@suse.com
  - Restore conflict with libpsm2-compat
* Tue May 09 2017 nmoreychaisemartin@suse.com
  - Drop conflicts with libpsm2-compat
* Mon May 01 2017 nmoreychaisemartin@suse.com
  - Update to v3.3-26-g604758. (bsc#1036485)
* Wed Apr 19 2017 nmoreychaisemartin@suse.com
  - Update to latest version v3.3-25-g326b95a (bsc#1027068, fate#322648)
* Tue Apr 11 2017 pth@suse.de
  - Update to latest version (fate#320170, bsc#943853).
* Fri Mar 31 2017 pth@suse.de
  - Make package conflict with libpsm2 (fate#321230).
* Wed Nov 30 2016 pth@suse.de
  - Add baselibs.conf as 32 bit libs are needed (bsc#1004947).
* Mon Apr 25 2016 p.drouand@gmail.com
  - Update to version 3.3-19
    * No Changelog available
  - Build against system libuuid
  - Split libraries into two separate subpackages
  - Remove infinipath-non_executable_stack.patch; fixed on upstream
    release
* Mon Aug 31 2015 pth@suse.de
  - Fix source URI.
* Tue Aug 25 2015 pth@suse.de
  - Set libdir when calling make for installing.
  - Add infinipath-non_executable_stack.patch to mark the stack
    unexecutable (bsc#942689).
  - Remove bogus line in spec file.
* Wed Jun 10 2015 pth@suse.de
  - Fix name of libdir.
* Fri May 29 2015 pth@suse.de
  - Adapt patches to changed sources.
* Fri Oct 31 2014 ledest@gmail.com
  - fix %%if version condition in spec
* Wed Oct 29 2014 pth@suse.de
  - Only use -Wno-unused-but-set-variable for SLE12 and up.
  - Don't use a macro for installing.
* Fri Oct 17 2014 ledest@gmail.com
  - replace ambiguous macro %%makeinstall with more common %%make_install

Files

/usr/lib64/libpsm_infinipath.so.1
/usr/lib64/libpsm_infinipath.so.1.16


Generated by rpm2html 1.8.1

Fabrice Bellet, Sun Jun 9 18:02:19 2024