Index index by Group index by Distribution index by Vendor index by creation date index by Name Mirrors Help Search

darts-0.32-lp151.2.3 RPM for x86_64

From OpenSuSE Leap 15.1 for x86_64

Name: darts Distribution: openSUSE Leap 15.1
Version: 0.32 Vendor: openSUSE
Release: lp151.2.3 Build date: Sun Mar 17 07:34:31 2019
Group: System/Libraries Build host: lamb58
Size: 49668 Source RPM: darts-0.32-lp151.2.3.src.rpm
Packager: https://bugs.opensuse.org
Url: http://chasen.org/~taku/software/darts/
Summary: Double Array Trie System
Darts is a simple C++ template library to construct
Double-Arrays [Aoe 1989]. Double-Arrays are data
structures to represent Trie. These are faster than
other Trie implementations.

Darts is used by Chasen.

Provides

Requires

License

LGPL-2.1+

Changelog

* Tue Apr 29 2014 pgajdos@suse.com
  - fix url
* Mon Sep 24 2012 i@marguerite.su
  - update 0.32
    * Fixed a problem that the license file has not been enclosed
    * Small code cleanup
* Mon Sep 24 2012 i@marguerite.su
  - run spec-cleaner and format_spec_file service.
* Sat Sep 22 2012 schwab@linux-m68k.org
  - Force use of %{optflags}
  - Spec file cleanup
* Thu Dec 01 2011 coolo@suse.com
  - add automake as buildrequire to avoid implicit dependency
* Wed Dec 12 2007 uli@suse.de
  - update -> 0.31 (required by new chasen)
    - license change (LGPL -> dual LGPL/BSD)
    - lots of entirely undocumented changes
* Sat Mar 31 2007 rguenther@suse.de
  - add zlib-devel BuildRequires
* Wed Jan 25 2006 mls@suse.de
  - converted neededforbuild to BuildRequires
* Tue May 04 2004 hmacht@suse.de
  - added norootforbuild in specfile
* Tue Sep 09 2003 schwab@suse.de
  - Add workaround for gcc bug.

Files

/usr/include/darts.h
/usr/lib/darts
/usr/lib/darts/darts
/usr/lib/darts/mkdarts
/usr/share/doc/packages/darts
/usr/share/doc/packages/darts/AUTHORS
/usr/share/doc/packages/darts/COPYING
/usr/share/doc/packages/darts/ChangeLog
/usr/share/doc/packages/darts/README


Generated by rpm2html 1.8.1

Fabrice Bellet, Sun Nov 10 08:54:12 2019