Index index by Group index by Distribution index by Vendor index by creation date index by Name Mirrors Help Search

proftpd-mod_radius-1.3.7a-3.1.mga8 RPM for armv7hl

From Mageia 8 for armv7hl / media / core / updates_testing

Name: proftpd-mod_radius Distribution: Mageia
Version: 1.3.7a Vendor: Mageia.Org
Release: 3.1.mga8 Build date: Fri Sep 10 10:27:14 2021
Group: System/Servers Build host: localhost
Size: 96224 Source RPM: proftpd-1.3.7a-3.1.mga8.src.rpm
Packager: ns80 <ns80>
Url: http://proftpd.org/
Summary: Module for RADIUS authentication and accounting
Module for RADIUS authentication and accounting

Provides

Requires

License

GPLv2+

Changelog

* Fri Sep 10 2021 ns80 <ns80> 1.3.7a-3.1.mga8
  + Revision: 1745008
  - add upstream patch for a memory disclosure issue (mga#29449)
  + rapsys <rapsys>
  - Disable reverse dns lookup by default
    Disable ident lookup by default
    Enable ipv6 by default
    Remove MultilineRFC2228 directive to prevent locale detection failure by clients
    https://github.com/proftpd/proftpd/issues/1085
* Sat Jan 09 2021 neoclust <neoclust> 1.3.7a-2.mga8
  + Revision: 1670239
  - Enable indent module, not enabled by default
* Wed Dec 16 2020 luigiwalser <luigiwalser> 1.3.7a-1.mga8
  + Revision: 1657939
  - 1.3.7a
  - rediff patch 4
  - add patches 5 and 6 to fix api tests
  - remove upstreamed patch 41
  - add mod_unique_id subpackage
* Tue Jul 21 2020 kekepower <kekepower> 1.3.6e-1.mga8
  + Revision: 1607525
  - Update to version 1.3.6e
* Sat Jun 13 2020 luigiwalser <luigiwalser> 1.3.6d-1.mga8
  + Revision: 1593215
  - 1.3.6d
* Thu Feb 20 2020 kekepower <kekepower> 1.3.6c-2.mga8
  + Revision: 1546640
  - Update to version 1.3.6c
* Wed Feb 19 2020 umeabot <umeabot> 1.3.6b-2.mga8
  + Revision: 1544546
  - Mageia 8 Mass Rebuild
* Sun Jan 26 2020 mrambo3501 <mrambo3501> 1.3.6b-1.mga8
  + Revision: 1483241
  - version 1.3.6b
  - removed patches 8 and 42 which were applied upstream
  - update patch 43 for v1.3.6b
  - remove mod_gss which no longer compiles
  - remove patch 40 which no longer applies
  - update mod_vroot to latest so it would compile
  - added code snipit from fedora spec for mod_vroot
  - adjusted file list
  + wally <wally>
  - replace deprecated %configure2_5x
* Wed Dec 11 2019 mrambo3501 <mrambo3501> 1.3.5e-6.mga8
  + Revision: 1465939
  - rediff debian patch which fixes CVE-2019-19269 (mga#25844)
* Wed Nov 06 2019 mrambo3501 <mrambo3501> 1.3.5e-5.mga8
  + Revision: 1458393
  - revert to 1.3.5e for the security update as 1.3.6b doesn't build
  - add debian patches which fix CVE-2019-12815 and CVE-2019-18217 (mga#25287)

Files

/etc/proftpd.d/20_mod_radius.conf
/usr/lib/.build-id
/usr/lib/.build-id/ea
/usr/lib/.build-id/ea/7898e28f40622796d3bdf47daa3ecd81c0206d
/usr/lib/proftpd/mod_radius.so
/usr/share/doc/proftpd-mod_radius
/usr/share/doc/proftpd-mod_radius/mod_radius.html


Generated by rpm2html 1.8.1

Fabrice Bellet, Thu Sep 23 02:59:42 2021