Index index by Group index by Distribution index by Vendor index by creation date index by Name Mirrors Help Search

libglib2.0-static-devel-2.60.2-1.4.mga7 RPM for i586

From Mageia 7 for i586 / media / core / updates

Name: libglib2.0-static-devel Distribution: Mageia
Version: 2.60.2 Vendor: Mageia.Org
Release: 1.4.mga7 Build date: Mon Nov 16 21:11:39 2020
Group: Development/C Build host: localhost
Size: 20183610 Source RPM: glib2.0-2.60.2-1.4.mga7.src.rpm
Packager: luigiwalser <luigiwalser>
Url: http://www.gtk.org
Summary: Static libraries and header files of glib2.0
Static libraries and files for the support library for the GIMP's X libraries,
which are available as public libraries. GLIB includes generally useful data
structures.

Provides

Requires

License

LGPLv2+

Changelog

* Mon Nov 16 2020 luigiwalser <luigiwalser> 2.60.2-1.4.mga7
  + Revision: 1646748
  - add patch from fedora to fix timezone issues
  + ns80 <ns80>
  - backport fedora patch for CVE-2020-6750 (mga#26230)
  - add patch from Ubuntu for CVE-2019-12450 (mga#25276)
  + daviddavid <daviddavid>
  - add upstream patch to avoid race condition authenticating GDBusServer
    with libdbus client (glib#1831) (mga#25525)
    * this issue come from a regression introduced since the original CVE-2019-14822
* Wed May 08 2019 tmb <tmb> 2.60.2-1.mga7
  + Revision: 1396775
  - update to 2.60.2
* Wed Apr 17 2019 umeabot <umeabot> 2.60.1-2.mga7
  + Revision: 1392258
  - Rebuild with meson 0.50.1
* Mon Apr 15 2019 ovitters <ovitters> 2.60.1-1.mga7
  + Revision: 1390741
  - new version 2.60.1
* Thu Mar 07 2019 ovitters <ovitters> 2.60.0-1.mga7
  + Revision: 1372412
  - switch to meson
  - new version 2.60.0
* Thu Feb 07 2019 wally <wally> 2.58.3-2.mga7
  + Revision: 1364039
  - add also mate-terminal to supported terminals in GIO
* Mon Jan 21 2019 ovitters <ovitters> 2.58.3-1.mga7
  + Revision: 1358680
  - new version 2.58.3
* Sat Dec 29 2018 wally <wally> 2.58.2-2.mga7
  + Revision: 1346584
  - move gio module cache update transfiletriggers to correct pkg and make sure binary exists before running it
  - drop unneeded post script as transfiletriggers does the same
  - drop unneeded post requires from gio lib
  - drop old conflicts and obsoletes
* Tue Dec 18 2018 ovitters <ovitters> 2.58.2-1.mga7
  + Revision: 1342559
  - new version 2.58.2

Files

/usr/lib/libgio-2.0.a
/usr/lib/libglib-2.0.a
/usr/lib/libgmodule-2.0.a
/usr/lib/libgobject-2.0.a
/usr/lib/libgthread-2.0.a


Generated by rpm2html 1.8.1

Fabrice Bellet, Wed Nov 9 13:13:03 2022