Index index by Group index by Distribution index by Vendor index by creation date index by Name Mirrors Help Search

lib64wxgtku2.8_0-2.8.12-24.mga7 RPM for aarch64

From Mageia 7 for aarch64 / media / core / release

Name: lib64wxgtku2.8_0 Distribution: Mageia
Version: 2.8.12 Vendor: Mageia.Org
Release: 24.mga7 Build date: Tue Oct 2 23:28:23 2018
Group: System/Libraries Build host: localhost
Size: 11799832 Source RPM: wxgtk2.8-2.8.12-24.mga7.src.rpm
Packager: umeabot <umeabot>
Url: http://www.wxwidgets.org/
Summary: Base shared library part of wxGTK - Unicode enabled
wxWidgets is a free C++ library for cross-platform GUI development.
With wxWidgets, you can create applications for different GUIs (GTK+,
Motif/LessTif, MS Windows, Mac) from the same source code.

This package contains the library needed to run programs dynamically
linked with the unicode enabled version of wxgtk2.8.

Provides

Requires

License

wxWidgets Library Licence

Changelog

* Sun Sep 23 2018 umeabot <umeabot> 2.8.12-24.mga7
  (not released yet)
  + Revision: 1301725
  - Mageia 7 Mass Rebuild
* Mon Jun 18 2018 wally <wally> 2.8.12-23.mga7
  + Revision: 1237855
  - add patch from Fedora to not abort when ABI check fails (mga#23192)
* Sun Jun 03 2018 wally <wally> 2.8.12-22.mga7
  + Revision: 1234099
  - fix build on aarch64
* Sat Oct 07 2017 cjw <cjw> 2.8.12-21.mga7
  + Revision: 1169956
  - remove unused buildrequires: pkgconfig(libgnomeprintui-2.2)
* Fri Oct 06 2017 daviddavid <daviddavid> 2.8.12-20.mga7
  + Revision: 1169600
  - patch11: fix build with gcc7
* Sat Feb 18 2017 cjw <cjw> 2.8.12-19.mga6
  + Revision: 1086752
  - do not build media library since it uses gstreamer0.10

Files

/usr/lib/.build-id
/usr/lib/.build-id/19
/usr/lib/.build-id/19/1ed300ebc533148151eea1780650ec21e24c8a
/usr/lib/.build-id/22
/usr/lib/.build-id/22/86a263dbb7f18dd40788c55f3e47adca8bfe14
/usr/lib/.build-id/26
/usr/lib/.build-id/26/146fa963d02837eecc9655778995f8c1cfe5e2
/usr/lib/.build-id/2e
/usr/lib/.build-id/2e/00ac3b27727c6e50551726f1377148be7812c9
/usr/lib/.build-id/4f
/usr/lib/.build-id/4f/d57dd903f97f3c0014a1730491aaf8eec28f9f
/usr/lib/.build-id/56
/usr/lib/.build-id/56/fa8b3e15fe671bfa5630657f02c85b87e8697a
/usr/lib/.build-id/8c
/usr/lib/.build-id/8c/fd4c17051c2ffbcd0d80004b6c6a3018065423
/usr/lib/.build-id/94
/usr/lib/.build-id/94/416efecae901f39dad177c3e41c0cffd0b337d
/usr/lib/.build-id/98
/usr/lib/.build-id/98/dadaddee3fb65b1375ac92c8cac0dfecae707e
/usr/lib/.build-id/a5
/usr/lib/.build-id/a5/10c4d4e84d141a7b6d591ecc0def8265cc503a
/usr/lib/.build-id/bf
/usr/lib/.build-id/bf/5814308e4a458c349dfb04d8a5ded7d5d016d2
/usr/lib/.build-id/d2
/usr/lib/.build-id/d2/55c7b2ab7ae63b960536dca7898f986e4e7a77
/usr/lib/.build-id/d4
/usr/lib/.build-id/d4/57fd2553ef0008e7aeb68b7068e87eebbd709f
/usr/lib/.build-id/de
/usr/lib/.build-id/de/4abc056eab98e853cd5d34d2c9b68a777f0d2b
/usr/lib/.build-id/e2
/usr/lib/.build-id/e2/a14c56277889f3d41539f0b7e3af594d2e12da
/usr/lib/.build-id/f3
/usr/lib/.build-id/f3/1c92a153bc784108fd0b1657368124d888f9b0
/usr/lib/.build-id/fc
/usr/lib/.build-id/fc/e704f425f3d254d1d3b917ddceaf250877b5c0
/usr/lib64/libwx_baseu-2.8.so.0
/usr/lib64/libwx_baseu-2.8.so.0.8.0
/usr/lib64/libwx_baseu_net-2.8.so.0
/usr/lib64/libwx_baseu_net-2.8.so.0.8.0
/usr/lib64/libwx_baseu_xml-2.8.so.0
/usr/lib64/libwx_baseu_xml-2.8.so.0.8.0
/usr/lib64/libwx_gtk2u_adv-2.8.so.0
/usr/lib64/libwx_gtk2u_adv-2.8.so.0.8.0
/usr/lib64/libwx_gtk2u_aui-2.8.so.0
/usr/lib64/libwx_gtk2u_aui-2.8.so.0.8.0
/usr/lib64/libwx_gtk2u_core-2.8.so.0
/usr/lib64/libwx_gtk2u_core-2.8.so.0.8.0
/usr/lib64/libwx_gtk2u_fl-2.8.so.0
/usr/lib64/libwx_gtk2u_fl-2.8.so.0.8.0
/usr/lib64/libwx_gtk2u_gizmos-2.8.so.0
/usr/lib64/libwx_gtk2u_gizmos-2.8.so.0.8.0
/usr/lib64/libwx_gtk2u_gizmos_xrc-2.8.so.0
/usr/lib64/libwx_gtk2u_gizmos_xrc-2.8.so.0.8.0
/usr/lib64/libwx_gtk2u_html-2.8.so.0
/usr/lib64/libwx_gtk2u_html-2.8.so.0.8.0
/usr/lib64/libwx_gtk2u_ogl-2.8.so.0
/usr/lib64/libwx_gtk2u_ogl-2.8.so.0.8.0
/usr/lib64/libwx_gtk2u_plot-2.8.so.0
/usr/lib64/libwx_gtk2u_plot-2.8.so.0.8.0
/usr/lib64/libwx_gtk2u_qa-2.8.so.0
/usr/lib64/libwx_gtk2u_qa-2.8.so.0.8.0
/usr/lib64/libwx_gtk2u_richtext-2.8.so.0
/usr/lib64/libwx_gtk2u_richtext-2.8.so.0.8.0
/usr/lib64/libwx_gtk2u_stc-2.8.so.0
/usr/lib64/libwx_gtk2u_stc-2.8.so.0.8.0
/usr/lib64/libwx_gtk2u_svg-2.8.so.0
/usr/lib64/libwx_gtk2u_svg-2.8.so.0.8.0
/usr/lib64/libwx_gtk2u_xrc-2.8.so.0
/usr/lib64/libwx_gtk2u_xrc-2.8.so.0.8.0


Generated by rpm2html 1.8.1

Fabrice Bellet, Mon May 9 11:50:23 2022