Index index by Group index by Distribution index by Vendor index by creation date index by Name Mirrors Help Search

compat-libgfortran-48-4.8.5-36.1.el8 RPM for ppc64le

From CentOS 8-stream AppStream for ppc64le / Packages

Name: compat-libgfortran-48 Distribution: CentOS
Version: 4.8.5 Vendor: CentOS
Release: 36.1.el8 Build date: Tue May 14 01:45:13 2019
Group: Development/Languages Build host: ppc64le-02.mbox.centos.org
Size: 1324640 Source RPM: compat-libgfortran-48-4.8.5-36.1.el8.src.rpm
Packager: CentOS Buildsys <bugs@centos.org>
Url: http://gcc.gnu.org
Summary: Compatibility Fortran runtime library version 4.8.5
This package includes a Fortran 95 runtime library for compatibility
with GCC 4.8.x-RH compiled Fortran applications.

Provides

Requires

License

GPLv3+ and GPLv3+ with exceptions and GPLv2+ with exceptions and LGPLv2+ and BSD

Changelog

* Tue Sep 11 2018 Marek Polacek <polacek@redhat.com> 4.8.5-36.1
  - remove a few Requires
* Wed Aug 08 2018 Marek Polacek <polacek@redhat.com> 4.8.5-36
  - new compat library

Files

/usr/lib/.build-id
/usr/lib/.build-id/39
/usr/lib/.build-id/39/cf887213dac852fea419034cac6e8be1d68201
/usr/lib64/libgfortran.so.3
/usr/lib64/libgfortran.so.3.0.0


Generated by rpm2html 1.8.1

Fabrice Bellet, Sun May 15 02:17:52 2022