Index index by Group index by Distribution index by Vendor index by creation date index by Name Mirrors Help

The search service can find package by either name (apache), provides(webserver), absolute file names (/usr/bin/apache), binaries (gprof) or shared libraries (libXm.so.2) in standard path. It does not support multiple arguments yet...

The System and Arch are optional added filters, for example System could be "redhat", "redhat-7.2", "mandrake" or "gnome", Arch could be "i386" or "src", etc. depending on your system.

System Arch

RPM resource perl-CPAN-Meta-Requirements

A CPAN::Meta::Requirements object models a set of version constraints like those specified in the META.yml or META.json files in CPAN distributions. It can be built up by adding more and more constraints, and it will reduce them to the simplest representation. Logically impossible constraints will be identified immediately by thrown exceptions.

Found 3 sites for perl-CPAN-Meta-Requirements

Found 42 RPM for perl-CPAN-Meta-Requirements

PackageSummaryDistributionDownload
perl-CPAN-Meta-Requirements-2.140.0-3.mga7.noarch.htmlA set of version requirements for a CPAN distMageia Cauldron for i586perl-CPAN-Meta-Requirements-2.140.0-3.mga7.noarch.rpm
perl-CPAN-Meta-Requirements-2.140.0-3.mga7.noarch.htmlA set of version requirements for a CPAN distMageia Cauldron for armv7hlperl-CPAN-Meta-Requirements-2.140.0-3.mga7.noarch.rpm
perl-CPAN-Meta-Requirements-2.140.0-3.mga7.noarch.htmlA set of version requirements for a CPAN distMageia Cauldron for x86_64perl-CPAN-Meta-Requirements-2.140.0-3.mga7.noarch.rpm
perl-CPAN-Meta-Requirements-2.140.0-3.mga7.noarch.htmlA set of version requirements for a CPAN distMageia Cauldron for aarch64perl-CPAN-Meta-Requirements-2.140.0-3.mga7.noarch.rpm
perl-CPAN-Meta-Requirements-2.140.0-2.mga6.noarch.htmlA set of version requirements for a CPAN distMageia 6 for i586perl-CPAN-Meta-Requirements-2.140.0-2.mga6.noarch.rpm
perl-CPAN-Meta-Requirements-2.140.0-2.mga6.noarch.htmlA set of version requirements for a CPAN distMageia 6 for armv7hlperl-CPAN-Meta-Requirements-2.140.0-2.mga6.noarch.rpm
perl-CPAN-Meta-Requirements-2.140.0-2.mga6.noarch.htmlA set of version requirements for a CPAN distMageia 6 for x86_64perl-CPAN-Meta-Requirements-2.140.0-2.mga6.noarch.rpm
perl-CPAN-Meta-Requirements-2.140.0-2.mga6.noarch.htmlA set of version requirements for a CPAN distMageia 6 for armv5tlperl-CPAN-Meta-Requirements-2.140.0-2.mga6.noarch.rpm
perl-CPAN-Meta-Requirements-2.140-418.fc29.noarch.htmlSet of version requirements for a CPAN distFedora Rawhide for aarch64perl-CPAN-Meta-Requirements-2.140-418.fc29.noarch.rpm
perl-CPAN-Meta-Requirements-2.140-418.fc29.noarch.htmlSet of version requirements for a CPAN distFedora 29 for s390xperl-CPAN-Meta-Requirements-2.140-418.fc29.noarch.rpm
perl-CPAN-Meta-Requirements-2.140-418.fc29.noarch.htmlSet of version requirements for a CPAN distFedora 29 for ppc64leperl-CPAN-Meta-Requirements-2.140-418.fc29.noarch.rpm
perl-CPAN-Meta-Requirements-2.140-418.fc29.noarch.htmlSet of version requirements for a CPAN distFedora 29 for i386perl-CPAN-Meta-Requirements-2.140-418.fc29.noarch.rpm
perl-CPAN-Meta-Requirements-2.140-418.fc29.noarch.htmlSet of version requirements for a CPAN distFedora Rawhide for armhfpperl-CPAN-Meta-Requirements-2.140-418.fc29.noarch.rpm
perl-CPAN-Meta-Requirements-2.140-418.fc29.noarch.htmlSet of version requirements for a CPAN distFedora Rawhide for s390xperl-CPAN-Meta-Requirements-2.140-418.fc29.noarch.rpm
perl-CPAN-Meta-Requirements-2.140-418.fc29.noarch.htmlSet of version requirements for a CPAN distFedora Rawhide for i386perl-CPAN-Meta-Requirements-2.140-418.fc29.noarch.rpm
perl-CPAN-Meta-Requirements-2.140-418.fc29.noarch.htmlSet of version requirements for a CPAN distFedora Rawhide for x86_64perl-CPAN-Meta-Requirements-2.140-418.fc29.noarch.rpm
perl-CPAN-Meta-Requirements-2.140-418.fc29.noarch.htmlSet of version requirements for a CPAN distFedora 29 for armhfpperl-CPAN-Meta-Requirements-2.140-418.fc29.noarch.rpm
perl-CPAN-Meta-Requirements-2.140-418.fc29.noarch.htmlSet of version requirements for a CPAN distFedora 29 for aarch64perl-CPAN-Meta-Requirements-2.140-418.fc29.noarch.rpm
perl-CPAN-Meta-Requirements-2.140-418.fc29.noarch.htmlSet of version requirements for a CPAN distFedora Rawhide for ppc64leperl-CPAN-Meta-Requirements-2.140-418.fc29.noarch.rpm
perl-CPAN-Meta-Requirements-2.140-418.fc29.noarch.htmlSet of version requirements for a CPAN distFedora 29 for x86_64perl-CPAN-Meta-Requirements-2.140-418.fc29.noarch.rpm
perl-CPAN-Meta-Requirements-2.140-396.fc28.noarch.htmlSet of version requirements for a CPAN distFedora 28 for armhfpperl-CPAN-Meta-Requirements-2.140-396.fc28.noarch.rpm
perl-CPAN-Meta-Requirements-2.140-396.fc28.noarch.htmlSet of version requirements for a CPAN distFedora 28 for aarch64perl-CPAN-Meta-Requirements-2.140-396.fc28.noarch.rpm
perl-CPAN-Meta-Requirements-2.140-396.fc28.noarch.htmlSet of version requirements for a CPAN distFedora 28 for x86_64perl-CPAN-Meta-Requirements-2.140-396.fc28.noarch.rpm
perl-CPAN-Meta-Requirements-2.140-396.fc28.noarch.htmlSet of version requirements for a CPAN distFedora 28 for ppc64perl-CPAN-Meta-Requirements-2.140-396.fc28.noarch.rpm
perl-CPAN-Meta-Requirements-2.140-396.fc28.noarch.htmlSet of version requirements for a CPAN distFedora 28 for s390xperl-CPAN-Meta-Requirements-2.140-396.fc28.noarch.rpm
perl-CPAN-Meta-Requirements-2.140-396.fc28.noarch.htmlSet of version requirements for a CPAN distFedora 28 for i386perl-CPAN-Meta-Requirements-2.140-396.fc28.noarch.rpm
perl-CPAN-Meta-Requirements-2.140-396.fc28.noarch.htmlSet of version requirements for a CPAN distFedora 28 for ppc64leperl-CPAN-Meta-Requirements-2.140-396.fc28.noarch.rpm
perl-CPAN-Meta-Requirements-2.140-395.fc27.noarch.htmlSet of version requirements for a CPAN distFedora 27 for ppc64leperl-CPAN-Meta-Requirements-2.140-395.fc27.noarch.rpm
perl-CPAN-Meta-Requirements-2.140-395.fc27.noarch.htmlSet of version requirements for a CPAN distFedora 27 for armhfpperl-CPAN-Meta-Requirements-2.140-395.fc27.noarch.rpm
perl-CPAN-Meta-Requirements-2.140-395.fc27.noarch.htmlSet of version requirements for a CPAN distFedora 27 for x86_64perl-CPAN-Meta-Requirements-2.140-395.fc27.noarch.rpm
perl-CPAN-Meta-Requirements-2.140-395.fc27.noarch.htmlSet of version requirements for a CPAN distFedora 27 for aarch64perl-CPAN-Meta-Requirements-2.140-395.fc27.noarch.rpm
perl-CPAN-Meta-Requirements-2.140-395.fc27.noarch.htmlSet of version requirements for a CPAN distFedora 27 for ppc64perl-CPAN-Meta-Requirements-2.140-395.fc27.noarch.rpm
perl-CPAN-Meta-Requirements-2.140-395.fc27.noarch.htmlSet of version requirements for a CPAN distFedora 27 for s390xperl-CPAN-Meta-Requirements-2.140-395.fc27.noarch.rpm
perl-CPAN-Meta-Requirements-2.140-395.fc27.noarch.htmlSet of version requirements for a CPAN distFedora 27 for i386perl-CPAN-Meta-Requirements-2.140-395.fc27.noarch.rpm
perl-CPAN-Meta-Requirements-2.128.0-5.mga5.noarch.htmlA set of version requirements for a CPAN distMageia 5 for i586perl-CPAN-Meta-Requirements-2.128.0-5.mga5.noarch.rpm
perl-CPAN-Meta-Requirements-2.128.0-5.mga5.noarch.htmlA set of version requirements for a CPAN distMageia 5 for x86_64perl-CPAN-Meta-Requirements-2.128.0-5.mga5.noarch.rpm
perl-CPAN-Meta-Requirements-2.125.0-2.mga4.noarch.htmlA set of version requirements for a CPAN distMageia 4 for x86_64perl-CPAN-Meta-Requirements-2.125.0-2.mga4.noarch.rpm
perl-CPAN-Meta-Requirements-2.125.0-2.mga4.noarch.htmlA set of version requirements for a CPAN distMageia 4 for i586perl-CPAN-Meta-Requirements-2.125.0-2.mga4.noarch.rpm
perl-CPAN-Meta-Requirements-2.122.0-5.mga3.noarch.htmlA set of version requirements for a CPAN distMageia 3 for i586perl-CPAN-Meta-Requirements-2.122.0-5.mga3.noarch.rpm
perl-CPAN-Meta-Requirements-2.122.0-5.mga3.noarch.htmlA set of version requirements for a CPAN distMageia 3 for x86_64perl-CPAN-Meta-Requirements-2.122.0-5.mga3.noarch.rpm
perl-CPAN-Meta-Requirements-2.122-7.el7.noarch.htmlSet of version requirements for a CPAN distCentOS 7.6.1810 for x86_64perl-CPAN-Meta-Requirements-2.122-7.el7.noarch.rpm
perl-CPAN-Meta-Requirements-2.122-7.el7.noarch.htmlSet of version requirements for a CPAN distCentOS 7.5.1804 for x86_64perl-CPAN-Meta-Requirements-2.122-7.el7.noarch.rpm

Generated by rpm2html 1.6

Fabrice Bellet