Index index by Group index by Distribution index by Vendor index by creation date index by Name Mirrors Help

The search service can find package by either name (apache), provides(webserver), absolute file names (/usr/bin/apache), binaries (gprof) or shared libraries (libXm.so.2) in standard path. It does not support multiple arguments yet...

The System and Arch are optional added filters, for example System could be "redhat", "redhat-7.2", "mandrake" or "gnome", Arch could be "i386" or "src", etc. depending on your system.

System Arch

RPM resource libruby.so.3.0()(64bit)

Found 27 RPM for libruby.so.3.0()(64bit)

PackageSummaryDistributionDownload
ruby-libs-3.0.3-154.fc36.aarch64.htmlLibraries necessary to run RubyFedora Rawhide for aarch64ruby-libs-3.0.3-154.fc36.aarch64.rpm
ruby-libs-3.0.3-154.fc36.ppc64le.htmlLibraries necessary to run RubyFedora Rawhide for ppc64leruby-libs-3.0.3-154.fc36.ppc64le.rpm
ruby-libs-3.0.3-154.fc36.s390x.htmlLibraries necessary to run RubyFedora Rawhide for s390xruby-libs-3.0.3-154.fc36.s390x.rpm
ruby-libs-3.0.3-154.fc36.x86_64.htmlLibraries necessary to run RubyFedora Rawhide for x86_64ruby-libs-3.0.3-154.fc36.x86_64.rpm
ruby-libs-3.0.2-155.el9.aarch64.htmlLibraries necessary to run RubyCentOS Stream 9 AppStream for aarch64ruby-libs-3.0.2-155.el9.aarch64.rpm
ruby-libs-3.0.2-155.el9.ppc64le.htmlLibraries necessary to run RubyCentOS Stream 9 AppStream for ppc64leruby-libs-3.0.2-155.el9.ppc64le.rpm
ruby-libs-3.0.2-155.el9.s390x.htmlLibraries necessary to run RubyCentOS Stream 9 AppStream for s390xruby-libs-3.0.2-155.el9.s390x.rpm
ruby-libs-3.0.2-155.el9.x86_64.htmlLibraries necessary to run RubyCentOS Stream 9 AppStream for x86_64ruby-libs-3.0.2-155.el9.x86_64.rpm
ruby-libs-3.0.2-151.fc35.aarch64.htmlLibraries necessary to run RubyFedora 35 for aarch64ruby-libs-3.0.2-151.fc35.aarch64.rpm
ruby-libs-3.0.2-151.fc35.ppc64le.htmlLibraries necessary to run RubyFedora 35 for ppc64leruby-libs-3.0.2-151.fc35.ppc64le.rpm
ruby-libs-3.0.2-151.fc35.s390x.htmlLibraries necessary to run RubyFedora 35 for s390xruby-libs-3.0.2-151.fc35.s390x.rpm
ruby-libs-3.0.2-151.fc35.x86_64.htmlLibraries necessary to run RubyFedora 35 for x86_64ruby-libs-3.0.2-151.fc35.x86_64.rpm
ruby-libs-3.0.2-149.fc34.aarch64.htmlLibraries necessary to run RubyFedora 34 updates for aarch64ruby-libs-3.0.2-149.fc34.aarch64.rpm
ruby-libs-3.0.2-149.fc34.x86_64.htmlLibraries necessary to run RubyFedora 34 updates for x86_64ruby-libs-3.0.2-149.fc34.x86_64.rpm
ruby-libs-3.0.2-140.module_el8.6.0+989+38dab702.aarch64.htmlLibraries necessary to run RubyCentOS 8-stream AppStream for aarch64ruby-libs-3.0.2-140.module_el8.6.0+989+38dab702.aarch64.rpm
ruby-libs-3.0.2-140.module_el8.6.0+989+38dab702.ppc64le.htmlLibraries necessary to run RubyCentOS 8-stream AppStream for ppc64leruby-libs-3.0.2-140.module_el8.6.0+989+38dab702.ppc64le.rpm
ruby-libs-3.0.2-140.module_el8.6.0+989+38dab702.x86_64.htmlLibraries necessary to run RubyCentOS 8-stream AppStream for x86_64ruby-libs-3.0.2-140.module_el8.6.0+989+38dab702.x86_64.rpm
ruby-libs-3.0.2-140.module_el8.5.0+991+268c5cd9.aarch64.htmlLibraries necessary to run RubyCentOS 8.5.2111 AppStream for aarch64ruby-libs-3.0.2-140.module_el8.5.0+991+268c5cd9.aarch64.rpm
ruby-libs-3.0.2-140.module_el8.5.0+991+268c5cd9.ppc64le.htmlLibraries necessary to run RubyCentOS 8.5.2111 AppStream for ppc64leruby-libs-3.0.2-140.module_el8.5.0+991+268c5cd9.ppc64le.rpm
ruby-libs-3.0.2-140.module_el8.5.0+991+268c5cd9.x86_64.htmlLibraries necessary to run RubyCentOS 8.5.2111 AppStream for x86_64ruby-libs-3.0.2-140.module_el8.5.0+991+268c5cd9.x86_64.rpm
ruby-libs-3.0.2-139.module_el8.5.0+916+17ac145a.aarch64.htmlLibraries necessary to run RubyCentOS 8-stream AppStream for aarch64ruby-libs-3.0.2-139.module_el8.5.0+916+17ac145a.aarch64.rpm
ruby-libs-3.0.2-139.module_el8.5.0+916+17ac145a.ppc64le.htmlLibraries necessary to run RubyCentOS 8-stream AppStream for ppc64leruby-libs-3.0.2-139.module_el8.5.0+916+17ac145a.ppc64le.rpm
ruby-libs-3.0.2-139.module_el8.5.0+916+17ac145a.x86_64.htmlLibraries necessary to run RubyCentOS 8-stream AppStream for x86_64ruby-libs-3.0.2-139.module_el8.5.0+916+17ac145a.x86_64.rpm
ruby-libs-3.0.0-146.fc34.aarch64.htmlLibraries necessary to run RubyFedora 34 for aarch64ruby-libs-3.0.0-146.fc34.aarch64.rpm
ruby-libs-3.0.0-146.fc34.ppc64le.htmlLibraries necessary to run RubyFedora 34 for ppc64leruby-libs-3.0.0-146.fc34.ppc64le.rpm
ruby-libs-3.0.0-146.fc34.s390x.htmlLibraries necessary to run RubyFedora 34 for s390xruby-libs-3.0.0-146.fc34.s390x.rpm
ruby-libs-3.0.0-146.fc34.x86_64.htmlLibraries necessary to run RubyFedora 34 for x86_64ruby-libs-3.0.0-146.fc34.x86_64.rpm

Generated by rpm2html 1.6

Fabrice Bellet