Index index by Group index by Distribution index by Vendor index by creation date index by Name Mirrors Help

The search service can find package by either name (apache), provides(webserver), absolute file names (/usr/bin/apache), binaries (gprof) or shared libraries (libXm.so.2) in standard path. It does not support multiple arguments yet...

The System and Arch are optional added filters, for example System could be "redhat", "redhat-7.2", "mandrake" or "gnome", Arch could be "i386" or "src", etc. depending on your system.

System Arch

RPM resource libruby.so.2.4()(64bit)

Found 29 RPM for libruby.so.2.4()(64bit)

PackageSummaryDistributionDownload
ruby-libs-2.4.3-86.fc27.aarch64.htmlLibraries necessary to run RubyFedora 27 updates for aarch64ruby-libs-2.4.3-86.fc27.aarch64.rpm
ruby-libs-2.4.3-86.fc27.ppc64.htmlLibraries necessary to run RubyFedora 27 updates for ppc64ruby-libs-2.4.3-86.fc27.ppc64.rpm
ruby-libs-2.4.3-86.fc27.ppc64le.htmlLibraries necessary to run RubyFedora 27 updates for ppc64leruby-libs-2.4.3-86.fc27.ppc64le.rpm
ruby-libs-2.4.3-86.fc27.s390x.htmlLibraries necessary to run RubyFedora 27 updates for s390xruby-libs-2.4.3-86.fc27.s390x.rpm
ruby-libs-2.4.3-86.fc27.x86_64.htmlLibraries necessary to run RubyFedora 27 updates for x86_64ruby-libs-2.4.3-86.fc27.x86_64.rpm
ruby-libs-2.4.3-86.fc26.aarch64.htmlLibraries necessary to run RubyFedora 26 updates for aarch64ruby-libs-2.4.3-86.fc26.aarch64.rpm
ruby-libs-2.4.3-86.fc26.ppc64.htmlLibraries necessary to run RubyFedora 26 updates for ppc64ruby-libs-2.4.3-86.fc26.ppc64.rpm
ruby-libs-2.4.3-86.fc26.ppc64le.htmlLibraries necessary to run RubyFedora 26 updates for ppc64leruby-libs-2.4.3-86.fc26.ppc64le.rpm
ruby-libs-2.4.3-86.fc26.s390x.htmlLibraries necessary to run RubyFedora 26 testing updates for s390xruby-libs-2.4.3-86.fc26.s390x.rpm
ruby-libs-2.4.3-86.fc26.x86_64.htmlLibraries necessary to run RubyFedora 26 updates for x86_64ruby-libs-2.4.3-86.fc26.x86_64.rpm
ruby-libs-2.4.2-84.fc27.aarch64.htmlLibraries necessary to run RubyFedora 27 for aarch64ruby-libs-2.4.2-84.fc27.aarch64.rpm
ruby-libs-2.4.2-84.fc27.aarch64.htmlLibraries necessary to run RubyFedora 27 testing updates for aarch64ruby-libs-2.4.2-84.fc27.aarch64.rpm
ruby-libs-2.4.2-84.fc27.ppc64.htmlLibraries necessary to run RubyFedora 27 testing updates for ppc64ruby-libs-2.4.2-84.fc27.ppc64.rpm
ruby-libs-2.4.2-84.fc27.ppc64.htmlLibraries necessary to run RubyFedora 27 for ppc64ruby-libs-2.4.2-84.fc27.ppc64.rpm
ruby-libs-2.4.2-84.fc27.ppc64le.htmlLibraries necessary to run RubyFedora 27 for ppc64leruby-libs-2.4.2-84.fc27.ppc64le.rpm
ruby-libs-2.4.2-84.fc27.ppc64le.htmlLibraries necessary to run RubyFedora 27 testing updates for ppc64leruby-libs-2.4.2-84.fc27.ppc64le.rpm
ruby-libs-2.4.2-84.fc27.s390x.htmlLibraries necessary to run RubyFedora 27 testing updates for s390xruby-libs-2.4.2-84.fc27.s390x.rpm
ruby-libs-2.4.2-84.fc27.s390x.htmlLibraries necessary to run RubyFedora 27 for s390xruby-libs-2.4.2-84.fc27.s390x.rpm
ruby-libs-2.4.2-84.fc27.x86_64.htmlLibraries necessary to run RubyFedora 27 for x86_64ruby-libs-2.4.2-84.fc27.x86_64.rpm
ruby-libs-2.4.2-84.fc26.aarch64.htmlLibraries necessary to run RubyFedora 26 testing updates for aarch64ruby-libs-2.4.2-84.fc26.aarch64.rpm
ruby-libs-2.4.2-84.fc26.ppc64.htmlLibraries necessary to run RubyFedora 26 testing updates for ppc64ruby-libs-2.4.2-84.fc26.ppc64.rpm
ruby-libs-2.4.2-84.fc26.ppc64le.htmlLibraries necessary to run RubyFedora 26 testing updates for ppc64leruby-libs-2.4.2-84.fc26.ppc64le.rpm
ruby-libs-2.4.2-84.fc26.s390x.htmlLibraries necessary to run RubyFedora 26 updates for s390xruby-libs-2.4.2-84.fc26.s390x.rpm
ruby-libs-2.4.2-84.fc26.x86_64.htmlLibraries necessary to run RubyFedora 26 testing updates for x86_64ruby-libs-2.4.2-84.fc26.x86_64.rpm
ruby-libs-2.4.1-79.fc26.aarch64.htmlLibraries necessary to run RubyFedora 26 for aarch64ruby-libs-2.4.1-79.fc26.aarch64.rpm
ruby-libs-2.4.1-79.fc26.ppc64.htmlLibraries necessary to run RubyFedora 26 for ppc64ruby-libs-2.4.1-79.fc26.ppc64.rpm
ruby-libs-2.4.1-79.fc26.ppc64le.htmlLibraries necessary to run RubyFedora 26 for ppc64leruby-libs-2.4.1-79.fc26.ppc64le.rpm
ruby-libs-2.4.1-79.fc26.s390x.htmlLibraries necessary to run RubyFedora 26 for s390xruby-libs-2.4.1-79.fc26.s390x.rpm
ruby-libs-2.4.1-79.fc26.x86_64.htmlLibraries necessary to run RubyFedora 26 for x86_64ruby-libs-2.4.1-79.fc26.x86_64.rpm

Generated by rpm2html 1.6

Fabrice Bellet