Index index by Group index by Distribution index by Vendor index by creation date index by Name Mirrors Help

The search service can find package by either name (apache), provides(webserver), absolute file names (/usr/bin/apache), binaries (gprof) or shared libraries (libXm.so.2) in standard path. It does not support multiple arguments yet...

The System and Arch are optional added filters, for example System could be "redhat", "redhat-7.2", "mandrake" or "gnome", Arch could be "i386" or "src", etc. depending on your system.

System Arch

RPM resource libpoppler-qt.so.2

Found 26 RPM for libpoppler-qt.so.2

PackageSummaryDistributionDownload
libpoppler-qt2-0.14.5-1mdv2011.0.i586.htmlPDF rendering library - QT backendMandriva devel cooker for i586libpoppler-qt2-0.14.5-1mdv2011.0.i586.rpm
libpoppler-qt2-0.14.5-1mdv2011.0.i586.htmlPDF rendering library - QT backendMandriva 2011 for i586libpoppler-qt2-0.14.5-1mdv2011.0.i586.rpm
libpoppler-qt2-0.14.4-6.1.i586.htmlPDF Rendering Library - Qt3 WrapperOpenSuSE 11.4 for i586libpoppler-qt2-0.14.4-6.1.i586.rpm
libpoppler-qt2-0.12.4-2.1mdv2010.1.i586.htmlPDF rendering library - QT backendMandriva 2010.1 for i586libpoppler-qt2-0.12.4-2.1mdv2010.1.i586.rpm
libpoppler-qt2-0.12.4-2mdv2010.1.i586.htmlPDF rendering library - QT backendMandriva 2010.1 for i586libpoppler-qt2-0.12.4-2mdv2010.1.i586.rpm
libpoppler-qt2-0.12.4-1.2mdv2010.0.i586.htmlPDF rendering library - QT backendMandriva 2010.0 updates for i586libpoppler-qt2-0.12.4-1.2mdv2010.0.i586.rpm
libpoppler-qt2-0.12.4-1.2mdv2010.0.i586.htmlPDF rendering library - QT backendMandriva 2010.0 for i586libpoppler-qt2-0.12.4-1.2mdv2010.0.i586.rpm
libpoppler-qt2-0.12.4-1mdv2010.0.i586.htmlPDF rendering library - QT backendMandriva 2010.0 for i586libpoppler-qt2-0.12.4-1mdv2010.0.i586.rpm
libpoppler-qt2-0.12.1-2mdv2010.0.i586.htmlPDF rendering library - QT backendMandriva 2010.0 for i586libpoppler-qt2-0.12.1-2mdv2010.0.i586.rpm
libpoppler-qt2-0.10.6-1.1mdv2009.1.i586.htmlPDF rendering library - QT backendMandriva 2009.1 updates for i586libpoppler-qt2-0.10.6-1.1mdv2009.1.i586.rpm
libpoppler-qt2-0.10.6-1.1mdv2009.1.i586.htmlPDF rendering library - QT backendMandriva 2009.1 for i586libpoppler-qt2-0.10.6-1.1mdv2009.1.i586.rpm
libpoppler-qt2-0.10.6-1mdv2009.1.armv5tl.htmlPDF rendering library - QT backendMandriva devel 2009.1 for armv5tllibpoppler-qt2-0.10.6-1mdv2009.1.armv5tl.rpm
libpoppler-qt2-0.10.6-1mdv2009.1.i586.htmlPDF rendering library - QT backendMandriva 2009.1 for i586libpoppler-qt2-0.10.6-1mdv2009.1.i586.rpm
libpoppler-qt2-0.10.1-1.4.ppc.htmlPDF Rendering Library - Qt3 WrapperOpenSuSE 11.1 for ppclibpoppler-qt2-0.10.1-1.4.ppc.rpm
libpoppler-qt2-0.8.7-2.3mdv2009.0.i586.htmlPDF rendering library - QT backendMandriva 2009.0 updates for i586libpoppler-qt2-0.8.7-2.3mdv2009.0.i586.rpm
libpoppler-qt2-0.8.7-2.3mdv2009.0.i586.htmlPDF rendering library - QT backendMandriva 2009.0 for i586libpoppler-qt2-0.8.7-2.3mdv2009.0.i586.rpm
libpoppler-qt2-0.8.7-2mdv2009.0.i586.htmlPDF rendering library - QT backendMandriva 2009.0 for i586libpoppler-qt2-0.8.7-2mdv2009.0.i586.rpm
libpoppler-qt2-0.6.4-2.3mdv2008.1.i586.htmlPDF rendering library - QT backendMandriva 2008.1 updates for i586libpoppler-qt2-0.6.4-2.3mdv2008.1.i586.rpm
libpoppler-qt2-0.6-3.4mdv2008.0.i586.htmlPDF rendering library - QT backendMandriva 2008.0 for i586libpoppler-qt2-0.6-3.4mdv2008.0.i586.rpm
libpoppler-qt2-0.6-3mdv2008.0.i586.htmlPDF rendering library - QT backendMandriva 2008.0 for i586libpoppler-qt2-0.6-3mdv2008.0.i586.rpm

poppler-qt-0.14.5-3.fc14.armv5tel.htmlQt3 wrapper for popplerFedora 14 updates for armpoppler-qt-0.14.5-3.fc14.armv5tel.rpm
poppler-qt-0.14.4-1.fc14.armv5tel.htmlQt3 wrapper for popplerFedora 14 for armpoppler-qt-0.14.4-1.fc14.armv5tel.rpm
poppler-qt-0.12.4-6.fc13.armv5tel.htmlQt3 wrapper for popplerFedora 13 updates for armpoppler-qt-0.12.4-6.fc13.armv5tel.rpm
poppler-qt-0.12.4-3.el6_0.1.i686.htmlQt3 wrapper for popplerCentOS 6.5 for i386poppler-qt-0.12.4-3.el6_0.1.i686.rpm
poppler-qt-0.12.4-3.el6_0.1.i686.htmlQt3 wrapper for popplerCentOS 6.5 for x86_64poppler-qt-0.12.4-3.el6_0.1.i686.rpm
poppler-qt-0.12.4-2.fc13.armv5tel.htmlQt3 wrapper for popplerFedora 13 for armpoppler-qt-0.12.4-2.fc13.armv5tel.rpm

Generated by rpm2html 1.6

Fabrice Bellet