Index index by Group index by Distribution index by Vendor index by creation date index by Name Mirrors Help

The search service can find package by either name (apache), provides(webserver), absolute file names (/usr/bin/apache), binaries (gprof) or shared libraries (libXm.so.2) in standard path. It does not support multiple arguments yet...

The System and Arch are optional added filters, for example System could be "redhat", "redhat-7.2", "mandrake" or "gnome", Arch could be "i386" or "src", etc. depending on your system.

System Arch

RPM resource abi-compliance-checker

ABI Compliance Checker (ACC) is an easy-to-use tool for checking backward binary compatibility (BC) of a shared C/C++ library. It checks header files along with shared libraries of old and new versions and analyzes changes in Application Binary Interface (ABI) that may cause compatibility problems: changes in calling stack, v-table changes, removed symbols, etc. Breakage of the binary compatibility may result in crashing or incorrect behavior of applications built with an old version of the library if they run on a new one. The tool is intended for library developers and operating system maintainers who are interested in ensuring binary compatibility, i.e. allow old applications to run with newer library versions without the need to recompile.

Found 4 sites for abi-compliance-checker

Found 58 RPM for abi-compliance-checker

PackageSummaryDistributionDownload
abi-compliance-checker-2.3-6.fc33.noarch.htmlAn ABI Compliance CheckerFedora Rawhide for ppc64leabi-compliance-checker-2.3-6.fc33.noarch.rpm
abi-compliance-checker-2.3-6.fc33.noarch.htmlAn ABI Compliance CheckerFedora Rawhide for x86_64abi-compliance-checker-2.3-6.fc33.noarch.rpm
abi-compliance-checker-2.3-6.fc33.noarch.htmlAn ABI Compliance CheckerFedora Rawhide for aarch64abi-compliance-checker-2.3-6.fc33.noarch.rpm
abi-compliance-checker-2.3-6.fc33.noarch.htmlAn ABI Compliance CheckerFedora Rawhide for armhfpabi-compliance-checker-2.3-6.fc33.noarch.rpm
abi-compliance-checker-2.3-6.fc33.noarch.htmlAn ABI Compliance CheckerFedora Rawhide for s390xabi-compliance-checker-2.3-6.fc33.noarch.rpm
abi-compliance-checker-2.3-5.fc32.noarch.htmlAn ABI Compliance CheckerFedora 32 for ppc64leabi-compliance-checker-2.3-5.fc32.noarch.rpm
abi-compliance-checker-2.3-5.fc32.noarch.htmlAn ABI Compliance CheckerFedora 32 for x86_64abi-compliance-checker-2.3-5.fc32.noarch.rpm
abi-compliance-checker-2.3-5.fc32.noarch.htmlAn ABI Compliance CheckerFedora 32 for s390xabi-compliance-checker-2.3-5.fc32.noarch.rpm
abi-compliance-checker-2.3-5.fc32.noarch.htmlAn ABI Compliance CheckerFedora 32 for armhfpabi-compliance-checker-2.3-5.fc32.noarch.rpm
abi-compliance-checker-2.3-5.fc32.noarch.htmlAn ABI Compliance CheckerFedora 32 for aarch64abi-compliance-checker-2.3-5.fc32.noarch.rpm
abi-compliance-checker-2.3-4.fc31.noarch.htmlAn ABI Compliance CheckerFedora 31 for armhfpabi-compliance-checker-2.3-4.fc31.noarch.rpm
abi-compliance-checker-2.3-4.fc31.noarch.htmlAn ABI Compliance CheckerFedora 31 for x86_64abi-compliance-checker-2.3-4.fc31.noarch.rpm
abi-compliance-checker-2.3-4.fc31.noarch.htmlAn ABI Compliance CheckerFedora 31 for ppc64leabi-compliance-checker-2.3-4.fc31.noarch.rpm
abi-compliance-checker-2.3-4.fc31.noarch.htmlAn ABI Compliance CheckerFedora 31 for s390xabi-compliance-checker-2.3-4.fc31.noarch.rpm
abi-compliance-checker-2.3-4.fc31.noarch.htmlAn ABI Compliance CheckerFedora 31 for aarch64abi-compliance-checker-2.3-4.fc31.noarch.rpm
abi-compliance-checker-2.3-4.el8.noarch.htmlAn ABI Compliance CheckerEPEL 8 for aarch64abi-compliance-checker-2.3-4.el8.noarch.rpm
abi-compliance-checker-2.3-4.el8.noarch.htmlAn ABI Compliance CheckerEPEL 8 for x86_64abi-compliance-checker-2.3-4.el8.noarch.rpm
abi-compliance-checker-2.3-4.el8.noarch.htmlAn ABI Compliance CheckerEPEL 8 for s390xabi-compliance-checker-2.3-4.el8.noarch.rpm
abi-compliance-checker-2.3-4.el8.noarch.htmlAn ABI Compliance CheckerEPEL 8 for ppc64leabi-compliance-checker-2.3-4.el8.noarch.rpm
abi-compliance-checker-2.3-3.4.noarch.htmlA Compliance Checker For library ABIsOpenSuSE Ports Tumbleweed for noarchabi-compliance-checker-2.3-3.4.noarch.rpm
abi-compliance-checker-2.3-3.2.noarch.htmlA Compliance Checker For library ABIsOpenSuSE Tumbleweed for noarchabi-compliance-checker-2.3-3.2.noarch.rpm
abi-compliance-checker-2.3-3.fc30.noarch.htmlAn ABI Compliance CheckerFedora 30 for armhfpabi-compliance-checker-2.3-3.fc30.noarch.rpm
abi-compliance-checker-2.3-3.fc30.noarch.htmlAn ABI Compliance CheckerFedora 30 for i386abi-compliance-checker-2.3-3.fc30.noarch.rpm
abi-compliance-checker-2.3-3.fc30.noarch.htmlAn ABI Compliance CheckerFedora 30 for aarch64abi-compliance-checker-2.3-3.fc30.noarch.rpm
abi-compliance-checker-2.3-3.fc30.noarch.htmlAn ABI Compliance CheckerFedora 30 for x86_64abi-compliance-checker-2.3-3.fc30.noarch.rpm
abi-compliance-checker-2.3-3.fc30.noarch.htmlAn ABI Compliance CheckerFedora 30 for s390xabi-compliance-checker-2.3-3.fc30.noarch.rpm
abi-compliance-checker-2.3-3.fc30.noarch.htmlAn ABI Compliance CheckerFedora 30 for ppc64leabi-compliance-checker-2.3-3.fc30.noarch.rpm
abi-compliance-checker-2.3-1.mga8.noarch.htmlAn ABI Compliance CheckerMageia Cauldron for x86_64abi-compliance-checker-2.3-1.mga8.noarch.rpm
abi-compliance-checker-2.3-1.mga8.noarch.htmlAn ABI Compliance CheckerMageia Cauldron for armv7hlabi-compliance-checker-2.3-1.mga8.noarch.rpm
abi-compliance-checker-2.3-1.mga8.noarch.htmlAn ABI Compliance CheckerMageia Cauldron for i586abi-compliance-checker-2.3-1.mga8.noarch.rpm
abi-compliance-checker-2.3-1.mga8.noarch.htmlAn ABI Compliance CheckerMageia Cauldron for aarch64abi-compliance-checker-2.3-1.mga8.noarch.rpm
abi-compliance-checker-2.3-1.el7.noarch.htmlAn ABI Compliance CheckerEPEL 7 for ppc64abi-compliance-checker-2.3-1.el7.noarch.rpm
abi-compliance-checker-2.3-1.el7.noarch.htmlAn ABI Compliance CheckerEPEL 7 for ppc64leabi-compliance-checker-2.3-1.el7.noarch.rpm
abi-compliance-checker-2.3-1.el7.noarch.htmlAn ABI Compliance CheckerEPEL 7 for x86_64abi-compliance-checker-2.3-1.el7.noarch.rpm
abi-compliance-checker-2.3-1.el7.noarch.htmlAn ABI Compliance CheckerEPEL 7 for aarch64abi-compliance-checker-2.3-1.el7.noarch.rpm
abi-compliance-checker-2.2-1.el6.noarch.htmlAn ABI Compliance CheckerEPEL 6 for i386abi-compliance-checker-2.2-1.el6.noarch.rpm
abi-compliance-checker-2.2-1.el6.noarch.htmlAn ABI Compliance CheckerEPEL 6 for ppc64abi-compliance-checker-2.2-1.el6.noarch.rpm
abi-compliance-checker-2.2-1.el6.noarch.htmlAn ABI Compliance CheckerEPEL 6 for x86_64abi-compliance-checker-2.2-1.el6.noarch.rpm
abi-compliance-checker-2.2-lp152.3.2.noarch.htmlA Compliance Checker For library ABIsOpenSuSE Leap 15.2 for noarchabi-compliance-checker-2.2-lp152.3.2.noarch.rpm
abi-compliance-checker-2.2-lp151.2.1.noarch.htmlA Compliance Checker For library ABIsOpenSuSE Leap 15.1 for noarchabi-compliance-checker-2.2-lp151.2.1.noarch.rpm
abi-compliance-checker-2.2-lp150.1.3.noarch.htmlA Compliance Checker For library ABIsOpenSuSE Leap 15.0 for noarchabi-compliance-checker-2.2-lp150.1.3.noarch.rpm
abi-compliance-checker-1.98.5-2.noarch.htmlAPI/ABI compatibility checker for C/C++ librariesOpenMandriva 4.1 for i686abi-compliance-checker-1.98.5-2.noarch.rpm
abi-compliance-checker-1.98.5-2.noarch.htmlAPI/ABI compatibility checker for C/C++ librariesOpenMandriva 4.0 for armv7hnlabi-compliance-checker-1.98.5-2.noarch.rpm
abi-compliance-checker-1.98.5-2.noarch.htmlAPI/ABI compatibility checker for C/C++ librariesOpenMandriva 4.0 for aarch64abi-compliance-checker-1.98.5-2.noarch.rpm
abi-compliance-checker-1.98.5-2.noarch.htmlAPI/ABI compatibility checker for C/C++ librariesOpenMandriva 4.0 for x86_64abi-compliance-checker-1.98.5-2.noarch.rpm
abi-compliance-checker-1.98.5-2.noarch.htmlAPI/ABI compatibility checker for C/C++ librariesOpenMandriva 4.0 for i686abi-compliance-checker-1.98.5-2.noarch.rpm
abi-compliance-checker-1.98.5-2.noarch.htmlAPI/ABI compatibility checker for C/C++ librariesOpenMandriva 3.0 for x86_64abi-compliance-checker-1.98.5-2.noarch.rpm
abi-compliance-checker-1.98.5-2.noarch.htmlAPI/ABI compatibility checker for C/C++ librariesOpenMandriva 3.0 for i586abi-compliance-checker-1.98.5-2.noarch.rpm
abi-compliance-checker-1.98.5-2.noarch.htmlAPI/ABI compatibility checker for C/C++ librariesOpenMandriva Cooker for armv7hnlabi-compliance-checker-1.98.5-2.noarch.rpm
abi-compliance-checker-1.98.5-2.noarch.htmlAPI/ABI compatibility checker for C/C++ librariesOpenMandriva Cooker for aarch64abi-compliance-checker-1.98.5-2.noarch.rpm
abi-compliance-checker-1.98.5-2.noarch.htmlAPI/ABI compatibility checker for C/C++ librariesOpenMandriva Cooker for x86_64abi-compliance-checker-1.98.5-2.noarch.rpm
abi-compliance-checker-1.98.5-2.noarch.htmlAPI/ABI compatibility checker for C/C++ librariesOpenMandriva Cooker for i686abi-compliance-checker-1.98.5-2.noarch.rpm
abi-compliance-checker-1.98.5-2.noarch.htmlAPI/ABI compatibility checker for C/C++ librariesOpenMandriva 4.1 for armv7hnlabi-compliance-checker-1.98.5-2.noarch.rpm
abi-compliance-checker-1.98.5-2.noarch.htmlAPI/ABI compatibility checker for C/C++ librariesOpenMandriva 4.1 for aarch64abi-compliance-checker-1.98.5-2.noarch.rpm
abi-compliance-checker-1.98.5-2.noarch.htmlAPI/ABI compatibility checker for C/C++ librariesOpenMandriva 4.1 for x86_64abi-compliance-checker-1.98.5-2.noarch.rpm
abi-compliance-checker-1.98.5-1.noarch.htmlAPI/ABI compatibility checker for C/C++ librariesOpenMandriva 3.0 for armv7hlabi-compliance-checker-1.98.5-1.noarch.rpm
abi-compliance-checker-1.98.5-1.noarch.htmlAPI/ABI compatibility checker for C/C++ librariesOpenMandriva 2013.0 for x86_64abi-compliance-checker-1.98.5-1.noarch.rpm
abi-compliance-checker-1.98.5-1.noarch.htmlAPI/ABI compatibility checker for C/C++ librariesOpenMandriva 2013.0 for i586abi-compliance-checker-1.98.5-1.noarch.rpm

Generated by rpm2html 1.6

Fabrice Bellet