Index index by Group index by Distribution index by Vendor index by creation date index by Name Mirrors Help Search

ffmpeg-compat-0.4.9-0.48.20080225.fc8 RPM for i386

From RpmFusion Free Updates for Fedora 8 for x86_64

Name: ffmpeg-compat Distribution: Fedora 8
Version: 0.4.9 Vendor: RPM Fusion
Release: 0.48.20080225.fc8 Build date: Sat Aug 9 11:32:51 2008
Group: System Environment/Libraries Build host: build64.crazyfrogs.org
Size: 4463119 Source RPM: ffmpeg-compat-0.4.9-0.48.20080225.fc8.src.rpm
Packager: <http://free.rpmfusion.org/>
Url: http://ffmpeg.org/
Summary: Libraries for ffmpeg-compat
FFMpeg is a complete and free Internet live audio and video
broadcasting solution for Linux/Unix. It also includes a digital
VCR. It can encode in real time in many formats including MPEG1 audio
and video, MPEG4, h263, ac3, asf, avi, real, mjpeg, and flash.
This package contains the libraries for ffmpeg-compat

Provides

Requires

License

GPLv2+

Changelog

* Sun Aug 10 2008 Thorsten Leemhuis <fedora [AT] leemhuis [DOT] info - 0.4.9-0.48.20080225
  - rebuild
* Sat Jun 21 2008 kwizart < kwizart at gmail.com > - 0.4.9-0.47.20080225
  - Sync with ffmpeg
  - last snapshot before API change (20080225)
* Sun Mar 02 2008 Thorsten Leemhuis <fedora at leemhuis dot info> - 0.4.9-0.46.20080113
  - Rebuild
* Sat Feb 23 2008 kwizart < kwizart at gmail.com > - 0.4.9-0.45.20080113
  - Remove libnut conditional (deprecated).
  - Remove dirac conditional (they need to submit patch upstream).
  - Improve description for ffmpeg-compat.
* Sat Feb 23 2008 kwizart < kwizart at gmail.com > - 0.4.9-0.44.20080113
  - Move to ffmpeg-compat
  - Disable swscaler
  - Disable vhook
  - Disable ffmpeg binaries.
  - Built with -compat SONAME suffix
* Sun Jan 13 2008 Dominik Mierzejewski <rpm at greysector.net> - 0.4.9-0.44.20080113
  - 20080113 snapshot
  - drop unnecessary patch
  - enable libdc1394 support
  - enable swscaler
* Mon Nov 12 2007 Dominik Mierzejewski <rpm at greysector.net> - 0.4.9-0.43.20071111
  - ensure that we use the correct faad2 version
* Sun Nov 11 2007 Dominik Mierzejewski <rpm at greysector.net> - 0.4.9-0.42.20071111
  - 20071111 snapshot
  - current faad2 is good again
* Fri Oct 19 2007 Dominik Mierzejewski <rpm at greysector.net> - 0.4.9-0.41.20071011
  - fix BRs and Requires for faad2
* Fri Oct 12 2007 Dominik Mierzejewski <rpm at greysector.net> - 0.4.9-0.40.20071011
  - 20071011 snapshot
  - don't link against faad2-2.5, it makes GPL'd binary non-distributable
  - go back to normal linking instead of dlopen() of liba52
* Mon Sep 24 2007 Dominik Mierzejewski <rpm at greysector.net> - 0.4.9-0.39.20070923
  - 20070923 snapshot
  - use faad2 2.5
  - optional AMR support
  - dropped obsolete patch
* Fri Jun 08 2007 Dominik Mierzejewski <rpm at greysector.net> - 0.4.9-0.38.20070607
  - 20070607 snapshot
  - libdca BR dropped (no longer supported)
  - drop gsm.h path hack, gsm in Fedora now provides a compatibility symlink
  - remove arch hacks, ffmpeg's configure is smart enough
  - enable cmov on x86_64
* Fri May 04 2007 Dominik Mierzejewski <rpm at greysector.net> - 0.4.9-0.37.20070503
  - require older faad2 to prevent bugreports like #1388
  - prepare for libdc1394 support
  - enable pthreads
  - 20070503 snapshot
* Thu Feb 08 2007 Dominik Mierzejewski <rpm at greysector.net> - 0.4.9-0.35.20070204
  - libswscale.pc is necessary regardless of --enable-swscaler
* Sun Feb 04 2007 Ville Skyttä <ville.skytta at iki.fi> - 0.4.9-0.34.20070204
  - 2007-02-04 snapshot, enable libtheora.
  - Make swscaler optional, disabled again by default (#1379).
* Fri Jan 05 2007 Dominik Mierzejewski <rpm at greysector.net> - 0.4.9-0.34.20061214
  - move vhooks to -libs
* Wed Jan 03 2007 Dominik Mierzejewski <rpm at greysector.net> - 0.4.9-0.33.20061214
  - split -libs subpackage for multilib installs
* Tue Dec 26 2006 Dominik Mierzejewski <rpm at greysector.net> - 0.4.9-0.32.20061214
  - new kino works with swscaler, re-enabled
* Tue Dec 19 2006 Dominik Mierzejewski <rpm at greysector.net> - 0.4.9-0.31.20061214
  - disable swscaler, it breaks kino

Files

/usr/lib/libavcodec-compat.so.51
/usr/lib/libavcodec-compat.so.51.50.1
/usr/lib/libavdevice-compat.so.52
/usr/lib/libavdevice-compat.so.52.0.0
/usr/lib/libavformat-compat.so.52
/usr/lib/libavformat-compat.so.52.7.0
/usr/lib/libavutil-compat.so.49
/usr/lib/libavutil-compat.so.49.6.0
/usr/lib/libpostproc-compat.so.51
/usr/lib/libpostproc-compat.so.51.1.0
/usr/share/doc/ffmpeg-compat-0.4.9
/usr/share/doc/ffmpeg-compat-0.4.9/COPYING.GPL
/usr/share/doc/ffmpeg-compat-0.4.9/CREDITS
/usr/share/doc/ffmpeg-compat-0.4.9/Changelog
/usr/share/doc/ffmpeg-compat-0.4.9/README


Generated by rpm2html 1.8.1

Fabrice Bellet, Tue Nov 11 13:34:14 2014