Index index by Group index by Distribution index by Vendor index by creation date index by Name Mirrors Help Search

fcitx-qt5-32bit-1.0.4-6.3 RPM for x86_64

From OpenSuSE leap updates for 42.1 / oss / x86_64

Name: fcitx-qt5-32bit Distribution: openSUSE Leap 42.1
Version: 1.0.4 Vendor: openSUSE
Release: 6.3 Build date: Wed Dec 16 10:56:32 2015
Group: System/I18n/Chinese Build host: cloud115
Size: 293028 Source RPM: fcitx-qt5-1.0.4-6.3.src.rpm
Packager: http://bugs.opensuse.org
Url: https://github.com/fcitx/fcitx-qt5
Summary: Fcitx QT5 Input Context
A QT5 input context plugin of Fcitx IM Framework.

Provides

Requires

License

GPL-2.0+

Changelog

* Thu Dec 10 2015 hrvoje.senjan@gmail.com
  - Qt 5.5.1 rebuild
* Mon Aug 31 2015 i@marguerite.su
  - update version 1.0.4
    * fix the coordinates for high dpi in qt5
* Thu Jul 09 2015 i@marguerite.su
  - update version 1.0.3
    * fix build w/ qt 5.5
* Sat May 30 2015 i@marguerite.su
  - update version 1.0.2
    * fix google code issue 748
    * fix dependency check
    * fix leak
    * use xkbcommon for compose
    * install to lib instead of data
* Thu Apr 02 2015 i@marguerite.su
  - update version 1.0.1
    * small fix against 1.0.0
  - changes from 0.1.3 to 1.0.0
    * add COPYING
    * use platform name to check x11
    * access window function when context destructs is a bad thing
    * reorganize fcitx-qt5 library
  - changes from 0.1.2 to 0.1.3
    * remove debug message
    * fix fcitx-qt5 display number resolution
    * fix pkg-config file
    * use filterEvent instead of x11FilterEvent
    * update dbus support
    * use new qt5 library name
* Fri Dec 12 2014 hrvoje.senjan@gmail.com
  - fcitx-qt5 is using private QPA API, which can, and does break BC
    even in point releases, so we need to hardcode libQt5Gui5 version
* Mon Sep 15 2014 i@marguerite.su
  - add baselibs.conf to Source
* Thu Sep 11 2014 hrvoje.senjan@gmail.com
  - Fix baselibs requires, and shlib find-requires works
    also with baselibs
* Mon Jun 09 2014 i@marguerite.su
  - update version 0.1.2
    * Fix github issue fcitx/fcitx-qt5#2
* Sun Mar 03 2013 i@marguerite.su
  - update version 0.1.1
    * fix build and add libfcitx-qt5 for dbus.
  - fix Qt5 dependency name from KDE:Qt50 repository.
  - add baselibs.conf
    * because there're 32bit applications that needs input method
    * so we have to provide a 32bit input module too
* Tue Apr 17 2012 i@marguerite.su
  - initial version 0.1.0

Files

/usr/lib/libFcitxQt5DBusAddons.so.1
/usr/lib/libFcitxQt5DBusAddons.so.1.0
/usr/lib/libFcitxQt5WidgetsAddons.so.1
/usr/lib/libFcitxQt5WidgetsAddons.so.1.0
/usr/lib/qt5
/usr/lib/qt5/plugins
/usr/lib/qt5/plugins/platforminputcontexts
/usr/lib/qt5/plugins/platforminputcontexts/libfcitxplatforminputcontextplugin.so


Generated by rpm2html 1.8.1

Fabrice Bellet, Sat Nov 10 04:30:48 2018