Index index by Group index by Distribution index by Vendor index by creation date index by Name Mirrors Help Search

rubygem-passenger-6.0.14-1.2 RPM for ppc64le

From OpenSuSE Ports Tumbleweed for ppc64le

Name: rubygem-passenger Distribution: openSUSE Tumbleweed
Version: 6.0.14 Vendor: openSUSE
Release: 1.2 Build date: Wed Jun 15 07:50:37 2022
Group: Development/Languages/Ruby Build host: obs-power9-12
Size: 9571710 Source RPM: rubygem-passenger-6.0.14-1.2.src.rpm
Packager: http://bugs.opensuse.org
Url: https://www.phusionpassenger.com/
Summary: A fast and robust web server and application server for Ruby, Python
A modern web server and application server for Ruby, Python and Node.js,
optimized for performance, low memory usage and ease of use.

Provides

Requires

License

GPL-2.0-only AND MIT

Changelog

* Mon May 30 2022 Hendrik Vogelsang <hvogel@suse.com>
  - updated to version 6.0.14
    see installed CHANGELOG
* Thu Apr 28 2022 Stephan Kulow <coolo@suse.com>
  - updated to version 6.0.13
    see installed CHANGELOG
* Wed Dec 22 2021 Manuel Schnitzer <mschnitzer@suse.com>
  - updated to version 6.0.12
    * [Debian] Fix compilation on 32 bit arm. Contributed by Antonio Terceiro.
    * [Debian] Add Bullseye Debian packages.
    * Add formatted error messages to responses. Contributed by Mohammad Aboelnour.
    * Fixes for running under WSL 1. Contributed by Luke Pearce. Closes GH-2036.
    * Upgrades Boost to 1.77. To go along with 32 bit arm fix.
    * [MacOS] Fixes autodetection of openssl lib on apple silicon. Contributed by Taketo Takashima. Closes GH-2389.
    * Reconnect to mongoid databases after fork, like we do for ActiveRecord. Contributed by Mohammad Aboelnour.
    * [Ubuntu] add missing apache name in instance registry dir detection.
    * [Ubuntu] replace hirsute apt packages with impish.
    * [Nginx] add new config option to choose the status code returned when application spawning fails. (passenger_spawn_exception_status_code).
    * Updated various library versions used in precompiled binaries (used for e.g. gem installs):
    - ccache: 4.4.1 → 4.4.2
    - cmake: 3.21.2 → 3.21.4
    - curl: 7.78.0 → 7.79.1
    - git: 2.33.0 → 2.33.1
    - gnupg: 2.3.2 → 2.3.3
    - rubygems: 3.2.27 → 3.2.30
    - s3cmd: 2.1.0 → 2.2.0
  - Updated 0001-suse.patch to let it apply again
* Thu Oct 21 2021 Manuel Schnitzer <mschnitzer@suse.com>
  - updated to version 6.0.11
    * Fix compilation on GCC 4.4, fixes a regression in 6.0.8 where
      Passenger would no longer compiler without a C++11 compiler.
    * [CentOS] Fix version detection on CentOS Stream. Contributed by Taketo…
* Wed Jun 23 2021 Steve Kowalik <steven.kowalik@suse.com>
  - Remove execute bit from a Python script to stop requiring /usr/bin/python
* Sat Apr 24 2021 Manuel Schnitzer <mschnitzer@suse.com>
  - passenger failed to start when values in locations.ini were empty.
    However, we kept those values empty in previous versions of passenger
    (< 6.0.8). Since that is no longer working, we now set them to a non
    existent path (%{_libdir}/passenger/%{version}/ignore) which seems
    to satisfy passenger.
* Tue Apr 20 2021 Manuel Schnitzer <mschnitzer@suse.com>
  - updated to version 6.0.8
    * [Apache] Fixes crash when restarting Apache on CentOS 8. Closes GH-2318.
    * [Standalone] fix abort websockets on shutdown. Closes GH-2211.
    * Fixes application process titles. They are now properly set to something like "Passenger RubyApp: ..." instead of "Passenger AppPreloader: ... (forking)".
    * Upgrades Boost to 1.74.
    * Allow passenger-status to detect passenger instance registry dir when systemd PrivateTmp dir is in use.
    * Reduce the likelihood of a crash when using systemd PrivateTmp dir with Apache.
    * Removed CentOS 6, and Debian Jessie prebuilt binaries and packages. Both are EOL.
    * No-longer build 32 bit prebuilt binaries, as HBB dropped support.
    * Updated various library versions used in precompiled binaries (used for e.g. gem installs):
    - ccache_version: 4.0 → 4.2
    - cmake_version: 3.18.4 → 3.19.7
    - curl_version: 7.73.0 → 7.75.0
    - git_version: 2.29.1 → 2.31.0
    - gnupg_version: 2.2.23 → 2.2.27
    - libassuan_version: 2.5.4 → 2.5.5
    - libgcrypt_version: 1.8.7 → 1.9.2
    - libgpg_error_version: 1.39 → 1.42
    - libksba_version: 1.4.0 → 1.5.0
    - openssl_version: 1.1.1h → 1.1.1k
    - pinentry_version: 1.1.0 → 1.1.1
    - rubygems_version: 3.1.4 → 3.2.15
    - zstd_version: 1.4.5 → 1.4.9
    - ruby_versions + 3.0.0
  - renamed suse.patch to 0001-suse.patch
  - updated 0001-suse.patch to apply again
  - renamed fix_shebangs.patch to 0002-fix-shebangs.patch
* Fri Dec 11 2020 Manuel Schnitzer <mschnitzer@suse.com>
  - updated to version 6.0.7
    * Addresses regression introduced in 6.0.5 when attempting to establish database connection after fork and activerecord is not configured in the expected way. Closes GH-2281.
    * Addresses regression introduced in 5.1.5 where hook scripts would fail to run. As a result the PASSENGER_ERROR_PAGE and PASSENGER_CONFIG_MANIFEST env vars have been removed from the passenger hook script environment.
    * Match static rails assets on 8-digit content hash. Contributed by @mattozinga.
    * Allow skipping the Apache/Nginx sections of the `passenger-memory-stats` output, through the `--no-apache` and `--no-nginx` commandline options. Closes GH-2306. Contributed by Saverio Miroddi (@saveriomiroddi).
    * Fixes an issue where `passenger-memory-stats` would throw an error if a process went away while it was running. Closes GH-2305.
    * Fixes a formatting issue with apr-1 include flags on macOS.
    * Fixes a warning about BOOST_*_ENDIAN macros being deprecated by migrating to new suggested macros.
    * Fixes an occasional issue with the node loader where the startup handshake would fail to record progress.
    * Adds an option for specifying the address to bind ruby apps to, for sending requests directly to specific app instances:
    - Standalone: direct_instance_request_address
    - Nginx:      passenger_direct_instance_request_address
    - Apache:     PassengerDirectInstanceRequestAddress
    * Updated various library versions used in precompiled binaries (used for e.g. gem installs):
    - ccache: 4.0 (was: 3.7.10)
    - curl: 7.73.0 (was: 7.71.1)
    - git: 2.29.1 (was: 2.27.0)
    - gnupg: 2.2.23 (was: 2.2.21)
    - libgpg_error: 1.39 (was: 1.38)
    - ruby: 2.7.2 (was: 2.7.1)
    - libassuan 2.5.4 (was: 2.5.3)
    - libgcrypt 1.8.7 (was 1.8.6)
    - OpenSSL 1.1.1h (was 1.0.2u)
  - added apache-rpm-macros and apache2-utils to gem2rpm.yml file
    (otherwise the dependencies are missing when generating the spec
    file again)
* Tue Dec 01 2020 pgajdos@suse.com
  - use system apache rpm macros
  - require apache2-utils for build (apachectl)
* Wed Jul 15 2020 Manuel Schnitzer <mschnitzer@suse.com>
  - updated to version 6.0.6
    Release 6.0.6
    - ------------------------------
    * Update gemspec with up to date metadata.
    * Reverts the addition of the 'etc' gem to the Passenger gemspec, because it broke on normal ruby installs. Closes GH-2283.
    * Builds Ubuntu focal Nginx dynamic module package against Nginx 1.18.0. Closes GH-2291.
    * No longer providing prebuilt Ruby 2.1 or 2.2 binaries, they have been EOL for years and rubygems no longer supports them.
    * Updated various library versions used in precompiled binaries (used for e.g. gem installs):
    - ccache 3.7.10 (was 3.7.9)
    - Curl 7.71.1 (was 7.69.1)
    - Git 2.27.0 (was 2.26.2)
    - GnuPG 2.2.21 (was 2.2.20)
    - libgpg_error 1.38 (was 1.37)
    - libgcrypt 1.8.6 (was 1.8.5)
    - RubyGems 3.1.4 (was 3.0.8)
* Thu Jun 25 2020 Manuel Schnitzer <mschnitzer@suse.com>
  - updated to version 6.0.5
    Release 6.0.5
    - ------------
    * [Enterprise] Fixed a regression (introduced in 5.0.0) where Flying Passenger could not update the Passenger configuration. Closes GH-1554.
    * Adds Ubuntu 20.04 "Focal" packages, and removes Ubuntu 19.04 "Disco" packages.
    * Adds RHEL / CentOS 8 packages.
    * [Nginx] Converts CentOS 7 packages to provide a dynamic module instead of a full Nginx install.
    * Fixes the encoding name for xml output from the `passenger-status --show=xml` command. Closes GH-2248.
    * Adds the 'etc' gem as an explicit dependency. Closes GH-2124.
    * Adds a user agent to the passenger pre-spawn script. Closes GH-1534.
    * Fixes a compilation issue on FreeBSD. Closes GH-2240.
    * Fixes an issue where rack bodies may not be processed correctly.
    * Improves the database reconnection speed in forked processes. closes GH-2253.
    * [Nginx] Adds a config option `passenger_temp_path` to set the path used for the disk backed response cache. Re-Closes GH-2075.
    * [Apache] Protects the path info and script name passed to the app from modifications done by mod_security. Closes GH-2198.
    * Ensures baseuri is set per request, even if config is loaded from cache. Closes GH-2117.
    * Make temp dir toucher cleanup code more resilient to permissions issues.
    * [Nginx] Bumps the preferred Nginx version to 1.18.0 (previously 1.17.3).
    * [Nginx] The preferred PCRE version is now 8.44 (previously 8.43).
    * Removed deprecated rubyforge gemspec property. Contributed by @olleolleolle.
    * Adds an option for specifying the attributes on the sticky session cookie:
    - Apache:     PassengerStickySessionsCookieAttributes     "SameSite=Lax; Secure;"
    - Nginx:      passenger_sticky_sessions_cookie_attributes "SameSite=Lax; Secure;"
    - Standalone: --sticky-sessions-cookie-attributes         "SameSite=Lax; Secure;"
    * Updated various library versions used in precompiled binaries (used for e.g. gem installs):
    - ccache 3.7.9 (was 3.7.3)
    - Curl 7.69.1 (was 7.66.0)
    - Git 2.26.2 (was 2.23.0)
    - GnuPG 2.2.20 (was 2.2.17)
    - libgpg_error 1.37 (was 1.36)
    - OpenSSL 1.0.2u (was 1.0.2t)
    - PCRE 8.44 (was 8.43)
    - s3cmd 2.1.0 (was 2.0.2)
    - RubyGems 3.0.8 (was 3.0.6)
    - Rubies:
    - 2.4.6 -> 2.4.10
    - 2.5.5 -> 2.5.8
    - 2.6.3 -> 2.6.6
      + 2.7.1
* Tue Sep 17 2019 Manuel Schnitzer <mschnitzer@suse.com>
  - updated to version 6.0.4
    Release 6.0.4
    - ------------
    * Adds Debian 10 "Buster" packages.
    Release 6.0.3
    - ------------
    * Add and option to specify the spawn dir during startup, which is specifically useful for CageFS users. Contributed by @plmnikulin. Closes GH-2145.
    - Apache: `PassengerSpawnDir`
    - Nginx: `passenger_spawn_dir`
    * [Nginx] Bumps the preferred Nginx version to 1.17.3 (previously 1.15.8).
    * [Nginx] The preferred PCRE version is now 8.43 (previously 8.42).
    * Adds Ubuntu 19.04 "Disco" packages, and removes Ubuntu 18.10 "Cosmic" and Ubuntu 14.04 "Trusty" packages.
    * Changes minimum supported macOS version to 10.12 Sierra.
    * Improves container detection and fixes a compilation warning in GCC 8+. Closes GH-2186.
    * Allowed externally specifying an app instance to send a request to. Contributed by Mark R. James (@mrj).
    * Fixed an incompatibility with sending requests to specific app instances, when using the rails web-console gem. Contributed by Mark R. James (@mrj).
    * Fixed a regression (introduced in 5.1.9) where some hooks were not called. Closes GH-2103. Contributed by Mark R. James (@mrj).
    * Fixes compilation with clang 8 (latest macOS update) by updating vendored boost library from 1.67 to 1.69.
    * Reverts a regression intruduced in 6.0.2 where Passenger would crash if it had to use the disk backed response cache. Closes GH-2189.
    * [Nginx] Adds an option `passenger_buffer_upload` to allow buffering uploaded data in Passenger before forwarding it to the app. As a workaround for apps that cannot handle chunked data.
    * [Enterprise] When using deferred port binding, no longer binds port if all apps do not start up.
    * Updated various library versions used in precompiled binaries (used for e.g. gem installs):
    - PCRE 8.43 (was 8.42)
    - Curl 7.65.1 (was 7.64.0)
    - ccache 3.7.3 (was 3.6)
    - Git 2.22.0 (was 2.20.1)
    - OpenSSL 1.0.2s (was 1.0.2q)
    - RubyGems 3.0.6 (was 3.0.2)
    - GnuPG 2.2.16 (was 2.2.13)
    - libgcrypt 1.8.5 (was 1.8.4)
    - libgpg_error 1.36 (was 1.35)
    - libiconv 1.16 (was 1.15)
    - Ruby:
    - 2.4.5 -> 2.4.6
    - 2.5.3 -> 2.5.5
    - 2.6.1 -> 2.6.3
* Sat Mar 02 2019 Stephan Kulow <coolo@suse.com>
  - updated to version 6.0.2
    see installed CHANGELOG
    Release 6.0.2
    - ------------
    * Allow compilation to work when Apple messed up their system ruby headers.
    * Only try to read pid 1's /proc files as root, in container detection. Closes GH-2168.
    * Add an option to disable prefixing application logs with "App PID stdout": `PassengerDisableLogPrefix` (Apache) / `passenger_disable_log_prefix` (Nginx). Closes GH-1915.
    * Add support for identifying the Passenger instance by PID. Closes GH-2146. Contributed by Saverio Miroddi (@saveriomiroddi).
    * [Ruby] Made Passenger more resiliant to Rack bugs. Closes GH-2150.
    * [Nginx] Do not touch Nginx's proxy_temp_path var in Passenger's nginx modules. Closes GH-2075. Contributed by Roman Berestnikov-Sivolov (@ROMB).
    * Updated Ruby versions used in precompiled binaries (used for e.g. gem installs) to include 2.6.1.
    * Updated various library versions used in precompiled binaries (used for e.g. gem installs):
    - Curl: 7.64.0 (was: 7.63.0)
    - Ruby: 2.6.1 (was: 2.6.0)
    - RubyGems 3.0.2 (was: 3.0.1)
    - ccache 3.6 (was: 3.5)
    - GnuPG 2.2.13 (was: 2.2.12)
    - libassuan 2.5.3 (was: 2.5.2)
    - libgpg_error 1.35 (was: 1.33)
* Mon Jan 14 2019 mschnitzer@suse.com
  - updated to version 6.0.1 (boo#1121748)
    * Adds Ubuntu 18.10 "Cosmic" packages.
    * Skips trying to set oom score in LXC container environments.
      Closes GH-2143.
    * Fixes an issue during the GLS startup handshake where ephemeral
      ports could be exhausted. Closes GH-2144.
    * Updated Ruby versions used in precompiled binaries (used for
      e.g. gem installs) to include 2.5.3, and 2.4.5 (removed: 2.4.4).
    * Bumps the preferred Nginx version to 1.15.8.
    * Updated various library versions used in precompiled binaries
      (used for e.g. gem installs):
    - Curl: 7.62.0 -> 7.63.0
    - Git: 2.19.2 -> 2.20.1
    - Gnupg: 2.2.11 -> 2.2.12
    - libassuan: 2.5.1 -> 2.5.2
    - libgpg_error: 1.32 -> 1.33
    - Ruby: 2.4.4 -> 2.4.5, + 2.5.3
    - RubyGems: 2.7.6 -> 3.0.1

Files

/etc/passenger
/etc/passenger/locations.ini
/usr/lib/tmpfiles.d/passenger.conf
/usr/lib64/passenger
/usr/lib64/passenger/6.0.14
/usr/lib64/passenger/6.0.14/bin
/usr/lib64/passenger/6.0.14/bin/passenger
/usr/lib64/passenger/6.0.14/bin/passenger-config
/usr/lib64/passenger/6.0.14/bin/passenger-install-apache2-module
/usr/lib64/passenger/6.0.14/bin/passenger-install-nginx-module
/usr/lib64/passenger/6.0.14/bin/passenger-memory-stats
/usr/lib64/passenger/6.0.14/bin/passenger-status
/usr/lib64/passenger/6.0.14/buildout
/usr/lib64/passenger/6.0.14/helper-scripts
/usr/lib64/passenger/6.0.14/helper-scripts/README.md
/usr/lib64/passenger/6.0.14/helper-scripts/backtrace-sanitizer.rb
/usr/lib64/passenger/6.0.14/helper-scripts/crash-watch.rb
/usr/lib64/passenger/6.0.14/helper-scripts/download_binaries
/usr/lib64/passenger/6.0.14/helper-scripts/download_binaries/extconf.rb
/usr/lib64/passenger/6.0.14/helper-scripts/meteor-loader.rb
/usr/lib64/passenger/6.0.14/helper-scripts/node-loader.js
/usr/lib64/passenger/6.0.14/helper-scripts/prespawn
/usr/lib64/passenger/6.0.14/helper-scripts/rack-loader.rb
/usr/lib64/passenger/6.0.14/helper-scripts/rack-preloader.rb
/usr/lib64/passenger/6.0.14/helper-scripts/wsgi-loader.py
/usr/lib64/passenger/6.0.14/nodejs_supportlib
/usr/lib64/passenger/6.0.14/nodejs_supportlib/phusion_passenger
/usr/lib64/passenger/6.0.14/nodejs_supportlib/phusion_passenger/line_reader.js
/usr/lib64/passenger/6.0.14/nodejs_supportlib/vendor-copy
/usr/lib64/passenger/6.0.14/nodejs_supportlib/vendor-copy/codify
/usr/lib64/passenger/6.0.14/nodejs_supportlib/vendor-copy/codify/codify.js
/usr/lib64/passenger/6.0.14/nodejs_supportlib/vendor-copy/codify/package.json
/usr/lib64/passenger/6.0.14/nodejs_supportlib/vendor-copy/continuation-local-storage
/usr/lib64/passenger/6.0.14/nodejs_supportlib/vendor-copy/continuation-local-storage/context.js
/usr/lib64/passenger/6.0.14/nodejs_supportlib/vendor-copy/continuation-local-storage/node_modules
/usr/lib64/passenger/6.0.14/nodejs_supportlib/vendor-copy/continuation-local-storage/node_modules/async-listener
/usr/lib64/passenger/6.0.14/nodejs_supportlib/vendor-copy/continuation-local-storage/node_modules/async-listener/glue.js
/usr/lib64/passenger/6.0.14/nodejs_supportlib/vendor-copy/continuation-local-storage/node_modules/async-listener/index.js
/usr/lib64/passenger/6.0.14/nodejs_supportlib/vendor-copy/continuation-local-storage/node_modules/async-listener/node_modules
/usr/lib64/passenger/6.0.14/nodejs_supportlib/vendor-copy/continuation-local-storage/node_modules/async-listener/node_modules/shimmer
/usr/lib64/passenger/6.0.14/nodejs_supportlib/vendor-copy/continuation-local-storage/node_modules/async-listener/node_modules/shimmer/index.js
/usr/lib64/passenger/6.0.14/nodejs_supportlib/vendor-copy/continuation-local-storage/node_modules/async-listener/node_modules/shimmer/package.json
/usr/lib64/passenger/6.0.14/nodejs_supportlib/vendor-copy/continuation-local-storage/node_modules/async-listener/package.json
/usr/lib64/passenger/6.0.14/nodejs_supportlib/vendor-copy/continuation-local-storage/node_modules/emitter-listener
/usr/lib64/passenger/6.0.14/nodejs_supportlib/vendor-copy/continuation-local-storage/node_modules/emitter-listener/listener.js
/usr/lib64/passenger/6.0.14/nodejs_supportlib/vendor-copy/continuation-local-storage/node_modules/emitter-listener/node_modules
/usr/lib64/passenger/6.0.14/nodejs_supportlib/vendor-copy/continuation-local-storage/node_modules/emitter-listener/node_modules/shimmer
/usr/lib64/passenger/6.0.14/nodejs_supportlib/vendor-copy/continuation-local-storage/node_modules/emitter-listener/node_modules/shimmer/index.js
/usr/lib64/passenger/6.0.14/nodejs_supportlib/vendor-copy/continuation-local-storage/node_modules/emitter-listener/node_modules/shimmer/package.json
/usr/lib64/passenger/6.0.14/nodejs_supportlib/vendor-copy/continuation-local-storage/node_modules/emitter-listener/package.json
/usr/lib64/passenger/6.0.14/nodejs_supportlib/vendor-copy/continuation-local-storage/package.json
/usr/lib64/passenger/6.0.14/nodejs_supportlib/vendor-copy/network-byte-order
/usr/lib64/passenger/6.0.14/nodejs_supportlib/vendor-copy/network-byte-order/lib
/usr/lib64/passenger/6.0.14/nodejs_supportlib/vendor-copy/network-byte-order/lib/index.js
/usr/lib64/passenger/6.0.14/nodejs_supportlib/vendor-copy/network-byte-order/package.json
/usr/lib64/passenger/6.0.14/nodejs_supportlib/vendor-copy/winston
/usr/lib64/passenger/6.0.14/nodejs_supportlib/vendor-copy/winston/LICENSE
/usr/lib64/passenger/6.0.14/nodejs_supportlib/vendor-copy/winston/lib
/usr/lib64/passenger/6.0.14/nodejs_supportlib/vendor-copy/winston/lib/winston
/usr/lib64/passenger/6.0.14/nodejs_supportlib/vendor-copy/winston/lib/winston.js
/usr/lib64/passenger/6.0.14/nodejs_supportlib/vendor-copy/winston/lib/winston/common.js
/usr/lib64/passenger/6.0.14/nodejs_supportlib/vendor-copy/winston/lib/winston/config
/usr/lib64/passenger/6.0.14/nodejs_supportlib/vendor-copy/winston/lib/winston/config.js
/usr/lib64/passenger/6.0.14/nodejs_supportlib/vendor-copy/winston/lib/winston/config/cli-config.js
/usr/lib64/passenger/6.0.14/nodejs_supportlib/vendor-copy/winston/lib/winston/config/npm-config.js
/usr/lib64/passenger/6.0.14/nodejs_supportlib/vendor-copy/winston/lib/winston/config/syslog-config.js
/usr/lib64/passenger/6.0.14/nodejs_supportlib/vendor-copy/winston/lib/winston/container.js
/usr/lib64/passenger/6.0.14/nodejs_supportlib/vendor-copy/winston/lib/winston/exception.js
/usr/lib64/passenger/6.0.14/nodejs_supportlib/vendor-copy/winston/lib/winston/logger.js
/usr/lib64/passenger/6.0.14/nodejs_supportlib/vendor-copy/winston/lib/winston/transports
/usr/lib64/passenger/6.0.14/nodejs_supportlib/vendor-copy/winston/lib/winston/transports.js
/usr/lib64/passenger/6.0.14/nodejs_supportlib/vendor-copy/winston/lib/winston/transports/console.js
/usr/lib64/passenger/6.0.14/nodejs_supportlib/vendor-copy/winston/lib/winston/transports/file.js
/usr/lib64/passenger/6.0.14/nodejs_supportlib/vendor-copy/winston/lib/winston/transports/http.js
/usr/lib64/passenger/6.0.14/nodejs_supportlib/vendor-copy/winston/lib/winston/transports/memory.js
/usr/lib64/passenger/6.0.14/nodejs_supportlib/vendor-copy/winston/lib/winston/transports/transport.js
/usr/lib64/passenger/6.0.14/nodejs_supportlib/vendor-copy/winston/node_modules
/usr/lib64/passenger/6.0.14/nodejs_supportlib/vendor-copy/winston/node_modules/async
/usr/lib64/passenger/6.0.14/nodejs_supportlib/vendor-copy/winston/node_modules/async/LICENSE
/usr/lib64/passenger/6.0.14/nodejs_supportlib/vendor-copy/winston/node_modules/async/lib
/usr/lib64/passenger/6.0.14/nodejs_supportlib/vendor-copy/winston/node_modules/async/lib/async.js
/usr/lib64/passenger/6.0.14/nodejs_supportlib/vendor-copy/winston/node_modules/async/package.json
/usr/lib64/passenger/6.0.14/nodejs_supportlib/vendor-copy/winston/node_modules/async/support
/usr/lib64/passenger/6.0.14/nodejs_supportlib/vendor-copy/winston/node_modules/async/support/sync-package-managers.js
/usr/lib64/passenger/6.0.14/nodejs_supportlib/vendor-copy/winston/node_modules/colors
/usr/lib64/passenger/6.0.14/nodejs_supportlib/vendor-copy/winston/node_modules/colors/MIT-LICENSE.txt
/usr/lib64/passenger/6.0.14/nodejs_supportlib/vendor-copy/winston/node_modules/colors/lib
/usr/lib64/passenger/6.0.14/nodejs_supportlib/vendor-copy/winston/node_modules/colors/lib/colors.js
/usr/lib64/passenger/6.0.14/nodejs_supportlib/vendor-copy/winston/node_modules/colors/lib/custom
/usr/lib64/passenger/6.0.14/nodejs_supportlib/vendor-copy/winston/node_modules/colors/lib/custom/trap.js
/usr/lib64/passenger/6.0.14/nodejs_supportlib/vendor-copy/winston/node_modules/colors/lib/custom/zalgo.js
/usr/lib64/passenger/6.0.14/nodejs_supportlib/vendor-copy/winston/node_modules/colors/lib/extendStringPrototype.js
/usr/lib64/passenger/6.0.14/nodejs_supportlib/vendor-copy/winston/node_modules/colors/lib/index.js
/usr/lib64/passenger/6.0.14/nodejs_supportlib/vendor-copy/winston/node_modules/colors/lib/maps
/usr/lib64/passenger/6.0.14/nodejs_supportlib/vendor-copy/winston/node_modules/colors/lib/maps/america.js
/usr/lib64/passenger/6.0.14/nodejs_supportlib/vendor-copy/winston/node_modules/colors/lib/maps/rainbow.js
/usr/lib64/passenger/6.0.14/nodejs_supportlib/vendor-copy/winston/node_modules/colors/lib/maps/random.js
/usr/lib64/passenger/6.0.14/nodejs_supportlib/vendor-copy/winston/node_modules/colors/lib/maps/zebra.js
/usr/lib64/passenger/6.0.14/nodejs_supportlib/vendor-copy/winston/node_modules/colors/lib/styles.js
/usr/lib64/passenger/6.0.14/nodejs_supportlib/vendor-copy/winston/node_modules/colors/lib/system
/usr/lib64/passenger/6.0.14/nodejs_supportlib/vendor-copy/winston/node_modules/colors/lib/system/supports-colors.js
/usr/lib64/passenger/6.0.14/nodejs_supportlib/vendor-copy/winston/node_modules/colors/package.json
/usr/lib64/passenger/6.0.14/nodejs_supportlib/vendor-copy/winston/node_modules/colors/safe.js
/usr/lib64/passenger/6.0.14/nodejs_supportlib/vendor-copy/winston/node_modules/colors/themes
/usr/lib64/passenger/6.0.14/nodejs_supportlib/vendor-copy/winston/node_modules/colors/themes/generic-logging.js
/usr/lib64/passenger/6.0.14/nodejs_supportlib/vendor-copy/winston/node_modules/cycle
/usr/lib64/passenger/6.0.14/nodejs_supportlib/vendor-copy/winston/node_modules/cycle/cycle.js
/usr/lib64/passenger/6.0.14/nodejs_supportlib/vendor-copy/winston/node_modules/cycle/package.json
/usr/lib64/passenger/6.0.14/nodejs_supportlib/vendor-copy/winston/node_modules/eyes
/usr/lib64/passenger/6.0.14/nodejs_supportlib/vendor-copy/winston/node_modules/eyes/LICENSE
/usr/lib64/passenger/6.0.14/nodejs_supportlib/vendor-copy/winston/node_modules/eyes/lib
/usr/lib64/passenger/6.0.14/nodejs_supportlib/vendor-copy/winston/node_modules/eyes/lib/eyes.js
/usr/lib64/passenger/6.0.14/nodejs_supportlib/vendor-copy/winston/node_modules/eyes/package.json
/usr/lib64/passenger/6.0.14/nodejs_supportlib/vendor-copy/winston/node_modules/isstream
/usr/lib64/passenger/6.0.14/nodejs_supportlib/vendor-copy/winston/node_modules/isstream/LICENSE.md
/usr/lib64/passenger/6.0.14/nodejs_supportlib/vendor-copy/winston/node_modules/isstream/isstream.js
/usr/lib64/passenger/6.0.14/nodejs_supportlib/vendor-copy/winston/node_modules/isstream/package.json
/usr/lib64/passenger/6.0.14/nodejs_supportlib/vendor-copy/winston/node_modules/stack-trace
/usr/lib64/passenger/6.0.14/nodejs_supportlib/vendor-copy/winston/node_modules/stack-trace/License
/usr/lib64/passenger/6.0.14/nodejs_supportlib/vendor-copy/winston/node_modules/stack-trace/lib
/usr/lib64/passenger/6.0.14/nodejs_supportlib/vendor-copy/winston/node_modules/stack-trace/lib/stack-trace.js
/usr/lib64/passenger/6.0.14/nodejs_supportlib/vendor-copy/winston/node_modules/stack-trace/package.json
/usr/lib64/passenger/6.0.14/nodejs_supportlib/vendor-copy/winston/package.json
/usr/lib64/passenger/6.0.14/resources
/usr/lib64/passenger/6.0.14/resources/mime.types
/usr/lib64/passenger/6.0.14/resources/release.txt
/usr/lib64/passenger/6.0.14/resources/standalone_default_root
/usr/lib64/passenger/6.0.14/resources/standalone_default_root/index.html
/usr/lib64/passenger/6.0.14/resources/templates
/usr/lib64/passenger/6.0.14/resources/templates/apache2
/usr/lib64/passenger/6.0.14/resources/templates/apache2/apache_install_broken.txt.erb
/usr/lib64/passenger/6.0.14/resources/templates/apache2/apache_must_be_compiled_with_compatible_mpm.txt.erb
/usr/lib64/passenger/6.0.14/resources/templates/apache2/config_snippets.txt.erb
/usr/lib64/passenger/6.0.14/resources/templates/apache2/deployment_example.txt.erb
/usr/lib64/passenger/6.0.14/resources/templates/apache2/installing_against_a_different_apache.txt.erb
/usr/lib64/passenger/6.0.14/resources/templates/apache2/mpm_unknown.txt.erb
/usr/lib64/passenger/6.0.14/resources/templates/apache2/multiple_apache_installations_detected.txt.erb
/usr/lib64/passenger/6.0.14/resources/templates/apache2/notify_apache_module_installed.txt.erb
/usr/lib64/passenger/6.0.14/resources/templates/apache2/possible_solutions_for_compilation_and_installation_problems.txt.erb
/usr/lib64/passenger/6.0.14/resources/templates/apache2/present_choice_for_no_update_config.txt.erb
/usr/lib64/passenger/6.0.14/resources/templates/apache2/rpm_installation_recommended.txt.erb
/usr/lib64/passenger/6.0.14/resources/templates/apache2/run_installer_as_root_for_apache_analysis.txt.erb
/usr/lib64/passenger/6.0.14/resources/templates/apache2/welcome.txt.erb
/usr/lib64/passenger/6.0.14/resources/templates/config
/usr/lib64/passenger/6.0.14/resources/templates/config/agent_compiler
/usr/lib64/passenger/6.0.14/resources/templates/config/agent_compiler/confirm_enable_optimizations.txt.erb
/usr/lib64/passenger/6.0.14/resources/templates/config/installation_utils
/usr/lib64/passenger/6.0.14/resources/templates/config/installation_utils/cannot_create_user_support_binaries_dir.txt.erb
/usr/lib64/passenger/6.0.14/resources/templates/config/installation_utils/download_tool_missing.txt.erb
/usr/lib64/passenger/6.0.14/resources/templates/config/installation_utils/passenger_not_installed_as_root.txt.erb
/usr/lib64/passenger/6.0.14/resources/templates/config/installation_utils/support_binaries_dir_not_writable_despite_running_as_root.txt.erb
/usr/lib64/passenger/6.0.14/resources/templates/config/installation_utils/unexpected_filesystem_problem.txt.erb
/usr/lib64/passenger/6.0.14/resources/templates/config/installation_utils/user_support_binaries_dir_not_writable.txt.erb
/usr/lib64/passenger/6.0.14/resources/templates/config/nginx_engine_compiler
/usr/lib64/passenger/6.0.14/resources/templates/config/nginx_engine_compiler/possible_solutions_for_download_and_extraction_problems.txt.erb
/usr/lib64/passenger/6.0.14/resources/templates/error_renderer
/usr/lib64/passenger/6.0.14/resources/templates/error_renderer/with_details
/usr/lib64/passenger/6.0.14/resources/templates/error_renderer/with_details/README.md
/usr/lib64/passenger/6.0.14/resources/templates/error_renderer/with_details/dist
/usr/lib64/passenger/6.0.14/resources/templates/error_renderer/with_details/dist/bundle.js
/usr/lib64/passenger/6.0.14/resources/templates/error_renderer/with_details/dist/styles.css
/usr/lib64/passenger/6.0.14/resources/templates/error_renderer/with_details/src
/usr/lib64/passenger/6.0.14/resources/templates/error_renderer/with_details/src/DetailsView.jsx
/usr/lib64/passenger/6.0.14/resources/templates/error_renderer/with_details/src/GetHelpView.jsx
/usr/lib64/passenger/6.0.14/resources/templates/error_renderer/with_details/src/JourneyView.css
/usr/lib64/passenger/6.0.14/resources/templates/error_renderer/with_details/src/JourneyView.jsx
/usr/lib64/passenger/6.0.14/resources/templates/error_renderer/with_details/src/PageMain.css
/usr/lib64/passenger/6.0.14/resources/templates/error_renderer/with_details/src/PageMain.jsx
/usr/lib64/passenger/6.0.14/resources/templates/error_renderer/with_details/src/ProblemDescriptionView.jsx
/usr/lib64/passenger/6.0.14/resources/templates/error_renderer/with_details/src/ProcessDetailsView.jsx
/usr/lib64/passenger/6.0.14/resources/templates/error_renderer/with_details/src/SolutionDescriptionView.css
/usr/lib64/passenger/6.0.14/resources/templates/error_renderer/with_details/src/SolutionDescriptionView.jsx
/usr/lib64/passenger/6.0.14/resources/templates/error_renderer/with_details/src/SummaryView.jsx
/usr/lib64/passenger/6.0.14/resources/templates/error_renderer/with_details/src/SystemComponentView.css
/usr/lib64/passenger/6.0.14/resources/templates/error_renderer/with_details/src/SystemComponentView.jsx
/usr/lib64/passenger/6.0.14/resources/templates/error_renderer/with_details/src/SystemComponentsView.css
/usr/lib64/passenger/6.0.14/resources/templates/error_renderer/with_details/src/SystemComponentsView.jsx
/usr/lib64/passenger/6.0.14/resources/templates/error_renderer/with_details/src/Tab.jsx
/usr/lib64/passenger/6.0.14/resources/templates/error_renderer/with_details/src/Tabs.jsx
/usr/lib64/passenger/6.0.14/resources/templates/error_renderer/with_details/src/bootstrap
/usr/lib64/passenger/6.0.14/resources/templates/error_renderer/with_details/src/bootstrap/bootstrap.css
/usr/lib64/passenger/6.0.14/resources/templates/error_renderer/with_details/src/bootstrap/bootstrap.js
/usr/lib64/passenger/6.0.14/resources/templates/error_renderer/with_details/src/bootstrap/config.json
/usr/lib64/passenger/6.0.14/resources/templates/error_renderer/with_details/src/index.html.template
/usr/lib64/passenger/6.0.14/resources/templates/error_renderer/with_details/src/index.jsx
/usr/lib64/passenger/6.0.14/resources/templates/error_renderer/with_details/webpack.config.js
/usr/lib64/passenger/6.0.14/resources/templates/error_renderer/without_details
/usr/lib64/passenger/6.0.14/resources/templates/error_renderer/without_details/dist
/usr/lib64/passenger/6.0.14/resources/templates/error_renderer/without_details/dist/bundle.js
/usr/lib64/passenger/6.0.14/resources/templates/error_renderer/without_details/dist/styles.css
/usr/lib64/passenger/6.0.14/resources/templates/error_renderer/without_details/src
/usr/lib64/passenger/6.0.14/resources/templates/error_renderer/without_details/src/index.html.template
/usr/lib64/passenger/6.0.14/resources/templates/error_renderer/without_details/src/index.js
/usr/lib64/passenger/6.0.14/resources/templates/error_renderer/without_details/src/main.css
/usr/lib64/passenger/6.0.14/resources/templates/error_renderer/without_details/webpack.config.js
/usr/lib64/passenger/6.0.14/resources/templates/installer_common
/usr/lib64/passenger/6.0.14/resources/templates/installer_common/cannot_access_files_as_root.txt.erb
/usr/lib64/passenger/6.0.14/resources/templates/installer_common/gem_install_permission_problems.txt.erb
/usr/lib64/passenger/6.0.14/resources/templates/installer_common/low_amount_of_memory_warning.txt.erb
/usr/lib64/passenger/6.0.14/resources/templates/installer_common/run_installer_as_root.txt.erb
/usr/lib64/passenger/6.0.14/resources/templates/installer_common/world_inaccessible_directories.txt.erb
/usr/lib64/passenger/6.0.14/resources/templates/nginx
/usr/lib64/passenger/6.0.14/resources/templates/nginx/ask_for_extra_configure_flags.txt.erb
/usr/lib64/passenger/6.0.14/resources/templates/nginx/cannot_write_to_dir.txt.erb
/usr/lib64/passenger/6.0.14/resources/templates/nginx/config_snippets.txt.erb
/usr/lib64/passenger/6.0.14/resources/templates/nginx/config_snippets_inserted.txt.erb
/usr/lib64/passenger/6.0.14/resources/templates/nginx/confirm_extra_configure_flags.txt.erb
/usr/lib64/passenger/6.0.14/resources/templates/nginx/deployment_example.txt.erb
/usr/lib64/passenger/6.0.14/resources/templates/nginx/nginx_module_sources_not_available.txt.erb
/usr/lib64/passenger/6.0.14/resources/templates/nginx/other_nginx_installations_exist.txt.erb
/usr/lib64/passenger/6.0.14/resources/templates/nginx/pcre_checksum_could_not_be_verified.txt.erb
/usr/lib64/passenger/6.0.14/resources/templates/nginx/pcre_could_not_be_downloaded.txt.erb
/usr/lib64/passenger/6.0.14/resources/templates/nginx/pcre_could_not_be_extracted.txt.erb
/usr/lib64/passenger/6.0.14/resources/templates/nginx/possible_solutions_for_compilation_and_installation_problems.txt.erb
/usr/lib64/passenger/6.0.14/resources/templates/nginx/possible_solutions_for_download_and_extraction_problems.txt.erb
/usr/lib64/passenger/6.0.14/resources/templates/nginx/query_download_and_install.txt.erb
/usr/lib64/passenger/6.0.14/resources/templates/nginx/welcome.txt.erb
/usr/lib64/passenger/6.0.14/resources/templates/standalone
/usr/lib64/passenger/6.0.14/resources/templates/standalone/cannot_write_to_dir.txt.erb
/usr/lib64/passenger/6.0.14/resources/templates/standalone/config.erb
/usr/lib64/passenger/6.0.14/resources/templates/standalone/footer.erb
/usr/lib64/passenger/6.0.14/resources/templates/standalone/global.erb
/usr/lib64/passenger/6.0.14/resources/templates/standalone/http.erb
/usr/lib64/passenger/6.0.14/resources/templates/standalone/mass_deployment_default_server.erb
/usr/lib64/passenger/6.0.14/resources/templates/standalone/rails_asset_pipeline.erb
/usr/lib64/passenger/6.0.14/resources/templates/standalone/server.erb
/usr/lib64/passenger/6.0.14/resources/union_station_gateway.crt
/usr/lib64/passenger/6.0.14/resources/update_check_client_cert.p12
/usr/lib64/passenger/6.0.14/resources/update_check_client_cert.pem
/usr/lib64/passenger/6.0.14/resources/update_check_server_pubkey.pem
/usr/lib64/passenger/6.0.14/src
/usr/lib64/passenger/6.0.14/support-binaries
/usr/lib64/passenger/6.0.14/support-binaries/PassengerAgent


Generated by rpm2html 1.8.1

Fabrice Bellet, Sun Oct 9 10:25:39 2022