Index index by Group index by Distribution index by Vendor index by creation date index by Name Mirrors Help Search

libgtkglext-x11-1_0-0-1.2.0git20110529-7.7 RPM for aarch64

From OpenSuSE Ports Tumbleweed for aarch64

Name: libgtkglext-x11-1_0-0 Distribution: openSUSE Tumbleweed
Version: 1.2.0git20110529 Vendor: openSUSE
Release: 7.7 Build date: Fri Jul 19 08:56:38 2019
Group: System/Libraries Build host: obs-arm-3
Size: 844121 Source RPM: gtkglext-1.2.0git20110529-7.7.src.rpm
Packager: http://bugs.opensuse.org
Url: http://projects.gnome.org/gtkglext/
Summary: OpenGL Extension to GTK
GtkGLExt is an OpenGL extension to GTK. It provides the GDK objects
that support OpenGL rendering in GTK and GtkWidget API add-ons, to make
GTK+ widgets OpenGL-capable.

Provides

Requires

License

LGPL-2.1-or-later

Changelog

* Wed Feb 28 2018 dimstar@opensuse.org
  - Modernize spec-file by calling spec-cleaner
* Thu Jun 29 2017 jengelh@inai.de
  - Fix RPM groups and remove redundant %clean section.
* Wed Jan 09 2013 dmitry_r@opensuse.org
  - -Reintroduce gtkglext and Update to git-20110529 (bnc#799544):
    * no longer depends on pangox
  - NOTE: gtkglext is unmaintained and provided as-is for 3rd party
    packages only. Nothing inside openSUSE is supposed to use it.
* Sun Feb 19 2012 coolo@suse.com
  - Add more explicit requires of devel package: the pkgconfig
    file references some libraries in Libs (and not Requires), so we
    need to depend on them.
* Thu Dec 22 2011 vuntz@opensuse.org
  - Explicitly list files we package.
* Mon Oct 11 2010 vuntz@opensuse.org
  - Update packaging to use the shared library packaging policy:
    + Create libgtkglext-x11-1_0-0 subpackage.
    + Add Provides/Obsoletes for gtkglext to libgtkglext-x11-1_0-0.
    + Update baselibs.conf accordingly.
* Mon Jul 05 2010 vuntz@opensuse.org
  - Add gtkglext-no-deprecated-flags.patch to not build gtkglext with
    the *_DISABLE_DEPRECATED flags. This makes the build more robust
    when some API is marked as deprecated. Unfortunately, without
    this, the gtkglext library is looking for unknown symbols that
    should actually be macros at build time. Fix bnc#617677.
  - Drop gtkglext-gtk_widget_toplevel.patch: this is not needed
    anymore thanks to gtkglext-no-deprecated-flags.patch.
* Thu Mar 04 2010 dimstar@opensuse.org
  - Add gtkglext-gtk_widget_toplevel.patch to drop deprecated usage
    of GTK_WIDGET_TOPLEVEL, bnc#585137, bgo#611803, reported and
    patched by Guillermo Ballester Valor.
  - Clean spec file.
* Sat Dec 19 2009 jengelh@medozas.de
  - Add baselibs.conf as a source
* Wed Jul 09 2008 crrodriguez@suse.de
  - missing Mesa-devel dependency on -devel package causes
    python-gtkglext build faliure

Files

/usr/lib64/libgdkglext-x11-1.0.so.0
/usr/lib64/libgdkglext-x11-1.0.so.0.200.0
/usr/lib64/libgtkglext-x11-1.0.so.0
/usr/lib64/libgtkglext-x11-1.0.so.0.200.0
/usr/share/doc/packages/libgtkglext-x11-1_0-0
/usr/share/doc/packages/libgtkglext-x11-1_0-0/AUTHORS
/usr/share/doc/packages/libgtkglext-x11-1_0-0/README
/usr/share/doc/packages/libgtkglext-x11-1_0-0/TODO
/usr/share/licenses/libgtkglext-x11-1_0-0
/usr/share/licenses/libgtkglext-x11-1_0-0/COPYING


Generated by rpm2html 1.8.1

Fabrice Bellet, Wed Feb 12 00:15:37 2020