Index index by Group index by Distribution index by Vendor index by creation date index by Name Mirrors Help Search

libvte9-0.28.2-lp151.3.3 RPM for aarch64

From OpenSuSE Ports Leap 15.1 for aarch64

Name: libvte9 Distribution: openSUSE Leap 15.1
Version: 0.28.2 Vendor: openSUSE
Release: lp151.3.3 Build date: Mon Apr 22 03:46:37 2019
Group: System/Libraries Build host: obs-arm-4
Size: 2225418 Source RPM: vte2-0.28.2-lp151.3.3.src.rpm
Packager: https://bugs.opensuse.org
Url: http://www.gnome.org
Summary: Terminal Emulator Library
VTE is a terminal emulator library that provides a terminal widget for
use with GTK+ as well as handling of child process and terminal
emulation settings.

Provides

Requires

License

GPL-2.0-or-later

Changelog

* Mon Mar 05 2018 jengelh@inai.de
  - Fix SRPM group. Update summaries.
* Mon Feb 26 2018 dimstar@opensuse.org
  - Use SPDX3.0 license tags and package COPYING as %license.
  - Modernize spec file using spec-cleaner.
* Wed May 31 2017 zaitor@opensuse.org
  - Drop libgladeui-1_0-devel BuildRequires and stop passing
    - -enable-glade-catalogue to configure, no longer build glade
    integration.
  - Following the above, drop glade3-catalog-vte subpackage and
    obsolete it from develpackage to ensure it will be removed from
    users systems.
* Wed Sep 14 2016 develop7@develop7.info
  - add vte-0.28.2-paste-fix.patch: fixes adding extra characters
    when pasting to terminal (rh#1114301 bgo#729533 deb#734571).
* Fri May 27 2016 idonmez@suse.com
  - Update to GNOME 3.20.2 FATE#318572
  - Fixes bsc#979317
* Wed Sep 23 2015 dimstar@opensuse.org
  - Drop gnome-pty-helper requires: this script is no longer used
    in GNOME 3.18.0.
* Fri Jul 19 2013 dimstar@opensuse.org
  - No longer provide introspection support for Vte 0.0 (nothing
    really depends on it, most packages expect Vte 2.90 typelibs):
    + Pass --disable-introspection to configure instead of
    - -enable-introspection.
    + Drop typelib-1_0-Vte-0_0 subpackage and no longer require it
      from the -devel package.
* Tue Nov 06 2012 dimstar@opensuse.org
  - Fix typo in tag line of vte-CVE-2012-2738.patch.
* Wed Jul 25 2012 vuntz@opensuse.org
  - Add vte-CVE-2012-2738.patch: fix potential DoS through malicious
    escape sequences. Fix bnc#772761, CVE-2012-2738.
* Thu May 17 2012 dimstar@opensuse.org
  - Add vte-keymaps.patch: keymap: Treat ALT as META. [bnc#754350,
    bgo#663779].

Files

/usr/lib64/libvte.so.9
/usr/lib64/libvte.so.9.2800.2
/usr/share/doc/packages/libvte9
/usr/share/doc/packages/libvte9/AUTHORS
/usr/share/doc/packages/libvte9/ChangeLog
/usr/share/doc/packages/libvte9/NEWS
/usr/share/doc/packages/libvte9/README
/usr/share/licenses/libvte9
/usr/share/licenses/libvte9/COPYING
/usr/share/vte
/usr/share/vte/termcap-0.0
/usr/share/vte/termcap-0.0/xterm


Generated by rpm2html 1.8.1

Fabrice Bellet, Mon Feb 10 07:01:10 2020