Index index by Group index by Distribution index by Vendor index by creation date index by Name Mirrors Help Search

cdparanoia-devel-3.10.2-lp152.3.4 RPM for x86_64

From OpenSuSE Leap 15.2 for x86_64

Name: cdparanoia-devel Distribution: openSUSE Leap 15.2
Version: 3.10.2 Vendor: openSUSE
Release: lp152.3.4 Build date: Wed Oct 23 22:57:59 2019
Group: Development/Libraries/C and C++ Build host: build83
Size: 9693 Source RPM: cdparanoia-3.10.2-lp152.3.4.src.rpm
Packager: https://bugs.opensuse.org
Url: http://www.xiph.org/paranoia/index.html
Summary: Include Files and Libraries Mandatory for Development
This CDDA reader distribution ('cdparanoia') reads audio from the
CD-ROM directly as data and writes the data to a file or pipe as .wav,
.aifc, or raw 16-bit linear PCM.

This is a beta release. See http://www.xiph.org/paranoia/.

Provides

Requires

License

GPL-2.0+

Changelog

* Thu Oct 24 2013 tchvatal@suse.com
  - Redo the buildsystem to use only shared libs and allow parallel
    building to have it faster in obs.
    * removed patches:
    - cdparanoia-III-dt_needed.patch
    - cdparanoia-large-pic.diff
    * added patches:
    - 010_build_system.patch
    - 050_all_build_only_shared_libraries.patch
* Tue May 21 2013 dmueller@suse.com
  - add config-guess-sub-update.diff:
    * configure.guess/sub update for aarch64 support
* Thu Mar 21 2013 mmeister@suse.com
  - Added url as source.
    Please see http://en.opensuse.org/SourceUrls
* Sun Jul 15 2012 coolo@suse.com
  - own directories for japanese man pages, no need to buildrequire man
    for that
* Tue Dec 20 2011 coolo@suse.com
  - remove call to suse_update_config (very old work around)
* Wed Oct 05 2011 uli@suse.com
  - cross-build fixes: use %configure macro, set bindir and include
    dir explicitly when installing
* Thu Jan 07 2010 jengelh@medozas.de
  - Add baselibs.conf as a source
  - Switch from -fpic to -fPIC, at least SPARC needs this
* Wed Aug 05 2009 vuntz@novell.com
  - Make the devel package require libcdda_interface0 and
    libcdda_paranoia0 instead of cdparanoia.
* Thu Feb 26 2009 nadvornik@suse.cz
  - updated to III-10.2
    * many patches merged upstream
  - adapted according to shared library policy
    * new subpackage libcdda_interface0
    * new subpackage libcdda_paranoia0
    * new subpackage cdparanoia-devel
  - added debian patches
    cdparanoia-III-01-typos-and-spelling.dpatch
    cdparanoia-III-05-gcc4.3.dpatch
    cdparanoia-III-06-endian.dpatch
* Wed Dec 10 2008 olh@suse.de
  - use Obsoletes: -XXbit only for ppc64 to help solver during distupgrade
    (bnc#437293)

Files

/usr/include/cdda_interface.h
/usr/include/cdda_paranoia.h
/usr/include/utils.h
/usr/lib64/libcdda_interface.so
/usr/lib64/libcdda_paranoia.so


Generated by rpm2html 1.8.1

Fabrice Bellet, Mon Feb 10 11:58:56 2020