Index index by Group index by Distribution index by Vendor index by creation date index by Name Mirrors Help Search

libmad0-32bit-0.15.1b-lp150.3.1 RPM for x86_64

From OpenSuSE Leap 15.0 for x86_64

Name: libmad0-32bit Distribution: openSUSE Leap 15.0
Version: 0.15.1b Vendor: openSUSE
Release: lp150.3.1 Build date: Wed Feb 21 13:00:00 2018
Group: System/Libraries Build host: build75
Size: 95804 Source RPM: libmad-0.15.1b-lp150.3.1.src.rpm
Packager: https://bugs.opensuse.org
Url: http://www.underbit.com/products/mad/
Summary: An MPEG audio decoder library
MAD is a MPEG audio decoder. It currently supports MPEG-1 and the
MPEG-2 extension to Lower Sampling Frequencies, as well as the
so-called MPEG 2.5 format. All three audio layers (Layer I, Layer II,
and Layer III a.k.a. MP3) are implemented.

MAD supports 24-bit PCM output. MAD computes using 100% fixed-point
(integer) computation, so you can run it without a floating point
unit.

Provides

Requires

License

GPL-2.0+

Changelog

* Wed Feb 21 2018 idonmez@suse.com
  - Add frame_length.diff from Debian to fix CVE-2017-8374
    bsc#1036967
* Fri Sep 08 2017 schwab@linux-m68k.org
  - libmad-0.15.1b-multiarch.patch: remove, it breaks the installed header
* Thu Jun 22 2017 mpluskal@suse.com
  - Add patches from Fedora:
    * Provide-Thumb-2-alternative-code-for-MAD_F_MLN.diff
    * libmad.thumb.diff
    * libmad-0.15.1b-ppc.patch
    * libmad-0.15.1b-multiarch.patch
* Thu Mar 02 2017 jengelh@inai.de
  - Drop --with-pic, this is only for static libs.
  - Rectify descriptions for neutrality.
* Sun Sep 15 2013 scarabeus@opensuse.org
  - Fix install stage.
* Sun Sep 15 2013 scarabeus@opensuse.org
  - Fix copy&pasto of wrong dependency
* Fri Jul 05 2013 scarabeus@opensuse.org
  - Depend on proper library, remove needless assignment.
* Fri Jul 05 2013 scarabeus@opensuse.org
  - Use correct group.
* Fri Jul 05 2013 scarabeus@opensuse.org
  - Fixup to adhere openSUSE specfile requirements.
* Tue May 15 2012 seife+obs@b1-systems.com
  - fix build on > 12.1 by BuildRequires: autoconf automake libtool
  - call autoreconf to rebuild configure from patched configure.ac
* Sun Jun 27 2010 ludwig.nussel@gmx.de
  - disable static and remove .la files
  - patch away CFLAGS mangling completely
* Sun Aug 09 2009 pascal.bleser@opensuse.org
  - add patch to keep -O2 in CFLAGS
  - pass --enable-accuracy

Files

/usr/lib/libmad.so.0
/usr/lib/libmad.so.0.2.1


Generated by rpm2html 1.8.1

Fabrice Bellet, Mon Feb 10 06:26:16 2020