Index index by Group index by Distribution index by Vendor index by creation date index by Name Mirrors Help Search

polkit-kde-agent-1-0.99.0-13.1.2 RPM for x86_64

From OpenSuSE 12.2 for x86_64

Name: polkit-kde-agent-1 Distribution: openSUSE 12.2
Version: 0.99.0 Vendor: openSUSE
Release: 13.1.2 Build date: Tue Jul 17 08:42:03 2012
Group: Development/Libraries/KDE Build host: build35
Size: 86724 Source RPM: polkit-kde-agent-1-0.99.0-13.1.2.src.rpm
Packager: http://bugs.opensuse.org
Url: https://projects.kde.org/projects/extragear/base/polkit-kde-agent-1
Summary: PolicyKit authentication agent for KDE
Provides Policy Kit Authentication Agent that nicely fits to KDE.

Provides

Requires

License

GPL-2.0 ; LGPL-2.1+

Changelog

* Mon Sep 05 2011 mlin@suse.com
  - add %kde4_runtime_requires macro to have the right versioned
    dependency
* Thu Aug 18 2011 toddrme2178@gmail.com
  - Updated URL
  - Removed redundant buildrequires
  - Added %suse_update_desktop_file (fix for RPMLINT warning)
  - Added %kde_post_install (fix for RPMLINT warning)
  - Cleaned up spec file formatting
  - Cleaned up changes file formatting
* Thu Dec 09 2010 tittiatcoke@gmail.com
  - Update to 0.99.0
    * Requires Polkit-qt-1 v0.99.1
* Tue Oct 26 2010 tittiatcoke@gmail.com
  - Initial version 0.98.1

Files

/usr/lib64/kde4/libexec/polkit-kde-authentication-agent-1
/usr/share/autostart/polkit-kde-authentication-agent-1.desktop
/usr/share/kde4/apps/policykit1-kde
/usr/share/kde4/apps/policykit1-kde/policykit1-kde.notifyrc


Generated by rpm2html 1.8.1

Fabrice Bellet, Sun Aug 10 13:39:30 2014