Index index by Group index by Distribution index by Vendor index by creation date index by Name Mirrors Help Search

polkit-kde-kcmmodules-1-0.98.1+git20110929-3.1.2 RPM for i586

From OpenSuSE 12.2 for i586

Name: polkit-kde-kcmmodules-1 Distribution: openSUSE 12.2
Version: 0.98.1+git20110929 Vendor: openSUSE
Release: 3.1.2 Build date: Mon Jul 16 15:49:12 2012
Group: Development/Libraries/KDE Build host: build23
Size: 323309 Source RPM: polkit-kde-kcmmodules-1-0.98.1+git20110929-3.1.2.src.rpm
Summary: PolicyKit authentication systemsettings modules for KDE
Provides Policy Kit Authentication systemsettings that nicely fits to KDE.




GPL-2.0 ; LGPL-2.1+


* Thu Oct 20 2011
  - Update to git snapshot from 20110929
    * Fixes bko#266467 (bnc#619523)
    * Adds error handling
* Thu Aug 18 2011
  - Updated URL
  - Removed redundant buildrequires
  - Added %kde4_runtime_requires (fix for RPMLINT warning)
  - Added %suse_update_desktop_file (fix for RPMLINT warning)
  - Added %config (fix for RPMLINT warning)
  - Cleaned up spec file formatting
* Tue Oct 26 2010
  - Initial package 0.98.1



Generated by rpm2html 1.8.1

Fabrice Bellet, Tue Nov 10 04:43:36 2015