Index index by Group index by Distribution index by Vendor index by creation date index by Name Mirrors Help Search

foomatic-filters- RPM for i586

From OpenSuSE 12.2 for i586

Name: foomatic-filters Distribution: openSUSE 12.2
Version: Vendor: openSUSE
Release: 3.1.2 Build date: Mon Jul 16 09:42:21 2012
Group: Hardware/Printing Build host: build34
Size: 347914 Source RPM: foomatic-filters-
Summary: The universal print filter foomatic-rip
The print filter "foomatic-rip" is used
by print spoolers (in particular by CUPS)
to convert PostScript print job data into
the printer's native format as described
by a printer/driver-specific Foomatic PPD file.






* Thu Mar 29 2012
  - BuildRequire only ghostscript-mini-devel (instead of
    ghostscript-devel and ghostscript-library) because
    in the "Printing" repository Ghostscript is cleaned up
    and upgraded to a stable release >= 9.05 (bnc #735824)
    where ghostscript-library is replaced
    by ghostscript plus ghostscript-devel
    and ghostscript-mini plus ghostscript-mini-devel.
* Wed Feb 08 2012
  - Bugfix upgrade to foomatic-filters-4.0-20120208 which is
    the bugfix version (see the VERSION.full file)
    which fixes CVE-2011-2924 (see bnc#713717).
    See the ChangeLog file for details.
* Sun Sep 18 2011
  - Apply packaging guidelines (remove redundant/obsolete
    tags/sections from specfile, etc.)
* Thu Aug 11 2011
  - Version upgrade to foomatic-filters-4.0.9.
    SECURITY FIX for CVE-2011-2697 (see bnc#698451).
    Use "ps2write" instead of "pswrite" as PostScript output device.
    Added support for ICC-based color managment. Both colord
    and CUPS' ICC-related PPD extensions are supported. For
    colord D-Bus is required.
    Several bugs fixed.
    See the ChangeLog file for details.
* Wed Feb 09 2011
  - Replaced the not needed strict RPM "Requires: a2ps"
    by "Recommends: a2ps".
* Thu Dec 16 2010
  - Version upgrade to foomatic-filters-4.0.6.
    foomatic-rip has several potential crashes fixed.
    See the ChangeLog file for details.
  - fix_no-return-in-nonvoid-function.patch is obsolete
    because it is fixed in the sources, see
* Thu Apr 08 2010
  - Work with upstream compliant CUPS 1.4 on all platforms
    which means to have a fixed "/usr/lib/cups/" directory
    on all platforms (see Novell/Suse Bugzilla bnc#575544).
* Fri May 29 2009
  - Makeshift fix build on x86_64. The upstream bug report
* Wed May 27 2009
  - Updated to the latest bzr version of the current stable
    version 4.0.1 which was released on 13-May-2009 00:20
    See the ChangeLog file for details.
* Wed Sep 10 2008
  - update to latest bzr version:
    * fix: Make foomatic-rip also working with PPD file names which
      contain brackets or other special characters



Generated by rpm2html 1.8.1

Fabrice Bellet, Tue Nov 10 04:43:36 2015