Index index by Group index by Distribution index by Vendor index by creation date index by Name Mirrors Help Search

libpolkit-qt-1-1-0.99.1-16.1.2 RPM for x86_64

From OpenSuSE 12.1 for x86_64

Name: libpolkit-qt-1-1 Distribution: openSUSE 12.1
Version: 0.99.1 Vendor: openSUSE
Release: 16.1.2 Build date: Sun Oct 30 00:28:44 2011
Group: Development/Libraries/KDE Build host: build12
Size: 193312 Source RPM: polkit-qt-1-0.99.1-16.1.2.src.rpm
Packager: http://bugs.opensuse.org
Url: http://api.kde.org/kdesupport-api/kdesupport-apidocs/polkit-qt/html/
Summary: PolicyKit Library Qt Bindings
Polkit-qt aims to make it easy for Qt developers to take advantage of
PolicyKit API. It is a convenience wrapper around QAction and
QAbstractButton that lets you integrate those two components easily
with PolicyKit.

Provides

Requires

License

LGPLv2.1+

Changelog

* Thu Aug 11 2011 toddrme2178@gmail.com
  - Removed self-obsoletes (fix for RPMLINT warning)
  - Cleaned up spec file formatting
* Tue Jun 28 2011 lnussel@suse.de
  - devel package must depend on polkit-devel nowadays
* Fri Jun 10 2011 dmueller@suse.de
  - fix crash when ConsoleKit is unavailable
* Mon Apr 18 2011 ro@suse.de
  - fix baselibs.conf
* Sat Dec 18 2010 tittiatcoke@gmail.com
  - Change the specfile to build according openSUSE standards
* Fri Dec 17 2010 tittiatcoke@gmail.com
  - Enable build for 11.2 and 11.3 in compatibility mode. 0.99.1 has
    became a requirement for KDE 4.6
* Thu Dec 09 2010 tittiatcoke@gmail.com
  - update to 0.99.1
    - Introduction of a compatibility mode for older PolicyKit version
* Tue Oct 26 2010 tittiatcoke@gmail.com
  - update to 0.98.1
* Sat Jul 17 2010 dmueller@suse.de
  - fix pedantic warnings
* Wed Jul 14 2010 dmueller@suse.de
  - update to polkit-qt-1 0.96.1:
    * various code cleaning changes (foreach->Q_FOREACH)
    * merged upstreamed patch
* Thu Jul 08 2010 dmueller@suse.de
  - update buildrequires
* Wed Feb 24 2010 llunak@novell.com
  - fix build error due to missing return statement
* Sat Jan 09 2010 dmueller@suse.de
  - fix baselibs.conf
* Sat Jan 02 2010 dmueller@suse.de
  - add missing provides/obsoletes due to the package rename
* Wed Dec 23 2009 wstephenson@novell.com
  - package rename polkit-qt to polkit-qt-1
  - update to 0.95.1:
    * Initial port to PolicyKit-1
* Mon Sep 21 2009 ro@suse.de
  - add baselibs.conf
* Tue May 19 2009 dmueller@suse.de
  - fix debug package requires
* Sat May 16 2009 coolo@suse.de
  - fix requires of devel package
* Thu May 14 2009 dmueller@suse.de
  - spec file cleanups
* Thu Apr 30 2009 Matt Williams <matt@milliams.com>
  - Initial build of polkit-qt

Files

/usr/lib64/libpolkit-qt-agent-1.so.1
/usr/lib64/libpolkit-qt-agent-1.so.1.99.1
/usr/lib64/libpolkit-qt-core-1.so.1
/usr/lib64/libpolkit-qt-core-1.so.1.99.1
/usr/lib64/libpolkit-qt-gui-1.so.1
/usr/lib64/libpolkit-qt-gui-1.so.1.99.1


Generated by rpm2html 1.8.1

Fabrice Bellet, Fri Oct 10 12:35:59 2014