Index index by Group index by Distribution index by Vendor index by creation date index by Name Mirrors Help Search

cdparanoia-3.10.2-10.1 RPM for x86_64

From OpenSuSE 11.4 for x86_64

Name: cdparanoia Distribution: openSUSE 11.4
Version: 3.10.2 Vendor: openSUSE
Release: 10.1 Build date: Fri Feb 18 22:24:12 2011
Group: Productivity/Multimedia/CD/Grabbers Build host: build15
Size: 121885 Source RPM: cdparanoia-3.10.2-10.1.src.rpm
Packager: http://bugs.opensuse.org
Url: http://www.xiph.org/paranoia/index.html
Summary: A Program for Extracting, Verifying, and Fixing Audio Tracks from CDs
This CDDA reader distribution ('cdparanoia') reads audio from the
CD-ROM directly as data and writes the data to a file or pipe as .wav,
.aifc, or raw 16-bit linear PCM.

This is a beta release. See http://www.xiph.org/paranoia/.



Authors:
--------
    Monty <xiphmont@mit.edu>

Provides

Requires

License

GPLv2+

Changelog

* Thu Jan 07 2010 jengelh@medozas.de
  - Add baselibs.conf as a source
  - Switch from -fpic to -fPIC, at least SPARC needs this
* Wed Aug 05 2009 vuntz@novell.com
  - Make the devel package require libcdda_interface0 and
    libcdda_paranoia0 instead of cdparanoia.
* Thu Feb 26 2009 nadvornik@suse.cz
  - updated to III-10.2
    * many patches merged upstream
  - adapted according to shared library policy
    * new subpackage libcdda_interface0
    * new subpackage libcdda_paranoia0
    * new subpackage cdparanoia-devel
  - added debian patches
    cdparanoia-III-01-typos-and-spelling.dpatch
    cdparanoia-III-05-gcc4.3.dpatch
    cdparanoia-III-06-endian.dpatch
* Wed Dec 10 2008 olh@suse.de
  - use Obsoletes: -XXbit only for ppc64 to help solver during distupgrade
    (bnc#437293)
* Thu Oct 30 2008 olh@suse.de
  - obsolete old -XXbit packages (bnc#437293)
* Thu Apr 10 2008 ro@suse.de
  - added baselibs.conf file to build xxbit packages
    for multilib support
* Wed Aug 08 2007 pgajdos@suse.cz
  - solved 'Lack of SG_IO interface support' [#295308]
    * shortened gcc34.patch (leaved in hunks for utils.h only, removed
    hunks for scsi_interface.c)
    * new patch sgio.patch to solve error mentioned above
    * new patch gcc34-2.patch (avoid persisting problems with
      compilation -- memcpy macro)
* Fri Oct 27 2006 lnussel@suse.de
  - remove resmgr patch
* Mon Jun 12 2006 dmueller@suse.de
  - add DT_NEEDED for libcdda_interface to libccda_paranoia (#183849)
* Fri May 26 2006 schwab@suse.de
  - Don't strip binaries.

Files

/usr/bin/cdparanoia
/usr/share/doc/packages/cdparanoia
/usr/share/doc/packages/cdparanoia/COPYING-GPL
/usr/share/doc/packages/cdparanoia/COPYING-LGPL
/usr/share/doc/packages/cdparanoia/README
/usr/share/man/ja/man1/cdparanoia.1.gz
/usr/share/man/man1/cdparanoia.1.gz


Generated by rpm2html 1.8.1

Fabrice Bellet, Wed Dec 10 10:36:29 2014