Index index by Group index by Distribution index by Vendor index by creation date index by Name Mirrors Help Search

NetworkManager-vpnc-gnome-0.8.2-4.1 RPM for x86_64

From OpenSuSE 11.4 for x86_64

Name: NetworkManager-vpnc-gnome Distribution: openSUSE 11.4
Version: 0.8.2 Vendor: openSUSE
Release: 4.1 Build date: Sun Feb 20 01:29:12 2011
Group: Productivity/Networking/System Build host: build26
Size: 105659 Source RPM: NetworkManager-vpnc-0.8.2-4.1.src.rpm
Packager: http://bugs.opensuse.org
Url: http://people.redhat.com/dcbw/NetworkManager/
Summary: NetworkManager VPN Support for vpnc
NetworkManager-vpnc provides VPN support to NetworkManager for vpnc.

Provides

Requires

License

GPLv2+

Changelog

* Sun Feb 13 2011 vuntz@opensuse.org
  - Call relevant macros in %post/%postun:
    + %icon_theme_cache_post/postun because the package ships themed
      icons.
  - Remove ldconfig from %post/%postun: there is no library there.
  - Pass %{?no_lang_C} to %find_lang so that english documentation
    can be packaged with the program, and not in the lang subpackage.
* Sat Nov 06 2010 dimstar@opensuse.org
  - Update to version 0.8.2:
    + Better debugging options
    + Use random IKE source port by default
    + Updated translations.
  - Split out -lang package.
* Mon Jul 26 2010 dimstar@opensuse.org
  - Update to version 0.8.1:
    + Add the "Force NAT-T" option.
    + Updated translations.
* Tue Feb 23 2010 dimstar@opensuse.org
  - Update to version 0.8:
    + build: disabled .desktop file for now
    + bgo#608348 - build: add missing test .pcf files to tarball
    + Updated translations.
* Thu Feb 11 2010 vuntz@opensuse.org
  - Change again gnome-keyring-devel BuildRequires to
    libgnome-keyring-devel, following the module split upstream.
  - Drop libgnomeui-devel, libgudev-1_0-devel, perl-XML-Parser,
    pulseaudio-esound-compat BuildRequires.
* Sat Jan 30 2010 captain.magnus@opensuse.org
  - Update to version 0.7.999:
    + import/export: handle NAT Traversal modes better
    + ui: default to NAT-T instead of Cisco-UDP
    + core: fix misleading error message (deb#529747)
    + Translation updates
* Thu Jan 21 2010 tambet@novell.com
  - Upgrade to the latest upstream 0.8 branch:
    + Default to NAT-T instead of Cisco-UDP.
    + Import/export improvements.
    + Respect MTU from vpnc.
    + Bug fixes.
    + Translation updates.
* Wed Dec 23 2009 vuntz@opensuse.org
  - Change gnome-keyring-devel BuildRequires to
    libgnome-keyring-devel, following the module split upstream.
* Thu Dec 10 2009 vuntz@opensuse.org
  - Remove perl-XML-Parser BuildRequires.
* Thu Dec 10 2009 aj@suse.de
  - Remove libgnomeui-devel BuildRequires.
* Tue Nov 03 2009 coolo@novell.com
  - updated patches to apply with fuzz=0
* Fri Jun 05 2009 tambet@novell.com
  - Upgrade to 0.7.1.

Files

/usr/lib/nm-vpnc-auth-dialog
/usr/lib64/NetworkManager/libnm-vpnc-properties.so
/usr/share/gnome-vpn-properties
/usr/share/gnome-vpn-properties/vpnc
/usr/share/gnome-vpn-properties/vpnc/nm-vpnc-dialog.glade
/usr/share/icons/hicolor/48x48/apps/nm-vpnc-settings.png
/usr/share/icons/hicolor/48x48/mimetypes/gnome-mime-application-x-cisco-vpn-settings.png


Generated by rpm2html 1.8.1

Fabrice Bellet, Thu Jul 10 17:01:27 2014