Index index by Group index by Distribution index by Vendor index by creation date index by Name Mirrors Help Search

NetworkManager-pptp-gnome-0.8.2-4.1 RPM for x86_64

From OpenSuSE 11.4 for x86_64

Name: NetworkManager-pptp-gnome Distribution: openSUSE 11.4
Version: 0.8.2 Vendor: openSUSE
Release: 4.1 Build date: Sun Feb 20 01:28:15 2011
Group: Productivity/Networking/System Build host: build13
Size: 106715 Source RPM: NetworkManager-pptp-0.8.2-4.1.src.rpm
Packager: http://bugs.opensuse.org
Url: http://www.gnome.org/projects/NetworkManager
Summary: NetworkManager VPN support for PPTP
NetworkManager-pptp provides VPN support to NetworkManager for PPTP.

Provides

Requires

License

GPLv2+

Changelog

* Sun Feb 13 2011 vuntz@opensuse.org
  - Call relevant macros in %post/%postun:
    + %icon_theme_cache_post/postun because the package ships themed
      icons.
  - Remove ldconfig from %post/%postun: there is no library there.
  - Pass %{?no_lang_C} to %find_lang so that english documentation
    can be packaged with the program, and not in the lang subpackage.
* Sat Nov 06 2010 dimstar@opensuse.org
  - Update to version 0.8.2:
    + Better debugging options
    + Updated for ppp 2.4.5
    + Updated translations.
  - Split out -lang package.
* Mon Jul 26 2010 dimstar@opensuse.org
  - Update to version 0.8.1:
    + Fix for MPPE and auth-method GUI jitter
    + Suppress some annoying PPTP warning messages
    + Updated translations
* Tue Feb 23 2010 dimstar@opensuse.org
  - Update to version 0.8:
    + core: remove useless includes
    + build: disable .desktop file for now
    + deb#567461 - ui: fix saving of MPEE security levels
    + Translation updates.
* Sat Jan 30 2010 captain.magnus@opensuse.org
  - Update to version 0.7.999:
    + Translation updates
* Thu Jan 21 2010 tambet@novell.com
  - Upgrade to the latest upstream 0.8 branch:
    + Resolve pptp gateway hostname.
    + Fix MPPE EAP method combinations (bgo #596762).
    + Bug fixes.
    + Translation updates.
* Wed Dec 23 2009 vuntz@opensuse.org
  - Change gnome-keyring-devel BuildRequires to
    libgnome-keyring-devel, following the module split upstream.
* Thu Dec 10 2009 vuntz@opensuse.org
  - Remove perl-XML-Parser BuildRequires.
  - Do not call intltoolize and autoreconf.
* Thu Dec 10 2009 aj@suse.de
  - Remove libgnomeui-devel BuildRequires.
* Fri Jun 05 2009 tambet@novell.com
  - Upgrade to 0.7.1.

Files

/usr/lib/nm-pptp-auth-dialog
/usr/lib64/NetworkManager/libnm-pptp-properties.so
/usr/share/gnome-vpn-properties
/usr/share/gnome-vpn-properties/pptp
/usr/share/gnome-vpn-properties/pptp/nm-pptp-dialog.glade
/usr/share/icons/hicolor/48x48/apps/nm-pptp-settings.png


Generated by rpm2html 1.8.1

Fabrice Bellet, Mon Nov 10 11:47:42 2014