Index index by Group index by Distribution index by Vendor index by creation date index by Name Mirrors Help Search

yast2-trans-allpacks-2.19.0-7.1 RPM for noarch

From OpenSuSE 11.4 for noarch

Name: yast2-trans-allpacks Distribution: openSUSE 11.4
Version: 2.19.0 Vendor: openSUSE
Release: 7.1 Build date: Fri Feb 18 22:27:47 2011
Group: System/YaST Build host: build35
Size: 14 Source RPM: yast2-trans-allpacks-2.19.0-7.1.src.rpm
Packager: http://bugs.opensuse.org
Summary: Internal: Require all YaST Translation Packages (Empty)
The package requires all YaST translation packages
(yast2-trans-{??,??_??}).  Otherwise it is empty.

For internal use only.

Provides

Requires

License

LGPLv2.1+

Changelog

* Fri Mar 19 2010 ke@suse.de
  - Add yast2-trans-kn.
* Mon Jan 11 2010 ke@suse.de
  - Add yast2-trans-ast.
  - Set version number to 2.19.9.
* Thu Sep 03 2009 ke@suse.de
  - Add yast2-trans-tg.
  - Set version number to 2.18.1.
* Mon Mar 02 2009 ke@suse.de
  - list-trans-packs.sh: Check available packages on /mounts/dist/...
  - Update Requires:
* Wed May 21 2008 ke@suse.de
  - list-trans-packs.sh: Fix typo.
  - Add yast2-trans-th; reported by Steffen Winterfeld.
* Mon Sep 17 2007 ke@suse.de
  - list-trans-packs.sh: Remove conflicting trans packages, but comment
    this feature.
  - Rebuild the Requires list to remove yast2-trans-he; see bug 168603.
* Thu Jul 05 2007 ke@suse.de
  - Add yast2-trans-si.
* Tue Mar 27 2007 ke@suse.de
  - Add package check to list-trans-packs.sh.
* Mon Mar 26 2007 ke@suse.de
  - Version 2.15.0
  - Call ./list-trans-packs.sh to update the Requires: listing.
* Mon Feb 05 2007 ke@suse.de
  - Add  yast2-trans-gl.

Files

/usr/share/doc/packages/yast2-trans-allpacks
/usr/share/doc/packages/yast2-trans-allpacks/README


Generated by rpm2html 1.8.1

Fabrice Bellet, Mon Sep 15 22:09:32 2014