Index index by Group index by Distribution index by Vendor index by creation date index by Name Mirrors Help Search

yast2-ycp-ui-bindings-2.20.3-3.1 RPM for i586

From OpenSuSE 11.4 for i586

Name: yast2-ycp-ui-bindings Distribution: openSUSE 11.4
Version: 2.20.3 Vendor: openSUSE
Release: 3.1 Build date: Fri Feb 18 23:13:05 2011
Group: System/YaST Build host: build19
Size: 700452 Source RPM: yast2-ycp-ui-bindings-2.20.3-3.1.src.rpm
Packager: http://bugs.opensuse.org
Summary: YaST2 - YCP Bindings for the YaST2 User Interface Engine
This package makes the generic YaST2 user interface engine available
for YCP applications (YCP is the scripting language in which most YaST2
modules are written).

Provides

Requires

License

GPLv2+

Changelog

* Fri Feb 11 2011 tgoettlicher@suse.de
  - fixed segfault when calling currentItem()
  - V 2.20.3
* Tue Feb 08 2011 tgoettlicher@suse.de
  - Added support for currentItem to tree widget
  - V 2.20.2
* Sun Feb 06 2011 coolo@novell.com
  - fix syntax error
* Fri Feb 04 2011 tgoettlicher@suse.de
  - Fixed selection of check boxes in tree widgets (bnc #669138)
  - V 2.20.1
* Thu Feb 03 2011 tgoettlicher@suse.de
  - V 2.20.0
* Mon Dec 20 2010 tgoettlicher@suse.de
  - Added support for check boxes in tree widgets
  - V 2.19.1
* Wed Feb 10 2010 tgoettlicher@suse.de
  - added license headers
* Wed Mar 11 2009 kmachalkova@suse.cz
  - Do not abort in DumpWidgetTree function if there is no dialog
    on the stack (log warning instead)
  - V 2.18.5
* Fri Mar 06 2009 tgoettlicher@suse.de
  - Added context menus
  - V 2.18.4
* Mon Feb 09 2009 sh@suse.de
  - Require latest libyui in spec file (API change)
  - V 2.18.3

Files

/usr/lib/YaST2
/usr/lib/YaST2/plugin
/usr/lib/YaST2/plugin/libpy2UI.so.2
/usr/lib/YaST2/plugin/libpy2UI.so.2.0.0


Generated by rpm2html 1.8.1

Fabrice Bellet, Sun Aug 10 13:21:53 2014