Index index by Group index by Distribution index by Vendor index by creation date index by Name Mirrors Help Search

yast2-ruby-bindings-0.3.5-6.2 RPM for i586

From OpenSuSE 11.4 for i586

Name: yast2-ruby-bindings Distribution: openSUSE 11.4
Version: 0.3.5 Vendor: openSUSE
Release: 6.2 Build date: Wed Feb 23 00:43:31 2011
Group: System/YaST Build host: build14
Size: 141656 Source RPM: yast2-ruby-bindings-0.3.5-6.2.src.rpm
Packager: http://bugs.opensuse.org
Summary: Ruby bindings for the YaST platform
The bindings allow YaST modules to be written using the Ruby language
and also Ruby scripts can use YaST agents, APIs and modules.

Provides

Requires

License

GPL

Changelog

* Tue Nov 03 2009 dmacvicar@novell.com
  - support for nested namespaces (Foo::Bar)
    (bnc #551881)
  - 0.3.5
* Mon Nov 02 2009 dmacvicar@suse.de
  - fix convertion of ruby hashes to ycp maps
    (bnc #551791)
  - 0.3.4
* Thu Apr 09 2009 kkaempf@suse.de
  - add and enable CTest
  - generate rdoc documentation
  - pass explicit rpath to linker so plugins are found
  - general code cleanup
  - 0.3.3
* Tue May 06 2008 aj@suse.de
  - Fix spec file for last change.
* Wed Apr 16 2008 dmacvicar@suse.de
  - find yast pugins without requiring LD_LIBRARY_PATH
    (bnc #353405)
  - require 'yast' is now require 'ycp'
  - misc. fixes
  - 0.3.2
* Thu Feb 21 2008 sh@suse.de
  - Added new UI packages to Requires/BuildRequires in .spec file
  - V 0.3.1
* Wed Feb 20 2008 coolo@suse.de
  - fix against latest yast2-core
* Wed Sep 19 2007 dmacvicar@suse.de
  - Lot of improvements, examples and
    support for the YaST UI
  - 0.2.0
* Thu Aug 09 2007 dmacvicar@suse.de
  - Fix build on 64 bits
  - Use ruby vendor arch dir
* Mon Aug 06 2007 dmacvicar@suse.de
  - Initial release 0.1.0

Files

/usr/lib/YaST2/plugin/libpy2lang_ruby.so
/usr/lib/ruby/vendor_ruby/1.8/i586-linux/ycpx.so
/usr/lib/ruby/vendor_ruby/1.8/ycp.rb


Generated by rpm2html 1.8.1

Fabrice Bellet, Wed Dec 10 10:41:11 2014