Index index by Group index by Distribution index by Vendor index by creation date index by Name Mirrors Help Search

polkit-kde-kcmmodules-1-0.98.1-3.2 RPM for i586

From OpenSuSE 11.4 for i586

Name: polkit-kde-kcmmodules-1 Distribution: openSUSE 11.4
Version: 0.98.1 Vendor: openSUSE
Release: 3.2 Build date: Tue Feb 22 01:12:21 2011
Group: Development/Libraries/KDE Build host: build24
Size: 278111 Source RPM: polkit-kde-kcmmodules-1-0.98.1-3.2.src.rpm
Packager: http://bugs.opensuse.org
Url: http://api.kde.org/kdesupport-api/kdesupport-apidocs/polkit-qt/html/
Summary: PolicyKit authentication systemsettings modules for KDE
Provides Policy Kit Authentication systemsettings that nicely fits to KDE.


Authors:
--------
    Daniel Nicoletti <dantti85-pk@yahoo.com.br>
    Dario Freddi <drf54321@gmail.com>

Provides

Requires

License

GPLv2 ; LGPLv2.1+

Changelog

* Tue Oct 26 2010 tittiatcoke@gmail.com
  - Initial package 0.98.1

Files

/etc/dbus-1/system.d/org.kde.polkitkde1.helper.conf
/usr/lib/kde4/kcm_polkitactions.so
/usr/lib/kde4/kcm_polkitconfig.so
/usr/lib/kde4/libexec/polkitkde1helper
/usr/share/dbus-1/system-services/org.kde.polkitkde1.helper.service
/usr/share/kde4/services/kcm_polkitactions.desktop
/usr/share/kde4/services/kcm_polkitconfig.desktop
/usr/share/kde4/services/settings-system-policies.desktop
/usr/share/polkit-1/actions/org.kde.polkitkde1.policy


Generated by rpm2html 1.8.1

Fabrice Bellet, Fri Oct 10 12:05:00 2014