Index index by Group index by Distribution index by Vendor index by creation date index by Name Mirrors Help Search

goobox-2.2.0-6.1 RPM for i586

From OpenSuSE 11.4 for i586

Name: goobox Distribution: openSUSE 11.4
Version: 2.2.0 Vendor: openSUSE
Release: 6.1 Build date: Sat Feb 19 23:20:19 2011
Group: Productivity/Multimedia/CD/Grabbers Build host: build12
Size: 458605 Source RPM: goobox-2.2.0-6.1.src.rpm
Summary: CD Player and Ripper for GNOME
Goobox is a CD player and ripper that always knows just what to do.






* Sat Feb 12 2011
  - Call relevant macros in %post/%postun:
    + %desktop_database_post/postun because the package ships at
      least one desktop file.
    + %icon_theme_cache_post/postun because the package ships themed
  - Pass %{?no_lang_C} to %find_lang so that english documentation
    can be packaged with the program, and not in the lang subpackage.
  - Change Requires of lang subpackage to Recommends, since the
    english documentation is not there anymore.
* Tue Dec 14 2010
  - Own /usr/share/gnome and /usr/share/gnome/help to fix build.
* Wed Nov 17 2010
  - Update to version 2.2.0:
    + Bug fixes:
    - Fixed translation of some strings on the command line help
    - Removed the use of glib/gtk+ deprecated functions
    - Updated the README file
    + Updated translations.
* Wed Aug 04 2010
  - Update to version 2.1.2:
    + bgo#624188: Flac quality level 9 does not work
    + bgo#623607: Make sure the cache directory exists before saving
      the file
    + bgo#604437: Save pixbufs.h in the build directory
    + Fixed error when a gstreamer plugin is not available.
    + Updated translations.
* Fri Dec 04 2009
  - Update to version 2.1.1:
    + Ported to modern libraries, removed use of deprecated
    + Always show the whole track list, without scrollbars.
    + Respect the autoplay setting even at start up time.
    + Added documentation for the preferences dialog.
  - Remove gstreamer010-plugins-base-devel, libglade2-devel,
    libgnomeui-devel BuildRequires.
  - Add brasero-devel, dbus-1-glib-devel, gconf2-devel,
    gstreamer010-devel, libunique-devel BuildRequires.
  - Do not package omf files twice.
* Fri Nov 13 2009
  - Update to version 2.0.1:
    + Preferences dialog crash
    + Support transparent tray icon (bgo#554876)
    + Notification action buttons are shown only if notification
      daemon supports actions.
    + Fixed bgo#573162 - Reports "Invalid" device for all my CD
    + Updated translations.
  - Remove unneeded BuildRequires: docbook_4, libidl, libxslt.
  - Add libnotify-devel BuildRequires (and remove BuildConflicts).
  - Add --disable-scrollkeeper configure option.
  - Drop goobox-1.9.2-enable_sk.patch: not needed anymore.
  - Drop goobox-1.9.2-ac.patch: not needed anymore.
  - Drop goobox-0.9.93-stringcompare.patch: fixed upstream.
  - Remove call to autoreconf and intltoolize.
  - Remove explicit gconf2 and filesystem PreReq: gconf2 is covered
    by gconf_schemas_prereq.
* Mon Feb 16 2009
  - Added support for translation-update-upstream (FATE#301344).
* Wed Sep 03 2008
  - Update to version 2.0.0:
    + Fixed bug bgo#478435 â several memory leaks.
    + Open the 'copy cd' dialog on the same screen of the main window.
    + Updated translations
* Tue Apr 15 2008
  - Fix configure script.
* Wed Apr 02 2008
  - Update to version 1.9.2:
    + New features
    + Many, many bugfixes.
  - Drop goobox-0.9.2-no_nb.patch



Generated by rpm2html 1.8.1

Fabrice Bellet, Tue Nov 10 04:30:25 2015