Index index by Group index by Distribution index by Vendor index by creation date index by Name Mirrors Help Search

lib64freeglut3-2.8.0-3 RPM for x86_64

From Mandriva devel cooker for x86_64 / media / main / release

Name: lib64freeglut3 Distribution: Mandriva Linux
Version: 2.8.0 Vendor: Mandriva
Release: 3 Build date: Fri Aug 3 08:17:37 2012
Group: System/Libraries Build host: n10.mandriva.com
Size: 647338 Source RPM: freeglut-2.8.0-3.src.rpm
Packager: Andrey Bondrov <abondrov@mandriva.org>
Url: http://freeglut.sourceforge.net
Summary: A freely licensed alternative to the GLUT library
freeglut is a completely open source alternative to the OpenGL Utility Toolkit
(GLUT) library with an OSI approved free software license. GLUT was originally
written by Mark Kilgard to support the sample programs in the second edition
OpenGL 'RedBook'. Since then, GLUT has been used in a wide variety of practical
applications because it is simple, universally available and highly portable.

freeglut allows the user to create and manage windows containing OpenGL
contexts on a wide range of platforms and also read the mouse, keyboard and
joystick functions.

Provides

Requires

License

MIT

Changelog

* Fri Aug 03 2012 Andrey Bondrov <abondrov@mandriva.org> 2.8.0-3
  + Revision: 811659
  - Convert BR to pkgconfig style
* Sun Apr 01 2012 Bernhard Rosenkraenzer <bero@bero.eu> 2.8.0-2
  + Revision: 788576
  - Add a "glut" pkgconfig file - the old Mesa GLUT did, and we want
    to be a full drop-in replacement
* Tue Jan 17 2012 Alexander Khrukin <akhrukin@mandriva.org> 2.8.0-1
  + Revision: 761958
  - version update 2.8.0
* Sat Nov 26 2011 ????????? ???????? <kazancas@mandriva.org> 2.6.0-1
  + Revision: 733600
  - imported package freeglut
  
    + Paulo Ricardo Zanoni <pzanoni@mandriva.com>
      - Prevent accidents for now
      - imported package freeglut
* Thu Sep 15 2011 fwang <fwang> 2.6.0-6.mga2
  + Revision: 144028
  - fix group
  - add req on mesaglu as freeglut_std.h requires GL/glu.h
  
    + ahmad <ahmad>
      - The -devel package should provide '%%{name}-devel' (mga#2257)
* Wed Apr 20 2011 misc <misc> 2.6.0-4.mga1
  + Revision: 89134
  - add a Requires on the library, not on main package
  - remove explicit requires on -devel, as we have automated requires for that
* Tue Apr 19 2011 tv <tv> 2.6.0-3.mga1
  + Revision: 88822
  - move Provides/Obsoletes/Conflicts into lib subpackage
* Tue Apr 19 2011 tv <tv> 2.6.0-2.mga1
  + Revision: 88460
  - explicitely conflicts with %%libmesaglut3
* Tue Apr 19 2011 tv <tv> 2.6.0-1.mga1
  + Revision: 88413
  - imported package freeglut

Files

/usr/lib64/libglut.so.3
/usr/lib64/libglut.so.3.9.0
/usr/share/doc/lib64freeglut3
/usr/share/doc/lib64freeglut3/AUTHORS
/usr/share/doc/lib64freeglut3/COPYING
/usr/share/doc/lib64freeglut3/ChangeLog
/usr/share/doc/lib64freeglut3/INSTALL
/usr/share/doc/lib64freeglut3/NEWS
/usr/share/doc/lib64freeglut3/README
/usr/share/doc/lib64freeglut3/TODO
/usr/share/doc/lib64freeglut3/download.html
/usr/share/doc/lib64freeglut3/freeglut.html
/usr/share/doc/lib64freeglut3/freeglut_logo.png
/usr/share/doc/lib64freeglut3/freeglut_user_interface.html
/usr/share/doc/lib64freeglut3/index.html
/usr/share/doc/lib64freeglut3/ogl_sm.png
/usr/share/doc/lib64freeglut3/progress.html
/usr/share/doc/lib64freeglut3/structure.html


Generated by rpm2html 1.8.1

Fabrice Bellet, Sun Dec 10 03:14:09 2017